Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 2 of 2
  1. #1
    Junior Member
    Join Date
    Jan 2017
    Posts
    2

    spotify plugin on LMS synology nas

    I had previously a cheaper zyxel nsa325 NAS, but replaced it recently by a synology ds415 which has the LMS software included...
    So I installed the LMS on the synology ds415 and everything works fine for my local music, but after I installed the 3th party spotify plugin, it seems to work, but everything within the spotify app is very slow, I allways get errors in the logging.

    [16:18:26.436872] process_playlists:1169 playlists loaded: 110 of 231
    [16:18:26.436929] process_playlists:1173 not all playlists loaded - will try later
    [16:18:26.436978] process_playlists:1155 process playlists: user
    [16:18:26.437107] process_playlists:1169 playlists loaded: 110 of 231
    [16:18:26.437155] process_playlists:1173 not all playlists loaded - will try later
    [16:18:26.437202] process_playlists:1155 process playlists: user
    [16:18:26.437327] process_playlists:1169 playlists loaded: 110 of 231
    [16:18:26.437374] process_playlists:1173 not all playlists loaded - will try later

    When I start the connection to the LMS on my pc, it takes very long to see the playlists and then to select a song, it's not even updated..
    Using the squeezecenter app on my ipad/iphone the playlists totally won't load..

    Could please someone help me with this one, I've already spent hours on this issue...
    Strange this is, that with my older nas the zyxel everything worked fine, but I had to manually install LMS with perl...

  2. #2
    Junior Member
    Join Date
    Jan 2017
    Posts
    1
    I'm having the exact same issue.
    LMS was running on my Synology NAS before without any problem.
    Now, I've moved LMS to a raspberry pi 3, where I have the same issues as the original author.

    No ideas?

    Edit:
    After trying a few times, this is the resulting error:
    [17:04:37.914438] process_playlists:1155 process playlists: user
    [17:04:37.914532] process_playlists:1169 playlists loaded: 31 of 32
    [17:04:37.917074] process_playlists:1249 bad playlist: 16 of 32 - unable to load

    How can I find out which one is playlist 16?

    Thanks!
    Last edited by kly86; 2017-02-17 at 09:17.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •