Home of the Squeezebox™ & Transporter® network music players.
Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 39
  1. #11
    Senior Member
    Join Date
    Oct 2009
    Posts
    132
    Quote Originally Posted by toby10 View Post
    LMS showing blank password for MySB.com Settings tab is normal and expected (though silly). Any mention of "invalid login" on that LMS page?
    Try switching both players to MySB.com (no LMS). Do both show up as "Connected"?
    Thank you. The login is valid when I login from the PC on mysqueezebox.com. Switching to the Network to mysqueezebox.com from the Controller results in nothing. When I open up the Control Panel for Logitech Media Server on my Windows PC by right clicking, i e admin mode, the LMS control panel opens up and the there is a red text greeting stating "You have no right to run as administrator, you need to select the Start button, and right click and run as admin." It's what I did... Under the Account tab now there is a password (which was previously blank) with no less than 23 digits. Not something I created. To make sure mysqueezebox.com and the pc were on the same page I reset the password yesterday, with much fewer digits.

  2. #12
    Senior Member
    Join Date
    Oct 2009
    Posts
    132
    If you switch a reciever over to mysqueezebox.com does it apaer in your acount ? do reckon any of the installed apps etc .
    Well, I can't seem to do that. When I try to switch over to mysqueezebox.com in the LMS control panel, it states the password is incorrect. I entered it manually, and used the same one I use online in the browser. Login in via the browser works. The email address in the LMS control panel tab is correct as well. Oddly, while previously when starting up the password box was blank, today it stated a 23 digit password (hidden).

  3. #13
    Senior Member
    Join Date
    Oct 2009
    Posts
    132
    If you switch a reciever over to mysqueezebox.com does it apaer in your acount ? do reckon any of the installed apps etc .
    Well, I can't seem to do that. When I try to switch over to mysqueezebox.com in the LMS control panel, it states the password is incorrect. I entered it manually, and used the same one I use online in the browser. Login in via the browser works. The email address in the LMS control panel tab is correct as well. Oddly, while previously when starting up the password box was blank, today it stated a 23 digit password (hidden).

    It sort of reminds me of cache issues, that it keeps something old stored and refuses to overwrite it. The same with the name of one of the Squeezebox Receivers.

    I also tried accepting the existing 23 digit password. When I click OK, the control panel just closes. When I click excecute (the button to the lower farthest right hand side) the control panel just closes.

    Finally, I clicked the "forgot password" button in the vain hope this would lead to a reset. I got the new password, which of course logged me into the account via the browser. Entering it into the LMS Control Panel has no effect whatsoever. Whether clicking OK or Execute it just closes. When opening again it now displays that 23 digit hidden password. No change.

  4. #14
    Senior Member Mnyb's Avatar
    Join Date
    Feb 2006
    Location
    Västerås Sweden
    Posts
    16,010
    Something is not rigth ! does any other preference you change stick ?
    --------------------------------------------------------------------
    Main hifi: Touch + CIA PS +MeridianG68J MeridianHD621 MeridianG98DH 2 x MeridianDSP5200 MeridianDSP5200HC 2 xMeridianDSP3100 +Rel Stadium 3 sub.
    Bedroom/Office: Boom
    Kitchen: Touch + powered Fostex PM0.4
    Misc use: Radio (with battery)
    iPad1 with iPengHD & SqueezePad
    (spares Touch, SB3, reciever ,controller )
    server HP proliant micro server N36L with ClearOS Linux

    http://people.xiph.org/~xiphmont/demo/neil-young.html

  5. #15
    Senior Member Mnyb's Avatar
    Join Date
    Feb 2006
    Location
    Västerås Sweden
    Posts
    16,010
    I mean reinstall the whole LMS from sctratch ?
    --------------------------------------------------------------------
    Main hifi: Touch + CIA PS +MeridianG68J MeridianHD621 MeridianG98DH 2 x MeridianDSP5200 MeridianDSP5200HC 2 xMeridianDSP3100 +Rel Stadium 3 sub.
    Bedroom/Office: Boom
    Kitchen: Touch + powered Fostex PM0.4
    Misc use: Radio (with battery)
    iPad1 with iPengHD & SqueezePad
    (spares Touch, SB3, reciever ,controller )
    server HP proliant micro server N36L with ClearOS Linux

    http://people.xiph.org/~xiphmont/demo/neil-young.html

  6. #16
    Senior Member toby10's Avatar
    Join Date
    Jul 2007
    Location
    USA (home of the bottomless credit card)
    Posts
    9,064
    Quote Originally Posted by Gadgety1 View Post
    Thank you. The login is valid when I login from the PC on mysqueezebox.com. Switching to the Network to mysqueezebox.com from the Controller results in nothing. When I open up the Control Panel for Logitech Media Server on my Windows PC by right clicking, i e admin mode, the LMS control panel opens up and the there is a red text greeting stating "You have no right to run as administrator, you need to select the Start button, and right click and run as admin." It's what I did... Under the Account tab now there is a password (which was previously blank) with no less than 23 digits. Not something I created. To make sure mysqueezebox.com and the pc were on the same page I reset the password yesterday, with much fewer digits.
    No, I meant when you go to LMS > Settings > MySB.com, does this show any "invalid" login (not when you log into MySB.com from your computer).

    I think you are confusing the two different LMS MySB.com login credentials pages.

    LMS > Control Panel > Account, this correctly shows password in dots
    LMS > Settings > MySB.com, this correctly shows password as blank (silly as it sounds) and will show "invalid login" if the credentials are incorrect *or* if LMS cannot see the internet

    Try turning LMS off, completely. Now try to connect the players themselves to MySB.com (not from LMS web ui).

  7. #17
    Senior Member
    Join Date
    Oct 2009
    Posts
    132
    @Toby, now both show password through dots. Control panel > Settings > MySqueezebox.com shows a looong password that I must have received from Logitech once upon a time, because I would never create one that long.

    LMS > Settings > MySB.com also shows dots now... odd? I will try connecting the Receivers without LMS running on the PC.

    @Mnyb, your suggestion is to reinstall LMS on the PC. Perhaps a good idea. I'm thinking, it might be good to wipe everything. I checked the server log and it shows a lot of errors, related to not being able to login to mysqueezebox.com. The question I have is, the password, all 23 digits, relevant. I believe the password I've set myself, which logs me into mysqueezebox.com, should be the one I get here. You know, how can the old password reappear instead of the new one. That must be stored locally on the PC. Even if I've never had LMS installed on this PC previuosly, I've got a lot of copied files form previous PC. So wiping LMS and reinstalling should get rid of the wrong password.

    Other oddities have happened, for example I turned off the Receivers and the PC, but during the night a Receiver had gone from completely off to white light on.

  8. #18
    Senior Member kidstypike's Avatar
    Join Date
    Feb 2007
    Location
    Brindle
    Posts
    2,189
    Quote Originally Posted by Gadgety1 View Post
    @Toby, now both show password through dots. Control panel > Settings > MySqueezebox.com shows a looong password that I must have received from Logitech once upon a time, because I would never create one that long.

    LMS > Settings > MySB.com also shows dots now... odd? I will try connecting the Receivers without LMS running on the PC.

    @Mnyb, your suggestion is to reinstall LMS on the PC. Perhaps a good idea. I'm thinking, it might be good to wipe everything. I checked the server log and it shows a lot of errors, related to not being able to login to mysqueezebox.com. The question I have is, the password, all 23 digits, relevant. I believe the password I've set myself, which logs me into mysqueezebox.com, should be the one I get here. You know, how can the old password reappear instead of the new one. That must be stored locally on the PC. Even if I've never had LMS installed on this PC previuosly, I've got a lot of copied files form previous PC. So wiping LMS and reinstalling should get rid of the wrong password.

    Other oddities have happened, for example I turned off the Receivers and the PC, but during the night a Receiver had gone from completely off to white light on.
    Looks like a red herring to me, I have the same - 23 dots, even though my mysq.com password is only 8 characters.
    Attached Images Attached Images  
    LMS 7.9 on a Raspberry Pi 3/piCorePlayer 3.20, playlists and LMS cache on a USB stick, 25K+ music library on a WD MyCloud network drive,
    Rasberry Pi 2/piCorePlayer 3.02 > HiFiBerry DIGI+ > AudioEngine DAC1 > AVI DM5
    Raspberry Pi 3/piCorePlayer 3.20beta7/HiFiBerry DAC+ > Cambridge Audio Minx 5 (study)
    Rasberry Pi 2/piCorePlayer 3.02 > HiFiBerry DAC+ > Sharp micro system (garage)
    1 x Boom (dining room) - 1 x Touch (used for display and controller only) - 1 x SB3 (spare) - 1 x Radio (spare)

  9. #19
    Senior Member
    Join Date
    Oct 2009
    Posts
    132
    @kidstypike OK, thank you.

    @Toby. OK so without the LMS, PC off, I had access to webradio with one of the receivers, but not with the other.

  10. #20
    Senior Member Mnyb's Avatar
    Join Date
    Feb 2006
    Location
    Västerås Sweden
    Posts
    16,010
    Quote Originally Posted by Gadgety1 View Post
    @kidstypike OK, thank you.

    @Toby. OK so without the LMS, PC off, I had access to webradio with one of the receivers, but not with the other.
    Are both recievers actually registred to your mysqueezebox.com account ? and the controller(rs)
    --------------------------------------------------------------------
    Main hifi: Touch + CIA PS +MeridianG68J MeridianHD621 MeridianG98DH 2 x MeridianDSP5200 MeridianDSP5200HC 2 xMeridianDSP3100 +Rel Stadium 3 sub.
    Bedroom/Office: Boom
    Kitchen: Touch + powered Fostex PM0.4
    Misc use: Radio (with battery)
    iPad1 with iPengHD & SqueezePad
    (spares Touch, SB3, reciever ,controller )
    server HP proliant micro server N36L with ClearOS Linux

    http://people.xiph.org/~xiphmont/demo/neil-young.html

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •