Home of the Squeezebox™ & Transporter® network music players.
Page 4 of 4 FirstFirst ... 234
Results 31 to 37 of 37
  1. #31
    Senior Member
    Join Date
    Apr 2005
    Posts
    129
    Quote Originally Posted by Bassman View Post
    For SciFri, I think the problem is them, not SB.

    I have on my Podcast List 4 Podcast paths for this: the original, the two listed above + this RSS:
    https://sciencefriday.libsyn.com/rss
    That works fine with the Podcast 2.0 plugin from the server. Thanks!
    A new problem is that the Marketplace podcasts play fine when started from the web interface, and the indexes show up fine in My Apps->Podcasts on the device menus, but they don't play when started from the device. I need to look at the logs when that happens.

  2. #32
    Senior Member
    Join Date
    Apr 2013
    Posts
    165

    Marketplace is on Tunein

    Hi John,

    I know you are looking to fix the podcast plugin but for listening to Marketplace you can use the TuneIn app as it shows up there a long with recent episodes. I have been listening to Marketplace this way for a while now. You can use this until the podcast problems get sorted.

  3. #33
    Senior Member
    Join Date
    Apr 2013
    Posts
    165
    I just checked and both Science Friday and Wait, Wait Don't Tell Me are on TuneIn as well. Even if the podcasts doesn't get fixed you won't have to miss a show!

  4. #34
    Junior Member
    Join Date
    Dec 2015
    Posts
    10
    Quote Originally Posted by usc95 View Post
    I just checked and both Science Friday and Wait, Wait Don't Tell Me are on TuneIn as well. Even if the podcasts doesn't get fixed you won't have to miss a show!
    I concur, the Tunein App allows one to search for and save many popular podcasts as favourites. These can then be played on the SB via Mysqueezebox.com.

  5. #35
    Junior Member
    Join Date
    Mar 2010
    Posts
    27

    Any options?

    I have come down with the same problem with podcasts starting to timeout immediately. I've tried using MSB.com and the local podcasts plugin. I've also tried pointing in the LMS settings to CCProxy running on my computer. My LMS is on a Synology DS1010+ - 7.9.0. I doesn't sound like upgrading to 7.9.1 works either? I just wanted to verify. I always seem to have issues when upgrading and everything is working fine besides this issue.

    The only thing I don't like about TuneIn is the number of clicks it takes to get to a podcast. I can't favorite any menu from within the app (so it's TuneIn > Favorites > Podcasts > [podcast name] > Recent Episodes > [episode]) - ugh.

    Thanks for any advice!

  6. #36
    Junior Member
    Join Date
    Jan 2012
    Posts
    3
    I've started having similar problems with podcasts timing out on connect. In my case nothing hosted by relay.fm is playable anymore via mysb.com. Looks like it's the https issue.

  7. #37
    Junior Member
    Join Date
    Sep 2008
    Location
    Connecticut, USA
    Posts
    21
    Hi,

    I'm running LMS 7.9.1 - 1515516449
    with a Boom and a SB Radio.
    Most of my podcasts are still working but the one I recently added is not.
    I added the podcast http://feeds.wnyc.org/thispodcasthasfleas
    which I note does not have "https"

    The episodes all show up in the LMS WebUI.

    However when I try to play them, either from the WebUI or the SBRadio, I get no sound. The track timer shows 0:01 through 0:04 and then resets. I checked the log:

    Code:
    [18-01-09 21:39:11.6423] Slim::Formats::XML::gotViaHTTP (239) Invalid XML feed
    [18-01-09 21:39:11.6428] Slim::Formats::XML::gotViaHTTP (266) XML/JSON parse error: Invalid XML feed
    [18-01-09 21:39:11.6434] Slim::Buttons::XMLBrowser::gotError (242) Error: While retrieving [http://feeds.wnyc.org/thispodcasthasfleas]: [Failed to parse]
    [18-01-09 21:39:15.7428] Slim::Player::Song::open (409) Error: Couldn't create command line for xml playback for [http://feeds.wnyc.org/thispodcasthasfleas]
    [18-01-09 21:39:23.2465] Slim::Player::Song::open (409) Error: Couldn't create command line for xml playback for [http://feeds.wnyc.org/thispodcasthasfleas]
    [18-01-10 16:46:11.7153] Slim::Formats::XML::gotViaHTTP (239) Invalid XML feed
    [18-01-10 16:46:11.7248] Slim::Formats::XML::gotViaHTTP (266) XML/JSON parse error: Invalid XML feed
    [18-01-10 16:46:24.7791] Slim::Formats::RemoteStream::open (78) Error: Couldn't create socket binding to  with timeout: 15 - Invalid argument
    [18-01-10 16:46:24.7794] Slim::Player::Song::open (471) Warning: stream failed to open [https://audio.wnyc.org/fleas/fleas120817_episode6.mp3?listeningSessionID=5a4c50680bb48561_670021_GCCHp3fy__0000000clmm].
    [18-01-10 16:46:29.9124] Slim::Formats::XML::gotViaHTTP (239) Invalid XML feed
    [18-01-10 16:46:29.9126] Slim::Formats::XML::gotViaHTTP (266) XML/JSON parse error: Invalid XML feed
    [18-01-10 16:46:35.4806] Slim::Formats::XML::gotViaHTTP (239) Invalid XML feed
    [18-01-10 16:46:35.4808] Slim::Formats::XML::gotViaHTTP (266) XML/JSON parse error: Invalid XML feed
    [18-01-10 16:46:43.1529] Slim::Formats::RemoteStream::open (78) Error: Couldn't create socket binding to  with timeout: 15 - Invalid argument
    [18-01-10 16:46:43.1531] Slim::Player::Song::open (471) Warning: stream failed to open [https://audio.wnyc.org/fleas/fleas120617_episode4.mp3?listeningSessionID=5a4c50680bb48561_670039_MRWxi88E__0000000clom].
    [18-01-10 16:46:49.4206] Slim::Formats::XML::gotViaHTTP (239) Invalid XML feed
    [18-01-10 16:46:49.4210] Slim::Formats::XML::gotViaHTTP (266) XML/JSON parse error: Invalid XML feed

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •