Home of the Squeezebox™ & Transporter® network music players.
Page 76 of 76 FirstFirst ... 2666747576
Results 751 to 754 of 754
  1. #751
    Senior Member Greg Erskine's Avatar
    Join Date
    Sep 2006
    Location
    Sydney, Australia
    Posts
    1,143
    hi Eelco,

    I think the "-c Digital" is enabled by default in later versions of piCorePlayer.

    regards
    Greg

  2. #752
    Junior Member
    Join Date
    Apr 2017
    Posts
    2
    Quote Originally Posted by Greg Erskine View Post
    hi Eelco,

    I think the "-c Digital" is enabled by default in later versions of piCorePlayer.

    regards
    Greg
    In 3.10 things still go wrong when I use Shairport-sync. Volume is very low and I can only restore that by altering the settings in the Alsamixer. Very frustrating.

  3. #753
    Senior Member
    Join Date
    Jan 2008
    Posts
    336
    Quote Originally Posted by bpa View Post

    You don't say explicitly but does it fail to play ? If it fails to play I'm not sure what has been proved.
    I trying to prove/disprove whether BBC is using some "interesting" AAC encoding options - that decoder in Pcp doesn't handle properly (e.g. corrupts memory on Arm processors). However the stream is not an exact copy of DASH.

    I feel this discussion is cluttering up the PCp thread even though my gut feel is that it is a Pcp build issue rather than a BBCiPlayer plugin issue. I'll start a new thread with a summary of the problem as I see it.
    Just to update: I've now had time to upgrade to LMS 7.9.1, PCP 3.20 and iPlayer 1.5.3. With all of these, BBC iPlayer streams work very well again. Who knows what got fixed, but something did.

  4. #754
    Junior Member
    Join Date
    Nov 2008
    Posts
    11
    Is there a way to setup wifi country? I am trying to use channel 12 & 13 and they do not show up using iwlist.
    Thanks
    l.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •