Home of the Squeezebox™ & Transporter® network music players.
Page 3 of 77 FirstFirst 123451353 ... LastLast
Results 21 to 30 of 764
  1. #21
    Senior Member
    Join Date
    Jan 2011
    Location
    Staffordshire. UK
    Posts
    1,973
    Quote Originally Posted by WAD62 View Post
    Again congratulations to the team on your efforts...

    I have 2 picoreplayers in my LMS network, one Audiophonics V2, the other an IQaudio DAC+. I'm considering building an all in one player for a friend, who already has a DAC, so I'm drawn towards the Hifiberry Digi+ card, with a pi3.

    On the hifiberry site it states that picoreplayer does not support the Digi+ card, is this still the case with 3.10?

    Secondly he's a Spotify user, is there a plugin available for this for squeezelite? Apologies if this has been covered before...

    Cheers,

    Will
    Willl

    digi+ and digi+pro both work with previous pCPs (I haven't tried the new version yet)

    Spotify on LMS: with pCP and LMS it can be a self contained system, autostart should be available.

    Ronnie

  2. #22
    Senior Member paul-'s Avatar
    Join Date
    Jan 2013
    Posts
    855
    Quote Originally Posted by DJDR View Post
    3.10 is working very well, thank you!

    When I choose Allo Piano Dac as the soundcard, do I choose the 2.0 or the 2.1 version?
    Not sure where you are seeing that option. Drivers only exist for a 2.0 configuration in pCP. I know that allo has a 2.1 driver, but I thought they were still having problems with the DSP files.

  3. #23
    Senior Member paul-'s Avatar
    Join Date
    Jan 2013
    Posts
    855
    Quote Originally Posted by Mnyb View Post
    Why two versions ? Does something else brake with the audio patched version ?
    This patch set is known in the audiophile ranks as the "Simple" kernel. I should mention that while there has been testing done with Audio. The Audio patches are not supported if something is broken. Clive is no longer doing audio driver development work. The changes done to help with audio "might" break some other portions of the system. This kernel was released at the request of some of the audiophiles out there. If you are an average user, I would stick with the normal kernel. The normal kernel is pretty much same configuration that ships with Raspbian.

    Quote Originally Posted by scontin View Post
    Can we have more details about "all the audio related patches?
    Changes for the Audio Kernel
    • Preempt Kernel
    • 500HZ Scheduling Windows
    • 384k sample rate support for ES9023 based i2s dacs
    • ES9023 Dac Generic Driver
    • 384k Support for Hifiberry Dac (Not the Dac+)
    • Audiophonics iSabre ES9023 driver
    • Mamboberry Dac+ Driver
    • Generic TI Pcm510x driver
    • bclk_ratio dtparams for ES9023 Sabre based cards


    More information about the drivers and options is in the README in the overlay folder on the boot partition of the Audio image.

  4. #24
    Senior Member paul-'s Avatar
    Join Date
    Jan 2013
    Posts
    855
    Quote Originally Posted by Eyerex View Post
    Update just swapped to a HiFi Berry and AirPlay works so it looks like its something to do with using a USB DAC
    Thanks for checking, I'll have to dig out a USB dac and try it.

  5. #25
    Senior Member WAD62's Avatar
    Join Date
    Jun 2010
    Location
    Coventry
    Posts
    110
    Quote Originally Posted by Man in a van View Post
    Willl

    digi+ and digi+pro both work with previous pCPs (I haven't tried the new version yet)

    Spotify on LMS: with pCP and LMS it can be a self contained system, autostart should be available.

    Ronnie
    ...cheers Ronnie, thanks for the info, sounds like a goer then
    Cheers Will

  6. #26
    Junior Member
    Join Date
    Jan 2016
    Posts
    13
    Trying - looks good.
    However trouble connecting via ssh (putty)
    server protocol violation unexpected ssh2_msg_unimplemented
    And is it possible to add minicom to the repo?
    Unable to find it now.

    Sincerely

  7. #27
    Senior Member paul-'s Avatar
    Join Date
    Jan 2013
    Posts
    855
    Quote Originally Posted by bambadoo View Post
    Trying - looks good.
    However trouble connecting via ssh (putty)


    And is it possible to add minicom to the repo?
    Unable to find it now.

    Sincerely
    I use putty every day from both linux and windows machines, no problem. Nothing changed with the openssh setup, other than new keys are generated now on first boot.

  8. #28
    Junior Member
    Join Date
    Jan 2016
    Posts
    13
    Hi again. Seems as if I have a local problem. Using a different (virtual) host I got no problems

    Then - just waiting for minicom or another good serial program I can install

  9. #29
    Senior Member paul-'s Avatar
    Join Date
    Jan 2013
    Posts
    855
    Quote Originally Posted by bambadoo View Post
    Hi again. Seems as if I have a local problem. Using a different (virtual) host I got no problems

    Then - just waiting for minicom or another good serial program I can install
    I guess I'm not sure what you are asking for. Whey would you need a serial client on your pCP machine? Are you trying to connect to your pCP device with a serial connection?

  10. #30

    Samba Server

    Ok I got time to do it....just

    But the Samba share doesn't appear. any ideas?

    Name:  samba.jpg
Views: 912
Size:  137.8 KB

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •