Home of the Squeezebox™ & Transporter® network music players.
Page 64 of 76 FirstFirst ... 1454626364656674 ... LastLast
Results 631 to 640 of 754
  1. #631
    Senior Member sbp's Avatar
    Join Date
    Apr 2010
    Location
    Denmark
    Posts
    1,026
    Quote Originally Posted by praganj View Post
    In the advanced options for DAC+ Pro they are five DSP filters avialable.

    How can i save the filter settings ?

    I choose the filter, than backup, reboot and there is again a standard filter (FIR interpolation with de-emphasis) in the settings ?
    Hi.

    you Will need to use the "test" button. That Will test and actually also save these filter settings.

    I agree that this is not logical, so i Will take a look if we Can do better.
    Steen
    piCorePlayer a small player for the Raspberry Pi in RAM.
    Homepage: https://sites.google.com/site/picoreplayer/home

    Please donate if you like the piCorePlayer

  2. #632
    Senior Member
    Join Date
    Feb 2009
    Location
    London, UK
    Posts
    520
    Quote Originally Posted by d6jg View Post
    Thanks Albertone. You saved me the hassle of updating the SD card to find it wouldn't work anyway
    Hi d6jg,

    Actually it does work. See here http://forums.slimdevices.com/showth...d=1#post878410

    Happy days

  3. #633
    Senior Member ralphy's Avatar
    Join Date
    Jan 2006
    Location
    Canada
    Posts
    1,706
    Quote Originally Posted by Jeff07971 View Post
    Hmm OK thanks Ralphy,

    I have never noticed the power switch issue on 3.02.

    I have two 3.02 systems One has HDMI output and the other runs the clock screensaver on the 7" touchscreen so would not have noticed the backlight issue

    Jeff
    Turns out I had upgraded the firmware on my 2.06 from the default when I was testing something and never changed it back.

    There was a change to the rpi backlight firmware that appears to be causing the power on/off to fail with the DisplayOff applet.

    See my post in the jivelite for picoreplayer thread for details.
    Ralphy

    1-Touch, 5-Classics, 3-Booms, 1-UE Radio
    Squeezebox client builds donations always appreciated.

  4. #634
    Senior Member
    Join Date
    Feb 2009
    Location
    London, UK
    Posts
    520
    Quote Originally Posted by paul- View Post
    I have uploaded Crypt::Openssl::Rsa perl module to the pcp repo. The extension is perl_crypt_openssl_rsa.tcz If you install this module (Install from the Extensions web page in pcp), you can then install phillipe_44's Shairtunes2W (Stream Airtunes to the LMS) to your pcp based LMS server.

    Here is the 3rd part software thread
    http://forums.slimdevices.com/showth...ndows-support)

    To install Shairtunes2W, add this repo to your lms plugin directory.
    https://sourceforge.net/projects/lms...ns-philippe44/

    Let me know how it goes. (I have also installed Shairtunes2W on my ubuntu x64 server)
    Paul,

    Shairtunes2W is working like a charm on my PiZero W with piCorePlayer 3.11. Just wanted to report it.

    Thanks!

  5. #635
    Junior Member
    Join Date
    Jan 2016
    Posts
    7

    Question about audio output menu

    Hello!

    I use Picoreplayer in combination with a Kali Reclocker / External ES9018 Dac. It is a good combination.

    But, this morning (after playing with other raspberries and dacs) I couldn't listen anymore. I flashed a new image (3.11 Audio) and couldn't find anymore the I2S Generic Setting in the audio output menu. I choose Audiophonics I-Sabre 9023 and now it's working again.

    Question: Why is the I2S Generic Setting gone? And can I manually add the I2S Generic Setting in config.txt.

    I hope someone can answer my question!

  6. #636
    Senior Member
    Join Date
    Jan 2011
    Location
    Staffordshire. UK
    Posts
    1,676
    Quote Originally Posted by DJDR View Post
    Hello!

    I use Picoreplayer in combination with a Kali Reclocker / External ES9018 Dac. It is a good combination.

    But, this morning (after playing with other raspberries and dacs) I couldn't listen anymore. I flashed a new image (3.11 Audio) and couldn't find anymore the I2S Generic Setting in the audio output menu. I choose Audiophonics I-Sabre 9023 and now it's working again.

    Question: Why is the I2S Generic Setting gone? And can I manually add the I2S Generic Setting in config.txt.

    I hope someone can answer my question!
    just a guess, are you on the beta tab for the page settings?

    and if it works, don't worry, most likely the same output settingn for the overlay
    thingy

  7. #637
    Junior Member
    Join Date
    Mar 2016
    Posts
    12

    4inch waveshare touchscreen drivers installation in picore

    Hi guys. I own a waveshare 4inch touchscreen and i would like to make it work with my picore player. Can anyone tell me how can i install the drivers of this screen on picore? (I have also seen that there is a skin for the 3.5 inch waveshare screen so i think that mine can also work) Thx in advance!!!

  8. #638

    Also got Shairtunes2W working

    Quote Originally Posted by albertone74 View Post
    Paul,

    Shairtunes2W is working like a charm on my PiZero W with piCorePlayer 3.11. Just wanted to report it.

    Thanks!
    I also got Shairtunes2W working on my Pi LMS Server. I'm using it with an old IPhone to stream SiriusXM to my LMS. A bonus is that album art from SiriusXM now shows up in LMS and in Jivelite. Woohoo!

    Big thanks.

  9. #639
    Senior Member
    Join Date
    Oct 2006
    Location
    UK, South Coast
    Posts
    132

    PiCoreServer?

    Hi Guys

    I'm thinking of replacing my ageing LMS machine (Ubuntu PC) with a Pi running PiCorePayer. I use PiCorePlayer as a player with great success but would just like to ask if there's anything I need to be especially aware of when commissioning my new server! This server will not need to be used as a player.

    I'm considering a RPi 3, which would be connected to my router with wired ethernet. As for music storage I was thinking of simply connecting a USB hard drive of appropriate size to one of the USB ports on the RPi. I'm assuming that the USB hard drive should be re-formatted to Ext4 (or something else?) before use.

    Cheers
    --ian

  10. #640
    Senior Member
    Join Date
    Apr 2005
    Location
    UK/London
    Posts
    714
    It works very well as LMS server. You might find that a complete media scan, with a big library, is slow but I doubt that this would be an issue.
    You should allow for the USB disk to be powered by its own supply.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •