Home of the Squeezebox™ & Transporter® network music players.
Page 2 of 8 FirstFirst 1234 ... LastLast
Results 11 to 20 of 71
  1. #11
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    19,800

    basic.html: not found

    > I've send you the server.log

    ....and it's pretty clean.

    What would the following give you in a command window?

    Code:
    dir C:\PROGRA~2\SQUEEZ~1\server\Plugins\Constellation\HTML\EN\plugins\Constellation\settings\basic.html
    --

    Michael
    Last edited by mherger; 2017-01-07 at 04:33.

  2. #12
    Senior Member
    Join Date
    Mar 2014
    Posts
    210
    It give me (sorry it's in french) :

    Le volume dans le lecteur C n’a pas de nom.
    Le numéro de série du volume est C69B-A719

    Répertoire de C:\PROGRA~2\SQUEEZ~1\server\Plugins\Constellation\ HTML\EN\plugins\Constellation\settings

    01/01/1970 01:00 785 basic.html
    1 fichier(s) 785 octets
    0 Rép(s) 43*638*685*696 octets libres

    C:\Users\Alpha>

  3. #13
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    19,800

    basic.html: not found

    >> Répertoire de
    >> C:\PROGRA~2\SQUEEZ~1\server\Plugins\Constellation\ HTML\EN\plugins\Constellation\settings
    >>
    >> 01/01/1970 01:00 785 basic.html


    That timestamp is odd. How do you put the file(s) there? What if you
    removed the plugin and started from scratch? Ever tried deleting the cache?

    --

    Michael

  4. #14
    Senior Member DJanGo's Avatar
    Join Date
    Sep 2005
    Location
    Germany
    Posts
    2,398
    Quote Originally Posted by mherger View Post
    That timestamp is odd. How do you put the file(s) there? What if you
    removed the plugin and started from scratch? Ever tried deleting the cache?

    --

    Michael
    Hi,

    looks like the startingpoint of the Epoch - but the output is from a Windows System.

    Are there any odd chars in it when you:
    Code:
    type C:\PROGRA~2\SQUEEZ~1\server\Plugins\Constellation\HTML\EN\plugins\Constellation\settings\basic.html
    ?

  5. #15
    Senior Member
    Join Date
    Mar 2014
    Posts
    210
    I try to uninstall LMS, delete every folder I found, reboot computer, install the first one from http://downloads.slimdevices.com/nightly/?ver=7.9, copy my plugin folder...but I have the same error

  6. #16
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    19,800

    basic.html: not found

    Would you mind sending me a copy of your plugin?

    https://www.dropbox.com/request/T3RctyzGgNg0oFDubq6a

    Or is it already available somewhere?

    --

    Michael
    Last edited by mherger; 2017-01-10 at 02:37.

  7. #17
    Senior Member
    Join Date
    Mar 2014
    Posts
    210
    I sent you my plugin folder.

    Thank you for your help !

  8. #18
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    19,800

    basic.html: not found

    What shall I say... that plugin is working perfectly fine here. I can
    access the settings pages without the slightest hiccup.

    The plugin itself is a bit of an odd ball. It adds a menu item to the
    main menu (at least in the web UI). But it doesn't even have a string
    for the token used in there. And the page doesn't exist, there's no page
    handler.

    Plus you seem to be including large parts (if not all) of the Default
    skin. I wouldn't be surprised if that would cause problems if it wasn't
    the latest code.

    You should probably strip down your plugin as much as possible and try
    again.

    --

    Michael

  9. #19
    Senior Member
    Join Date
    Mar 2014
    Posts
    210
    The default skin ??

    I didn't want to include default skin or to create submenu, I juste use an example template :/

    Do you know where I can delete this things ?

  10. #20
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    19,800

    basic.html: not found

    > The default skin ??

    Yes, check out the HTML sub-folder. There's a Default folder which is
    basically a copy of the default skin.

    --

    Michael

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •