Home of the Squeezebox™ & Transporter® network music players.
Page 1 of 8 123 ... LastLast
Results 1 to 10 of 71
  1. #1
    Senior Member
    Join Date
    Mar 2014
    Posts
    171

    basic.html: not found

    Hi

    I don't find my mistake, since last update of LMS 7.9 I've got this error for my plugin :

    Code:
    [17-01-05 12:09:22.6333] Slim::Web::Template::SkinManager::_fillTemplate (337) Error: file error - C:\PROGRA~2\SQUEEZ~1\server\Plugins\Constellation\HTML\EN\plugins\Constellation\settings\basic.html: not found
    I don't understand because I've got this filev in the right folder.

    Something has change ?

  2. #2
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    19,685

    basic.html: not found

    > I don't find my mistake, since last update of LMS 7.9 I've got this
    > error for my plugin :


    What exact build? And what did you run before?

    > I don't understand because I've got this filev in the right folder.


    Permissions?

    > Something has change ?


    I don't think anything near that code has changed recently.

    --

    Michael

  3. #3
    Senior Member
    Join Date
    Mar 2014
    Posts
    171
    This is the informations from LMS :

    Logitech Media Server Version : 7.9.0 - 1483603909 @ Thu Jan 5 08:19:47 CUT 2017
    Before, I used LMS 7.9 and the last upgrade I made was in september. I don't change a thing on windows side (except update).

  4. #4
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    19,685

    basic.html: not found

    That plugin, is this one of yours? Did you recently change it? Un- and
    re-install?

    --

    Michael

  5. #5
    Senior Member
    Join Date
    Mar 2014
    Posts
    171
    Yes it's my plugin.

    I just reinstall LMS and copy the old plugin folder to the plugin folder of LMS.

    I reinstalled LMS because I can't access to web page

  6. #6
    Senior Member DJanGo's Avatar
    Join Date
    Sep 2005
    Location
    Germany
    Posts
    2,272
    Quote Originally Posted by Hydro View Post
    I just reinstall LMS and copy the old plugin folder to the plugin folder of LMS.
    where?
    did you see that ?

    Don't install anything here - it could be wiped during the next update.
    Thanks.

    The Slim/Plugin folder is for plugins installed with Logitech Media Server only.
    Use the user plugin folder instead. The plugin paths are listed in the
    web UI in Settings/Status or on the player in Settings/Information.

  7. #7
    Senior Member
    Join Date
    Mar 2014
    Posts
    171
    I install my plugin into :

    C:\Program Files (x86)\Squeezebox\server\Plugins

    It's not the best folder ?

  8. #8
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    19,685

    basic.html: not found

    > where?
    > did you see that ?


    Totally irrelevant before you've got the answer to the first question.
    And that answer is right there in the first posting.

    --

    Michael

  9. #9
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    19,685

    basic.html: not found

    > Yes it's my plugin.
    >
    > I just reinstall LMS and copy the old plugin folder to the plugin folder
    > of LMS.


    I guess you checked the permissions on that file?

    > I reinstalled LMS because I can't access to web page


    Nothing at all or just that one page? Could you please upload a copy of
    your server.log to

    https://www.dropbox.com/request/T3RctyzGgNg0oFDubq6a


    --

    Michael

  10. #10
    Senior Member
    Join Date
    Mar 2014
    Posts
    171
    Every folder to basic.html have write/execute permissions for all application packages.

    I've send you the server.log

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •