Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 5 of 5
  1. #1

    SB Touch 7.7.3 not connecting to myqueezebox dot com from Germany

    Player works fine, just isn't connecting to mysb dot com so I can't get napster/pandora. I can logon to the website so I know I know my credentials. my email address shows up in the mysb dot com tab on the player, though the password field remains blank even after I enter the password and click on save or apply.

    I can't really say when it worked last as its been a while since I bothered to stream rhapsody/pandora, though tthe app on the SB shows as Napster so it has seemingly connected since their changeover from being Rhapsody.

    Any thoughts? And thanks!

    Player details:

    Player Model: Squeezebox Touch
    Firmware: 7.7.3-r16676
    Player IP Address: 192.168.178.35
    Player MAC Address: 00:04:20:22:d4:17
    Wireless Signal Strength: 90%

    LMS server was last boot yesterday, last entries from the log are:

    [16-12-25 10:58:27.1793] main::init (353) Starting Logitech Media Server (v7.7.5, 1416570306, Thu Nov 27 07:38:09 CUT 2014) perl 5.014001
    [16-12-25 10:58:42.2177] Slim::Plugin::MusicMagic::Plugin::initPlugin (268) Can't connect to port 10002 - MusicIP disabled.
    [16-12-26 12:38:49.6313] Slim::Networking::SqueezeNetwork::Players::_player s_error (334) Unable to get players from SN: malformed JSON string, neither array, object, number, string or atom, at character offset 0 (before "<body><html><a href=...") at /<C:\PROGRA~2\SQUEEZ~1\server\SqueezeSvr.exe>Slim/Networking/SqueezeNetwork/Players.pm line 97.
    , retrying in 86400 seconds
    [16-12-26 20:39:39.0722] Slim::Networking::SqueezeNetwork::Players::_player s_error (334) Unable to get players from SN: Invalid JSON response: {"players":[],"error":"Session cookie required","strings":[],"search_providers":[{"after":"top","URL":"opml.radiotime dot com/Search.aspx?query={QUERY}&partnerId=16","text":"IN TERNET_RADIO"}],"next_poll":86400}, retrying in 172800 seconds
    [16-12-27 17:14:50.9974] Slim::Networking::SqueezeNetwork::_error (596) Unable to login to SN: Error reading headers: Server closed connection without sending any data back at /<C:\PROGRA~2\SQUEEZ~1\server\SqueezeSvr.exe>Net/HTTP/Methods.pm line 306.
    ...propagated at /<C:\PROGRA~2\SQUEEZ~1\server\SqueezeSvr.exe>Net/HTTP/NB.pm line 32.
    [16-12-27 17:14:50.9982] Slim::Networking::SqueezeNetwork::Players::_player s_error (334) Unable to get players from SN: Error reading headers: Server closed connection without sending any data back at /<C:\PROGRA~2\SQUEEZ~1\server\SqueezeSvr.exe>Net/HTTP/Methods.pm line 306.
    ...propagated at /<C:\PROGRA~2\SQUEEZ~1\server\SqueezeSvr.exe>Net/HTTP/NB.pm line 32.
    , retrying in 259200 seconds

  2. #2
    Senior Member toby10's Avatar
    Join Date
    Jul 2007
    Location
    USA (home of the bottomless credit card)
    Posts
    9,053
    Which OS is LMS running on? Try just rebooting LMS (stop and restart LMS).

  3. #3
    WHS 2011 which is really Windows 2008 R2 (64 bit)

    I'll give that a twirl... first I got "503 Service Unavailable" but now it's back to "missing or invalid mysqueezebox.com credentials"

    I also just noticed that the SB is running 7.7.3 while the server is running 7.7.5, but when I go to update the SB is says it's the latest version.
    Last edited by snydersteven; 2016-12-27 at 13:25.

  4. #4
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    19,618

    SB Touch 7.7.3 not connecting tomyqueezebox dot com from Germany

    > I'll give that a twirl... first I got "503 Service Unavailable" but now
    > it's back to "missing or invalid mysqueezebox.com credentials"


    503 usually is the result of your LMS going crazy and sending an
    unacceptable number of login attempts. You'd then be rejected, resulting
    in login failures. Try to shut down LMS, wait for 10-15 minutes, then
    re-start. This would allow the firewall to reset your login counter.

    --

    Michael

  5. #5
    Senior Member toby10's Avatar
    Join Date
    Jul 2007
    Location
    USA (home of the bottomless credit card)
    Posts
    9,053
    Quote Originally Posted by snydersteven View Post
    ....
    I also just noticed that the SB is running 7.7.3 while the server is running 7.7.5, but when I go to update the SB is says it's the latest version.
    Not all LMS versions contain player updates. No need to update player.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •