Home of the Squeezebox™ & Transporter® network music players.
Page 4 of 4 FirstFirst ... 234
Results 31 to 32 of 32
  1. #31
    Junior Member
    Join Date
    Sep 2014
    Posts
    1
    Having been a Vortexbox user since 2010, the vortexbox.org forum has provided invaluable advice and problem solutions on many occasions - couldn't have managed without it. Ron Olson in particular has been "The Man". Many VB users, myself included, confess to little experience with Linux. So I sincerely hope that someone will bring back the Forum. If there is a database of members which can be shared, perhaps some of those folks would be willing to get it going again. I certainly would participate. Let's keep the Vortexbox alive!
    Lahoya

  2. #32
    Senior Member
    Join Date
    Jul 2005
    Location
    Vancouver, Canada
    Posts
    239

    Vortexbox error message

    When attempting to use CLI to do a routine update to VB or LMS 7.9, I'm getting this error message:
    Error: Failed to synchronize cache for repo 'updates'
    I last updated VB about a week ago with no issues to the 7.9 Feb 16 version. I happened to notice today that the 3rd party plugin list is missing along with the option button to display them. I tried to update to the current version but keep getting this error. It is happening with the basic DNF update command also, so it must be a VB or Fedora issue?
    Anyone else seeing this, or any ideas to troubleshoot?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •