Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 6 of 6
  1. #1

    Can't login to mysqueezebox.com within LMS 7.9 but can from Internet directly

    Okay so my issues started the other day when I was streaming some Christmas music using the radio app within LMS. It was working fine and I tried a couple of different channels and left it playing.

    I went on to other things and wasn't listening to the stream so I don't know when it stopped exactly but after a couple hours I noticed it wasn't playing the stream anymore. I checked and I couldn't play any radio streams.

    It wasn't until I checked and tried to run the official Spotify app that I got the first indication there was an issue with the mysqueezebox.com connection/verification.

    So I logged into mysqueezebox.com website directly and everything was fine and I verified I was using the correct password.

    So I went back to my windows 10 pc and opened the control panel for LMS and ensured my login info was correct, which it was. Wasn't sure what to do so I unplugged my squeezebox, restarted my pc, and tried again. No luck.

    I came back to these forums to see what kind of tips I could find and discovered one of the fixes was to delete the login info within the server.prefs. I tried that but now I can't seem to login anymore because I get an error that I can't connect to mysqueezebox.com.

    So I even updated my LMS to the latest 7.9.0-1481874538 to see if that fix my issue. No luck. I checked my logs to see if there were any hints, but I'm no expert reading these but I'll post what I see when I restarted my LMS. There's no indication what's wrong but obviously my main problem is I can't enter my mysqueezebox.com login criteria successfully. Oh yeah and I can successfully ping mysqueezebox.com from the command prompt on my pc.

    Can anyone help?

    Here's some info from my log

    [16-12-18 09:04:52.1476] main::init (384) Starting Logitech Media Server (v7.9.0, 1481874538, Fri Dec 16 07:56:01 CUT 2016) perl 5.014001 - MSWin32-x86-multi-thread
    [16-12-18 09:04:53.2061] Slim::Utils::Misc::msg (1244) Warning: [09:04:53.2059] defined(@array) is deprecated at C:\ProgramData\Squeezebox\Cache\InstalledPlugins/Plugins/FindArt/Plugin.pm line 910.
    [16-12-18 09:04:53.2063] Slim::Utils::Misc::msg (1244) Warning: [09:04:53.2062] (Maybe you should just omit the defined()?)
    [16-12-18 09:04:54.8155] Slim::Utils::Misc::msg (1244) Warning: [09:04:54.8153] DBD::SQLite::db do failed: table cache has no column named t at /<C:\PROGRA~2\SQUEEZ~1\server\SQUEEZ~3.EXE>Slim/Utils/DbCache.pm line 268.
    Delete the file C:\ProgramData\Squeezebox\Cache\Artwork.db and start from scratch.
    [16-12-18 09:04:54.8182] Slim::Utils::PluginManager::load (385) Warning: Couldn't call Plugins::FindArt::Plugin->initPlugin: Unable to read/create C:\ProgramData\Squeezebox\Cache\Artwork.db
    [16-12-18 09:04:56.9351] Slim::Utils::Misc::msg (1244) Warning: [09:04:56.9350] EV: error in callback (ignoring): pack_sockaddr: invalid host at /<C:\PROGRA~2\SQUEEZ~1\server\SQUEEZ~3.EXE>AnyEve nt/DNS.pm line 1114
    [16-12-18 09:04:56.9355] Slim::Utils::Misc::msg (1244) Warning: [09:04:56.9354] EV: error in callback (ignoring): pack_sockaddr: invalid host at /<C:\PROGRA~2\SQUEEZ~1\server\SQUEEZ~3.EXE>AnyEve nt/DNS.pm line 1114
    [16-12-18 09:04:56.9358] Slim::Utils::Misc::msg (1244) Warning: [09:04:56.9357] EV: error in callback (ignoring): pack_sockaddr: invalid host at /<C:\PROGRA~2\SQUEEZ~1\server\SQUEEZ~3.EXE>AnyEve nt/DNS.pm line 1114
    [16-12-18 09:04:58.9352] Slim::Utils::Misc::msg (1244) Warning: [09:04:58.9351] EV: error in callback (ignoring): pack_sockaddr: invalid host at /<C:\PROGRA~2\SQUEEZ~1\server\SQUEEZ~3.EXE>AnyEve nt/DNS.pm line 1114
    [16-12-18 09:05:03.9361] Slim::Utils::Misc::msg (1244) Warning: [09:05:03.9360] EV: error in callback (ignoring): pack_sockaddr: invalid host at /<C:\PROGRA~2\SQUEEZ~1\server\SQUEEZ~3.EXE>AnyEve nt/DNS.pm line 1114
    [16-12-18 09:05:03.9365] Slim::Utils::Misc::msg (1244) Warning: [09:05:03.9364] EV: error in callback (ignoring): pack_sockaddr: invalid host at /<C:\PROGRA~2\SQUEEZ~1\server\SQUEEZ~3.EXE>AnyEve nt/DNS.pm line 1114
    [16-12-18 09:05:03.9367] Slim::Utils::Misc::msg (1244) Warning: [09:05:03.9367] EV: error in callback (ignoring): pack_sockaddr: invalid host at /<C:\PROGRA~2\SQUEEZ~1\server\SQUEEZ~3.EXE>AnyEve nt/DNS.pm line 1114
    [16-12-18 09:05:05.9420] Slim::Utils::Misc::msg (1244) Warning: [09:05:05.9418] EV: error in callback (ignoring): pack_sockaddr: invalid host at /<C:\PROGRA~2\SQUEEZ~1\server\SQUEEZ~3.EXE>AnyEve nt/DNS.pm line 1114
    [16-12-18 09:05:13.9426] Slim::Utils::Misc::msg (1244) Warning: [09:05:13.9425] EV: error in callback (ignoring): pack_sockaddr: invalid host at /<C:\PROGRA~2\SQUEEZ~1\server\SQUEEZ~3.EXE>AnyEve nt/DNS.pm line 1114
    [16-12-18 09:05:13.9429] Slim::Utils::Misc::msg (1244) Warning: [09:05:13.9428] EV: error in callback (ignoring): pack_sockaddr: invalid host at /<C:\PROGRA~2\SQUEEZ~1\server\SQUEEZ~3.EXE>AnyEve nt/DNS.pm line 1114
    [16-12-18 09:05:13.9432] Slim::Utils::Misc::msg (1244) Warning: [09:05:13.9431] EV: error in callback (ignoring): pack_sockaddr: invalid host at /<C:\PROGRA~2\SQUEEZ~1\server\SQUEEZ~3.EXE>AnyEve nt/DNS.pm line 1114
    [16-12-18 09:05:15.9529] Slim::Utils::Misc::msg (1244) Warning: [09:05:15.9527] EV: error in callback (ignoring): pack_sockaddr: invalid host at /<C:\PROGRA~2\SQUEEZ~1\server\SQUEEZ~3.EXE>AnyEve nt/DNS.pm line 1114
    [16-12-18 09:05:20.9624] Slim::Utils::Misc::msg (1244) Warning: [09:05:20.9622] EV: error in callback (ignoring): pack_sockaddr: invalid host at /<C:\PROGRA~2\SQUEEZ~1\server\SQUEEZ~3.EXE>AnyEve nt/DNS.pm line 1114
    [16-12-18 09:05:20.9627] Slim::Utils::Misc::msg (1244) Warning: [09:05:20.9626] EV: error in callback (ignoring): pack_sockaddr: invalid host at /<C:\PROGRA~2\SQUEEZ~1\server\SQUEEZ~3.EXE>AnyEve nt/DNS.pm line 1114
    [16-12-18 09:05:20.9629] Slim::Utils::Misc::msg (1244) Warning: [09:05:20.9628] EV: error in callback (ignoring): pack_sockaddr: invalid host at /<C:\PROGRA~2\SQUEEZ~1\server\SQUEEZ~3.EXE>AnyEve nt/DNS.pm line 1114
    [16-12-18 09:05:22.9774] Slim::Utils::Misc::msg (1244) Warning: [09:05:22.9772] EV: error in callback (ignoring): pack_sockaddr: invalid host at /<C:\PROGRA~2\SQUEEZ~1\server\SQUEEZ~3.EXE>AnyEve nt/DNS.pm line 1114


    Sent from my iPad using Tapatalk

  2. #2
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    19,528

    Can't login to mysqueezebox.comwithin LMS 7.9 but can from Internet directly

    > [16-12-18 09:05:22.9774] Slim::Utils::Misc::msg (1244) Warning:
    > [09:05:22.9772] EV: error in callback (ignoring): pack_sockaddr: invalid
    > host at /<C:\PROGRA~2\SQUEEZ~1\server\SQUEEZ~3.EXE>AnyEve nt/DNS.pm line


    This looks like a network issue to me. Can you access the internet from
    that box?

    --

    Michael

  3. #3
    Hey thanks Michael for responding and thanks for all your great work here. I have no issues with connectivity on my PC which is running LMS. As I said I was able to login to mysqueezebox.com directly using the PC and Windows explorer. I also don't seem to have any other visible symptoms of network issues. I should indicate that I'm also unable to access the web server since this issue started by entering my normal ip for the LMS install at 192.168.0.17, but I'm able to load it using the LMS option which directs me to ip 127.0.0.0, however this has happened before. However what are you referring to when you say and refer to "box"?

    I'm using LMS on a Windows 10 PC and I have the squeezebox connected via Ethernet. I also use the local player plugin squeezelite on this same PC, as well as ipeng from my iPhone and iPad.

    What else can I do to check or correct this issue that may be related to network connectivity? Any ideas tips or direct me to other posts would be appreciated.


    Sent from my iPad using Tapatalk

  4. #4


    Hopefully you can see this which to me indicates I have good connectivity for LMS.


    Sent from my iPad using Tapatalk

  5. #5
    Well this is weird, I fixed the issue of connecting to my squeezebox.com. I was using my vpn app vpn unlimited and decided to try logging into squeezebox.com via the LMS control panel while I was connected to a vpn server. Well I got a message that said my login email and password were incorrect, but this was promising sign as I normally was getting the "internet connectivity error" message. So I closed and reopened the control panel, checked the squeezebox.com tab and my email was now showing, another good sign. Opened my server page (although the 192.xxx still didn't work) and I could see all my squeezebox.com apps, radios now played, and your wonderful artist and album info plugins now worked.

    So the only issue I have now is why doesn't the 192.xxx IP address work when I try to access it from the local machine, but it works from my iPhone and iPad? Any ideas what to try? This has happened before but eventually corrected itself after a couple days. I checked my hosts file and there's nothing in it.


    Sent from my iPad using Tapatalk

  6. #6
    Junior Member Arniceous's Avatar
    Join Date
    May 2014
    Location
    Bezirk Gmunden OÍ
    Posts
    23
    sometimes I have had that issue but not for many years what to do is log out of your mysqueezbox.com account radio side re-create another. Also you may disconnect from your wifi and reconnect on the radio side as well.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •