Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 6 of 6

Hybrid View

  1. #1

    Controller won't boot

    I have a duet system that has been in storage for several years. I set it up about two weeks ago and the receiver is working fine but the controller wouldn't boot. I know the receiver is working because I can use a mobile app on my phone to play music through the receiver without any issues. However, the controller still doesn't seem to be working.

    If I open the battery compartment and re-seat the battery I see a white LED go on and off. I found some information about doing a reset of the controller by holding down + while pressing the home button. When I do that the lights behind buttons on the front of the controller light up but the device never boots. I even ordered and installed a new Logitech OEM battery but still no luck.

    I thought that maybe the controller was booting but the display was just was broken. However, even after I try the reset procedure above, none of the buttons do anything when I look at the player via the web interface on the PC running Logitech Media Server.

    Any suggestions for troubleshooting further?

  2. #2
    Senior Member w3wilkes's Avatar
    Join Date
    Jan 2009
    Location
    Utah, USA
    Posts
    1,074
    Unless you've turned on the beta squeeze player in the controller firmware you will not see the controller from the LMS web interface. The controller would show as a player if that were enabled. If you look at your router can you see the controller as an attached device (I believe the MAC address of the controller is on a label under the battery so you can use that when you look for attached devices in your router interface)? If your router can see the controller my guess is you may have a dead display on the controller. if not, it is probably a dead controller or battery, have you just left the controller in the charging base to make sure it gets a decent charge? It should give a beep tone sequence when placed in the base to let you know it has made contact for charging.
    Main system - Rock Solid with LMS 7.9 on WHS 2011 - 2 Duets and Squeeseslave
    Portable system - Rock solid with LMS 7.9 on Win10 Pro - 1 Duet and Squeezeslave

  3. #3
    Senior Member
    Join Date
    Oct 2008
    Location
    Huntingdon, UK
    Posts
    565
    I too have this problem. I know it isn't the battery at fault as I put it into another controller and it worked fine. I had the same issue with my phone (a known problem with Samsung Galaxy S4) and it was due to a sticky power button (see eg https://www.ifixit.com/Answers/View/...n+on+or+charge). However, I took the controller apart, squirted some compressed air over all of the buttons and still nothing. Maybe the internal contacts of the button have broken?
    1xRadio, 2xReceiver, 2xController, 1xSB3, 2xSqueezeSlave, SBS 7.5.3
    Inventor of SqueezeIR applet for the Controller

  4. #4
    Junior Member
    Join Date
    Apr 2017
    Posts
    1

    Controller won't boot past Logitech logo

    I own 2 Duets (one running for years, and the other one in storage as a spare). Weeks ago I experienced my Squeezebox Controller rebooting in cycle. It displays the Logitech logo, then after 30-40 seconds, reboots again and again.

    Examined the battery. Looks fine, I tested it and charged it using a specialized charger, the battery is fine.
    Examined the PCB : all the boards are fine.
    Examined the power supply: supplies +5.0v.
    Tried powering directly the PCB board. The Cntroller blinks the leds backlight, displays the Logitech Logo for half a minute then reboots... ;-(

    Name:  IMG_6924[1].JPG
Views: 95
Size:  230.9 KB

    I've tried to use keys (Home+Plus) to reset the config, but it doesn't seem to help.

    Has anyone a clue how to hard-reset the settings, and/or debug the boot process? I've noticed a expansion port at the bottom that carries USB, but I don't have the right connector. Is there a way to get the console via a serial port ?

    Thanks for your replies. The hardware is nicely designed, I'm sad it just won't boot anymore.

    Bruno

    PS: My second Squezebox Controller is in a worse state: it doesn't even light-up the screen. The led backlight briefly flashes once when I put on the power, and that's it. Any idea?

  5. #5
    Senior Member w3wilkes's Avatar
    Join Date
    Jan 2009
    Location
    Utah, USA
    Posts
    1,074
    All ways to reload the controller;
    http://wiki.slimdevices.com/index.ph...ezeOS_Upgrades
    Main system - Rock Solid with LMS 7.9 on WHS 2011 - 2 Duets and Squeeseslave
    Portable system - Rock solid with LMS 7.9 on Win10 Pro - 1 Duet and Squeezeslave

  6. #6
    Senior Member Fahzz's Avatar
    Join Date
    Jul 2007
    Location
    USA
    Posts
    289
    Quote Originally Posted by dansu1 View Post
    I even ordered and installed a new Logitech OEM battery but still no luck.
    Where did you find a Logitech OEM battery?
    Living Room: Squeezebox v3 (Wired), Pioneer Elite VSX 80, KEF LS50, Paradigm SE center, SVS SB12-NSD Subwoofer, Paradigm Atom Monitor v.5 surrounds
    w/ Harmony 650 Smart Remote
    Dining Room: KEF Q100
    Anywhere Else As Needed: Boom
    Router: Asus RT-N56U
    Server: LMS Version 7.9, Dell Laptop, Windows 10 Home

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •