Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 3 of 3

Hybrid View

  1. #1

    Controller won't boot

    I have a duet system that has been in storage for several years. I set it up about two weeks ago and the receiver is working fine but the controller wouldn't boot. I know the receiver is working because I can use a mobile app on my phone to play music through the receiver without any issues. However, the controller still doesn't seem to be working.

    If I open the battery compartment and re-seat the battery I see a white LED go on and off. I found some information about doing a reset of the controller by holding down + while pressing the home button. When I do that the lights behind buttons on the front of the controller light up but the device never boots. I even ordered and installed a new Logitech OEM battery but still no luck.

    I thought that maybe the controller was booting but the display was just was broken. However, even after I try the reset procedure above, none of the buttons do anything when I look at the player via the web interface on the PC running Logitech Media Server.

    Any suggestions for troubleshooting further?

  2. #2
    Senior Member w3wilkes's Avatar
    Join Date
    Jan 2009
    Utah, USA
    Unless you've turned on the beta squeeze player in the controller firmware you will not see the controller from the LMS web interface. The controller would show as a player if that were enabled. If you look at your router can you see the controller as an attached device (I believe the MAC address of the controller is on a label under the battery so you can use that when you look for attached devices in your router interface)? If your router can see the controller my guess is you may have a dead display on the controller. if not, it is probably a dead controller or battery, have you just left the controller in the charging base to make sure it gets a decent charge? It should give a beep tone sequence when placed in the base to let you know it has made contact for charging.
    Main system - Rock Solid with LMS 7.9 on WHS 2011 - 2 Duets and Squeeseslave
    Portable system - Rock solid with LMS 7.9 on Win10 Pro - 1 Duet and Squeezeslave

  3. #3
    Senior Member
    Join Date
    Oct 2008
    Huntingdon, UK
    I too have this problem. I know it isn't the battery at fault as I put it into another controller and it worked fine. I had the same issue with my phone (a known problem with Samsung Galaxy S4) and it was due to a sticky power button (see eg https://www.ifixit.com/Answers/View/...n+on+or+charge). However, I took the controller apart, squirted some compressed air over all of the buttons and still nothing. Maybe the internal contacts of the button have broken?
    1xRadio, 2xReceiver, 2xController, 1xSB3, 2xSqueezeSlave, SBS 7.5.3
    Inventor of SqueezeIR applet for the Controller

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts