Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 7 of 7
  1. #1
    Member
    Join Date
    Feb 2015
    Location
    Netherlands
    Posts
    40

    Anybody familiar with this problem?



    Hey guys,

    Does anybody recognize this behavior?
    What i notice:

    - it's difficult to get a song to play.
    - when i play an album, it only (if at all) plays 1 track. Then it stops. Sometimes, when i skip to the next track it starts playing.
    - a big delay between my controller/app and the actual playback. Changing the volume can take up 30 seconds.

    I have no idea what may be causing this error, and i fear its hardware related...
    Anybody with an idea?

  2. #2
    Senior Member DJanGo's Avatar
    Join Date
    Sep 2005
    Location
    Germany
    Posts
    2,273
    network issue

    search for setup the duet receiver

  3. #3
    Member
    Join Date
    Feb 2015
    Location
    Netherlands
    Posts
    40
    I reset my duet to the factory settings, but it did not help. Or do you mean something different?

  4. #4
    Senior Member Mnyb's Avatar
    Join Date
    Feb 2006
    Location
    Vństerňs Sweden
    Posts
    16,053
    Classic wi-fi problem especially the delays .

    What about the server and wifi ?
    --------------------------------------------------------------------
    Main hifi: Touch + CIA PS +MeridianG68J MeridianHD621 MeridianG98DH 2 x MeridianDSP5200 MeridianDSP5200HC 2 xMeridianDSP3100 +Rel Stadium 3 sub.
    Bedroom/Office: Boom
    Kitchen: Touch + powered Fostex PM0.4
    Misc use: Radio (with battery)
    iPad1 with iPengHD & SqueezePad
    (spares Touch, SB3, reciever ,controller )
    server HP proliant micro server N36L with ClearOS Linux

    http://people.xiph.org/~xiphmont/demo/neil-young.html

  5. #5
    Senior Member toby10's Avatar
    Join Date
    Jul 2007
    Location
    USA (home of the bottomless credit card)
    Posts
    9,069
    Server wired? Everything on same subnet? No guest network? IP conflict? Check all devices on network for possible duplicate IP?
    Try connecting Duet directly to MySB.com, issue go away playing internet radio?

  6. #6
    Member
    Join Date
    Feb 2015
    Location
    Netherlands
    Posts
    40
    Sorry for the delay.
    Well, i think you guys are right. It seems to be network related. My nas is running my LMS, and there seem to be some connectivity issues to my nas.
    There are more problems occurring that are not squeezebox related.
    I'll try to fix it.

  7. #7
    Member
    Join Date
    Feb 2015
    Location
    Netherlands
    Posts
    40
    Just a post for anyone experiencing the same problems: It turned out to be a faulty utp-cable running from my switch to my router. everything is fixed now.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •