Home of the Squeezebox™ & Transporter® network music players.
Page 102 of 103 FirstFirst ... 25292100101102103 LastLast
Results 1,011 to 1,020 of 1021
  1. #1011
    Junior Member
    Join Date
    May 2013
    Posts
    29
    Quote Originally Posted by Greg Erskine View Post
    Hi tparvais,

    If you are using a RPi3B, did you disable the built-in wifi?

    regards
    Greg
    Hello Greg

    This is a pi2+.
    I have upgraded to picoreplayer 3.2 yesterday

    Thomas

  2. #1012
    Senior Member Howard Passman's Avatar
    Join Date
    Apr 2008
    Posts
    1,086

    Can you use multiple drives to store music.

    Hi, I'm currently using a RSP3, running piCorePlayer 3.2. I have a 7" touch screen, HiFiBerry DAC+ and 2.5" hard drive with about 220GB of music on it. I would like to get rid of the size, weight and current draw of the hard drive and maybe use 2 USB thumb drives to store my music.

    My question is, can I. I tried mounted two drives in the LMS tab and then scanning them in the media server. That didn't seem to work even though, to me, it seems logical.

    If it's something that can be done I'll keep working on it. I'm trying to get by on the cheap and not have to buy a large SSD.

    Thanks,

    Howard
    Can I go home now?

  3. #1013
    Senior Member paul-'s Avatar
    Join Date
    Jan 2013
    Posts
    749
    Currently pCP web pages only support a single mount, however you could do it manually. (The next version of pCP will support multiple USB mounts via the web page)

  4. #1014
    Senior Member Howard Passman's Avatar
    Join Date
    Apr 2008
    Posts
    1,086

    Can you use multiple drives to store music.

    Quote Originally Posted by paul- View Post
    Currently pCP web pages only support a single mount, however you could do it manually. (The next version of pCP will support multiple USB mounts via the web page)
    Thanks Paul. Can't wait!

    Howard
    Can I go home now?

  5. #1015
    Senior Member paul-'s Avatar
    Join Date
    Jan 2013
    Posts
    749
    Lol, I know.....and now the cat is out of the bag. We are waiting to test some new dac cards with a new kernel......hopefully soon

  6. #1016

    Players showing up twice in iPeng when using Shairport Sync

    Hi everybody,
    after activating Shairport Sync in my Raspi PCP 3.20 devices, every device (player) shows up twice in the iPeng player list, with identical names, which can cause quite a lot of confusion. I imagine that one is the "regular" player, the other one is the Airplay player.
    It seems that there is no way to hide players in iPeng yet. Is there any way to configure Shairport Sync in PCP to not show one and the same device twice as a player (perhaps via IP or Mac filtering) or at least give the Airplay players different names?
    Thanks & best regards
    Martin
    [edit] first, please apologize for having posted this in an obsolete 3.0 thread, I shouldn't be posting without my reading glasses on...
    Second, the issue is resolved thanks to a hint from J÷rg "iPeng": I simply had to disable the unwanted players in the Airplay Bridge.
    Last edited by streampunk; 2017-06-26 at 00:47.

  7. #1017
    Senior Member
    Join Date
    May 2017
    Posts
    147
    Finally everything is working. Thank you so much for developing PcP and with that supporting the Squeezebox.
    Just made a donation to keep the good work going.

    regards,
    edwin
    SqueezeBoxes: 2x SB2 (Living room and study), 1x Radio (Kitchen), 1x Boom (Dining room), 1x piCorePlayer (jacuzzi), 1x piCorePlayer (Garden) 1x OSMC + Squeezelite (Movie room), 1x Touch (Bedroom)
    Server: LMS on Pi3 7.9.1. on PcP 3.21
    Network: AVM Fritzbox, D-Link Smart Switch 24p, 3x Ubiquity

  8. #1018
    Junior Member
    Join Date
    Aug 2017
    Posts
    3
    Tried to get "libio-socket-inet6-perl" running on the piCore, to make Shairport2 working. Any-one knows how to get this running?

    Tried to install IO::Socket::INET6 module via CPAN. But CPAN does not allow me so.
    Also cannot get CPANminus to run :S


    Errolog of Shairport2:
    Code:
    [Plugins::ShairTunes2::Plugin] failed to load:
    Can't locate IO/Socket/INET6.pm in @INC (you may need to install the IO::Socket::INET6 module) (@INC contains: /usr/local/slimserver/Plugins/RaopBridge/lib /usr/local/slimserver/Cache/InstalledPlugins/Plugins/RaopBridge/lib/5.24/arm-linux-gnueabihf-thread-multi-64int /usr/local/slimserver/Cache/InstalledPlugins/Plugins/RaopBridge/lib/5.24/arm-linux-gnueabihf-thread-multi-64int/auto /usr/local/slimserver/Cache/InstalledPlugins/Plugins/RaopBridge/lib /usr/local/slimserver/Cache/InstalledPlugins /usr/local/slimserver/CPAN/arch/5.24/arm-linux-gnueabihf-thread-multi-64int /usr/local/slimserver/CPAN/arch/5.24/arm-linux-gnueabihf-thread-multi-64int/auto /usr/local/slimserver/CPAN/arch/5.24.0/arm-linux-gnueabihf-thread-multi-64int /usr/local/slimserver/CPAN/arch/5.24.0/arm-linux-gnueabihf-thread-multi-64int/auto /usr/local/slimserver/CPAN/arch/arm-linux-gnueabihf-thread-multi-64int /usr/local/slimserver/CPAN/arch/5.24 /usr/local/slimserver/lib /usr/local/slimserver/CPAN /usr/local/slimserver /usr/local/lib/perl5/site_perl/5.24.0/arm-linux-gnueabihf-thread-multi-64int /usr/local/lib/perl5/site_perl/5.24.0 /usr/local/lib/perl5/5.24.0/arm-linux-gnueabihf-thread-multi-64int /usr/local/lib/perl5/5.24.0 /usr/local/lib/perl5/site_perl .) at /usr/local/slimserver/Cache/InstalledPlugins/Plugins/ShairTunes2/Plugin.pm line 27.
    BEGIN failed--compilation aborted at /usr/local/slimserver/Cache/InstalledPlugins/Plugins/ShairTunes2/Plugin.pm line 27.

  9. #1019

    UPDATE PCP - [ERROR] Error downloading the Update script.

    I am trying to perform an in situ update from 3.11. I get this error message:

    [ERROR] Error downloading the Update script.

    I'm running on rPi:"Lounge | piCorePlayer v3.11 | linux 4.4.39-pcpAudioCore_v7+ | piCore v8.0 | Squeezelite v1.8.6-986 | Sat Aug 5 11:44:37 WEST 2017"

    Grateful for any advice.
    Thanks

  10. #1020
    Senior Member
    Join Date
    Jan 2011
    Location
    Staffordshire. UK
    Posts
    1,900
    Quote Originally Posted by johnbeverley View Post
    I am trying to perform an in situ update from 3.11. I get this error message:

    [ERROR] Error downloading the Update script.

    I'm running on rPi:"Lounge | piCorePlayer v3.11 | linux 4.4.39-pcpAudioCore_v7+ | piCore v8.0 | Squeezelite v1.8.6-986 | Sat Aug 5 11:44:37 WEST 2017"

    Grateful for any advice.
    Thanks

    You may need to do the "hotfix" thing"

    (Near the bottom of the Main Page in Beta Mode)
    Look on, and scroll down a bit

    https://sites.google.com/site/picoreplayer/home/news

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •