Quote Originally Posted by Greg Erskine View Post
Hi tparvais,

If you are using a RPi3B, did you disable the built-in wifi?

regards
Greg
Hello Greg

This is a pi2+.
I have upgraded to picoreplayer 3.2 yesterday

Thomas