Home of the Squeezebox™ & Transporter® network music players.
Page 1 of 2 12 LastLast
Results 1 to 10 of 18
  1. #1
    Senior Member
    Join Date
    May 2010
    Location
    Wisconsin
    Posts
    913

    Cannot remove artwork

    I have never run into this before. I had received some Mp3 files from a friend the other day. While revising the tags this morning with Mp3tag I noticed the genre was incorrect. So I corrected that. Then looking at the files themselves outside of Mp3tag I noticed they all had incorrect artwork. I went back into Mp3tag and by going into extended tags I right clicked the box on the upper right which is used for artwork. Nothing shows up. They have ID3v2.3 and APEv2 tags. I am baffled any help would be great ! These files would also not accept replaygain tags

  2. #2
    Senior Member kidstypike's Avatar
    Join Date
    Feb 2007
    Location
    Brindle
    Posts
    2,284
    Quote Originally Posted by dasmueller View Post
    I have never run into this before. I had received some Mp3 files from a friend the other day. While revising the tags this morning with Mp3tag I noticed the genre was incorrect. So I corrected that. Then looking at the files themselves outside of Mp3tag I noticed they all had incorrect artwork. I went back into Mp3tag and by going into extended tags I right clicked the box on the upper right which is used for artwork. Nothing shows up. They have ID3v2.3 and APEv2 tags. I am baffled any help would be great ! These files would also not accept replaygain tags
    I would remove the APE tags.
    I have mp3tag set up as shown picture below, selecting the files and clicking the red "X" on the toolbar will remove APE and ID3v1 tags, but leave ID3v2 tags intact.

    Practise on a cop of the files.
    Attached Images Attached Images  
    Server - LMS 7.9.1 > Raspberry Pi3/piCorePlayer 3.21, 25K library, cache and playlists on a USB HD (formatted ntfs).
    Lounge - RPi 2/Max2Play > HiFiBerry DIGI+ > AudioEngine DAC1 > AVI DM5
    Study - RPi 3/piCorePlayer 3.21 > HiFiBerry DAC+ > CA Minx 5
    Dining Room - Boom
    Garage - RPi3/piCorePlayer 3.02 > HiFiBerry DAC+ > Sharp micro system
    In car - LMS 7.9.1 > RPi3/Max2Play/Access Point plugin > HiFiBerry DAC+ > car's hifi (files on a 2TB portable USB drive)
    Spares - 1xTouch, 1xSB3, 1xRadio

  3. #3
    Senior Member
    Join Date
    May 2010
    Location
    Wisconsin
    Posts
    913

    no luck

    Mine was set up as yours except it was not set to read APE tags I changed that and deleted the APE tags but still cannot see the artwork to delete/remove it in extended tags

    And thanks for your answer.

  4. #4
    Senior Member kidstypike's Avatar
    Join Date
    Feb 2007
    Location
    Brindle
    Posts
    2,284
    Quote Originally Posted by dasmueller View Post
    Mine was set up as yours except it was not set to read APE tags I changed that and deleted the APE tags but still cannot see the artwork to delete/remove it in extended tags

    And thanks for your answer.
    Hmm.. just a guess here, if your friend used Windows Media Player to rip/tag the files, they may have hidden artwork in the folder. To see if this is so (assuming you're using windows) in Folder Options you will need to "show Hidden items".
    Attached Images Attached Images  
    Server - LMS 7.9.1 > Raspberry Pi3/piCorePlayer 3.21, 25K library, cache and playlists on a USB HD (formatted ntfs).
    Lounge - RPi 2/Max2Play > HiFiBerry DIGI+ > AudioEngine DAC1 > AVI DM5
    Study - RPi 3/piCorePlayer 3.21 > HiFiBerry DAC+ > CA Minx 5
    Dining Room - Boom
    Garage - RPi3/piCorePlayer 3.02 > HiFiBerry DAC+ > Sharp micro system
    In car - LMS 7.9.1 > RPi3/Max2Play/Access Point plugin > HiFiBerry DAC+ > car's hifi (files on a 2TB portable USB drive)
    Spares - 1xTouch, 1xSB3, 1xRadio

  5. #5
    Senior Member DJanGo's Avatar
    Join Date
    Sep 2005
    Location
    Germany
    Posts
    2,273
    Quote Originally Posted by dasmueller View Post
    Then looking at the files themselves outside of Mp3tag I noticed they all had incorrect artwork.
    I think this line needs some improvement.....
    I just would ask "my Friend" why he usess wrong Artwork and what Programs he/she/it uses to tag the files.

  6. #6
    Senior Member
    Join Date
    May 2010
    Location
    Wisconsin
    Posts
    913
    unfortunately, he got the files from someone else, he himself didn't tag them

  7. #7
    Senior Member
    Join Date
    May 2008
    Location
    United States
    Posts
    11,022
    Quote Originally Posted by dasmueller View Post
    unfortunately, he got the files from someone else, he himself didn't tag them
    did kidskypike's post above about hidden files help????
    Home: VortexBox 4TB (2.4) > LMS 7.9.1 > Transporter, Touch, Boom, Radio (all ethernet)
    Cottage: VBA 3TB (2.4) > LMS 7.9.1 > Touch > Benchmark DAC I, Boom, Radio w/Battery (all ethernet except Radio)
    Office: Win8(64) > LMS 7.9.1 > Squeezelite
    Spares: Transporter, Touch(3), Radio(3), Boom, SB3, CONTROLLER
    Controllers: iPhone6 & iPadAir2 (iPeng & Squeezepad), CONTROLLER, or SqueezePlay 7.8 on Win10(64) laptop
    Files: ripping: dbpoweramp > FLAC; post-rip: mp3tag, PerfectTunes; Streaming: Spotify

  8. #8
    Senior Member DJanGo's Avatar
    Join Date
    Sep 2005
    Location
    Germany
    Posts
    2,273
    Quote Originally Posted by dasmueller View Post
    unfortunately, he got the files from someone else, he himself didn't tag them
    you got the files from a friend, who got them from a friend and this friend got them from...
    nobody else founds the wrong covert art? Strange

    Quote Originally Posted by dasmueller View Post
    Then looking at the files themselves outside of Mp3tag I noticed they all had incorrect artwork.
    again...

    could you explain this line?
    if you unsure start with "outside"

  9. #9
    Senior Member
    Join Date
    May 2010
    Location
    Wisconsin
    Posts
    913
    tried to get there but could not find anything similar on Windows 7. I looked under Tools-Folder Options-not there

    Looking at the folder in Windows Explorer is where I see the artwork. If I load the folder into Windows Media Player which I rarely use it shows there as well
    Last edited by dasmueller; 2016-07-23 at 13:54.

  10. #10
    Senior Member
    Join Date
    May 2008
    Location
    United States
    Posts
    11,022
    Quote Originally Posted by dasmueller View Post
    tried to get there but could not find anything similar on Windows 7. I looked under Tools-Folder Options-not there

    Looking at the folder in Windows Explorer is where I see the artwork. If I load the folder into Windows Media Player which I rarely use it shows there as well
    try this for windows 7.

    Display hidden files and folders:

    1. Right-click the Windows Logo button and choose Open Windows Explorer.
    2. Click Organize and choose Folder and Search Options.
    3. Click the View tab, select Show hidden files and folders and then clear the checkbox for Hide protected system operating files.
    4. Click Yes on the warning and then click OK.


    this might help too:
    http://www.bleepingcomputer.com/tuto...-in-windows-7/
    Last edited by garym; 2016-07-23 at 13:58.
    Home: VortexBox 4TB (2.4) > LMS 7.9.1 > Transporter, Touch, Boom, Radio (all ethernet)
    Cottage: VBA 3TB (2.4) > LMS 7.9.1 > Touch > Benchmark DAC I, Boom, Radio w/Battery (all ethernet except Radio)
    Office: Win8(64) > LMS 7.9.1 > Squeezelite
    Spares: Transporter, Touch(3), Radio(3), Boom, SB3, CONTROLLER
    Controllers: iPhone6 & iPadAir2 (iPeng & Squeezepad), CONTROLLER, or SqueezePlay 7.8 on Win10(64) laptop
    Files: ripping: dbpoweramp > FLAC; post-rip: mp3tag, PerfectTunes; Streaming: Spotify

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •