Home of the Squeezebox™ & Transporter® network music players.
Page 6 of 6 FirstFirst ... 456
Results 51 to 59 of 59
  1. #51
    Junior Member
    Join Date
    Jun 2017
    Posts
    9
    Quote Originally Posted by Freddy View Post
    Just want to confirm that I have the same problem running max2play 7.9.1 on a rpi3.

    I┤ve read that this can be a solution but don┤t know how to implement it.
    https://github.com/Logitech/slimserver/issues/130

    Also disabling ipv6 seems to work for some.

    Did you ever find a fix that works for you?
    The bug is very annoying.
    Thanks for the reply! It's a relief to know I'm not entirely alone.

    No, I've had no luck. Disabling ipv6 didn't help. I haven't tried to implement the proxy server. I'm considering rolling back to LMS 7.7, but I'd like to hear from someone who knows if there's at least a chance it'll work. It'll be complicated, at best, because it seems to require an earlier version of Perl.

    I'm beginning to wonder if this plugin has been abandoned. There doesn't seem to be a working alternative. Much as I like Google music, it may be time to consider Spotify.

    (Later): On second thought, it's time for a 30-day trial of Deezer, while I consider other options.

    I want to emphasize one thing: it's not my intention to complain. I appreciate askvictor's work, and I enjoyed it while it worked. Just because you did something good once, it doesn't mean you're chained to it forever, and you're not obligated to make it work for me for the foreseeable future. If anyone can share tips that might help me get Google Music working again on LMS, I'll be grateful. But if not, I'll find something else that works, hopefully, something that works with LMS.
    Last edited by RobbH; 2017-07-11 at 17:03. Reason: addition

  2. #52
    Junior Member
    Join Date
    Oct 2015
    Posts
    2
    Is there any way this will work on a Windows Squeezebox server? Would love to have this working and ditch the chromecast

  3. #53
    Junior Member
    Join Date
    Jun 2017
    Posts
    9
    Quote Originally Posted by johnmax View Post
    Is there any way this will work on a Windows Squeezebox server? Would love to have this working and ditch the chromecast
    I don't know much, so I'm not the best candidate to answer your question, but in the absence of any other reply, I'll take a stab at it. I think this plugin is almost certain not to work on Windows in its current form. On the main github page for the plugin (link in post #1) author askvictor invites contributions from anybody who can tell how to get it working on Windows. So far, no one has.

    As with the issue I've been experiencing (tracks advance to the next track before ending) we're waiting to be bailed out by somebody who knows how. The alternative is to learn Python, Perl and the API and have a go at fixing it ourselves. That's very much a long shot for me, but it's worth considering.

  4. #54
    Senior Member Max2Play's Avatar
    Join Date
    Oct 2016
    Posts
    110
    Hi guys,

    I just wanted to let you know that we were finally also able to recreate this issue with our installer and fix it. The updated version of the Google Music Plugin Installer in Max2Play is already included in our newest Beta Update and will also be included in our next release: Max2Play 2.45

    For now, you can already fix your Google Music implementation by:

    - Updating your Max2Play to our newest Beta
    - Installing the Google Music Plugin from our Squeezebox Server web interface menu again
    - Restarting the Squeezebox Server
    - Logging in again in the Plugin Settings (don't forget the mobile ID for verification)

  5. #55
    Junior Member
    Join Date
    Sep 2016
    Posts
    9
    Hi all and sorry for the off-topic :/
    I' actually an unhappy spotify premium user (not unhappy with lms integration but with spotify deleting my synced music on my android phone... Same for other member of my family and spotify seems not to care about solving the issue).

    I'd like to switch to another service provider and was thinking about google play as me and my family are heavy android users.

    As I got a multiroom in the house with 5 pi running lms server/picore player I'd like a provider that works with it.

    Any of you can give me feedback with google play integration in lms (switching to max2play would be ok if needed). I just need something that work most of the time without needing to spend more time in the console than listening music

    Thanks all

  6. #56
    Junior Member
    Join Date
    Jun 2017
    Posts
    9
    Quote Originally Posted by Max2Play View Post
    Hi guys,

    I just wanted to let you know that we were finally also able to recreate this issue with our installer and fix it. The updated version of the Google Music Plugin Installer in Max2Play is already included in our newest Beta Update and will also be included in our next release: Max2Play 2.45

    For now, you can already fix your Google Music implementation by:

    - Updating your Max2Play to our newest Beta
    - Installing the Google Music Plugin from our Squeezebox Server web interface menu again
    - Restarting the Squeezebox Server
    - Logging in again in the Plugin Settings (don't forget the mobile ID for verification)
    This is certainly great news for your Max2Play users!

    I don't suppose you're willing to share any tips that might help the rest of us get Google Music working again? I'm running Debian Jessie on X86_64.

  7. #57
    Member srasher's Avatar
    Join Date
    Jun 2006
    Location
    Bochum, Germany
    Posts
    80
    Quote Originally Posted by RobbH View Post
    This is certainly great news for your Max2Play users!

    I don't suppose you're willing to share any tips that might help the rest of us get Google Music working again? I'm running Debian Jessie on X86_64.
    As you asked me in the "Google music plugin" thread in the "General discussion" sub forum: I am actually running max2play on an Odroid U3 server (LMS 7.9 nightly, but haven't updated to the latest version of that for ~5 weeks). I didn't use max2play's GPM installer but installed it the manual way as described on askvictor's github site. At some point it stopped working for me. I didn't get the skipping and prematurely finishing tracks, it just didn't playback anymore at all. It showed to start some playback but would just go back the start of the initial track without playing any sound after 1-5 seconds. Initially I tried to solve the issue with the fix described here:

    https://github.com/hechtus/squeezebo...sic/issues/102

    But that didn't solve it. I also tried a complete re-installation of the plugin (first removing it as completely as I could), but that also didn't help. Then I found those comments that disabling IPv6 (in your router/network config) would fix it, and that solved it for me. I didn't revert the fix described in the link above, so it's not totally clear if the IPv6 fix or a combination of both fixed the issue.

    I know this isn't extremely helpful as your earlier posts in this thread indicate that you tried those fixes already. But maybe it at least gives you some confidence that the issue can be solved without max2play's installer update...

    Cheers,
    Seb
    "The only word I know is 'Grunt' - and I can't spell it" (R.I.P. D.A.)

  8. #58
    Senior Member Max2Play's Avatar
    Join Date
    Oct 2016
    Posts
    110
    Quote Originally Posted by Xyleme View Post
    Hi all and sorry for the off-topic :/
    I' actually an unhappy spotify premium user (not unhappy with lms integration but with spotify deleting my synced music on my android phone... Same for other member of my family and spotify seems not to care about solving the issue).

    I'd like to switch to another service provider and was thinking about google play as me and my family are heavy android users.

    As I got a multiroom in the house with 5 pi running lms server/picore player I'd like a provider that works with it.

    Any of you can give me feedback with google play integration in lms (switching to max2play would be ok if needed). I just need something that work most of the time without needing to spend more time in the console than listening music

    Thanks all
    Hi Xyleme,

    Sorry about the late reply.

    Max2Play works great with Google Music Plugin. And we also fixed a few things to ensure that it should stay that way. You just have to install the plugin from the dropdown menu in the Squeezebox Server tab and log in with the your credentials (+ Device ID of phone or tablet).

  9. #59
    Junior Member
    Join Date
    Jun 2017
    Posts
    9
    Quote Originally Posted by srasher View Post
    As you asked me in the "Google music plugin" thread in the "General discussion" sub forum: I am actually running max2play on an Odroid U3 server (LMS 7.9 nightly, but haven't updated to the latest version of that for ~5 weeks). I didn't use max2play's GPM installer but installed it the manual way as described on askvictor's github site. At some point it stopped working for me. I didn't get the skipping and prematurely finishing tracks, it just didn't playback anymore at all. It showed to start some playback but would just go back the start of the initial track without playing any sound after 1-5 seconds. Initially I tried to solve the issue with the fix described here:

    https://github.com/hechtus/squeezebo...sic/issues/102

    But that didn't solve it. I also tried a complete re-installation of the plugin (first removing it as completely as I could), but that also didn't help. Then I found those comments that disabling IPv6 (in your router/network config) would fix it, and that solved it for me. I didn't revert the fix described in the link above, so it's not totally clear if the IPv6 fix or a combination of both fixed the issue.

    I know this isn't extremely helpful as your earlier posts in this thread indicate that you tried those fixes already. But maybe it at least gives you some confidence that the issue can be solved without max2play's installer update...

    Cheers,
    Seb
    Thanks for all the information, Seb!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •