Home of the Squeezebox™ & Transporter® network music players.
Page 3 of 3 FirstFirst 123
Results 21 to 25 of 25
  1. #21
    Senior Member DJanGo's Avatar
    Join Date
    Sep 2005
    Quote Originally Posted by lnadon View Post
    First, thanks for your reply and suggestion I get rid of systemd.
    You should be fine with debian/ubuntu as a lms server.

    You have two choices:

    add a systemd startupscript as described here
    or get rid of systemd.

    Since i have only issues with systemd and its not that nice as init.d i choose the "get rid of it" and yes i spend some time to sort things out before get rid of it.

    Other than that i like my debian servers and its highly recommended

  2. #22
    Senior Member Julf's Avatar
    Join Date
    Dec 2010
    I totally agree with your sentiments about systemd, but it does look like it will be increasingly hard to keep Ubuntu systemd-free going forward.
    "To try to judge the real from the false will always be hard. In this fast-growing art of 'high fidelity' the quackery will bear a solid gilt edge that will fool many people" - Paul W Klipsch, 1953

  3. #23
    Systemd should be compatible with classic init-scripts.
    I've done some first testing with LMS and Xubuntu 16.04 and it seemed OK on my systems.
    Living Room: HifiBerry DAC+ Pro & piCorePlayer
    Attic: HifiBerry DAC+ RCA & piCorePlayer
    Kitchen: SB Radio
    Other rooms: 4x SB Radio

  4. #24
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005

    LMS won't start after update toUbuntu 16.04

    > I am without music :-(

    That's sad.

    > [16-07-16 21:48:18.7030] main::init (384) Starting Logitech Media Server
    > (v7.9.0, 1467729831, Sat Jul 16 04:39:42 UTC 2016) perl 5.022001 -
    > i686-linux-gnu-thread-multi-64int

    > 2016-07-16 21:50:47 squeezeboxserver_safe stopped.

    This looks like a regular shut down. There are more than two minutes
    between start and stop. What did happen in between? Are you sure LMS is
    not running?

    > 2) I love the SrvrPowerCtrl plugin and I would like to get it running
    > again but first I would like my music back :-)

    I think this has been discussed in the plugins section of the forum.



  5. #25
    Junior Member
    Join Date
    Dec 2017

    LMS now starts after update to Ubuntu 17.10 server

    I initially downloaded and installed logitechmediaserver_7.7.5_all.deb from the primary download site at mysqueezebox dot com slash download. That resulted in the every-5-seconds crash, and in the process of trying to get my music going again I did a fresh install of both Ubuntu 17.10 desktop and Debian 9.2.1 deskop. Same bad results with both of these. I went back to Ubuntu 17.10 server and this time found this thread. I went to downloads dot slimdevices dot com slash nightly slash index.php?ver=7.9 and downloaded the logitechmediaserver_7.9.1~1511211491_arm.deb file, and Shazam!, I'm back in business. So, thanks for the feedback everyone.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts