I take it you've set slimserver running on your PC/Mac before powering on?

The squeezebox should do as you say then look for your wireless network (make
sure you are broadcasting the SSID just to help it first time), this should all
happen automatically without you touching anything.

The order should be look for wireless network, find it, obtain an IP address and
start working without you entering any codes. You only need to go through the
menus if it can't find the server or to enter WEP keys if it doesn't ask for it.

If it isn't responding to the remote then it could have a faulty IR receiver in
which case, it would need to be sent back.

Could we have more info about the set-up? Wired/wireless, OS you're running
slimserver on, WEP on a wireless network?

Cheers

John M Hunt
www.gr8mobiledeals.com
www.johnmhunt.com
www.silveresk.co.uk


> -----Original Message-----
> From: discuss-bounces (AT) lists (DOT) slimdevices.com [mailto:discuss-
> bounces (AT) lists (DOT) slimdevices.com] On Behalf Of Bart Maguire
> Sent: 18 December 2004 11:43
> To: discuss (AT) lists (DOT) slimdevices.com
> Subject: [slim] Squeezebox DOA
>
> Collected my Squeezebox from the DHL depot this morning and came
> straight home to try it. I plug it in, it displays "SlimDevices", then it
> displays "Welcome to Squeezebox, Free your Music", then it displays a
> message telling me to use the up and down buttons to navigate and
> the right to go on. Then it displays a set-up networking screen - but it
> never goes any further. (this all happens without me touching anything
> on the remote - is that the expected behaviour?)
> I have tried changing the batteries in the remote. I have looked at the
> remote through my camera, the LED flashes white. I have moved the
> Squeezebox to a different room, with no artificial light. I have
> unplugged the microwave. I have held down the power button on the
> remote for 10 seconds. I have tried the remote from very close and
> also from the other side of the room.
> What next?
>
>