Home of the Squeezebox™ & Transporter® network music players.
Page 1 of 2 12 LastLast
Results 1 to 10 of 17
  1. #1
    Member
    Join Date
    Sep 2009
    Location
    Dijon France
    Posts
    44

    Airplay Bridge difficultés

    Sur Qnap TS720 (ssots) LMS 7.9 , installation Plugin AirplayBridge , impossible a configurer, pas de création du fichier "raopbridge.xml"

  2. #2
    Senior Member
    Join Date
    May 2008
    Location
    Canada
    Posts
    2,961
    Quote Originally Posted by Serge21 View Post
    Sur Qnap TS720 (ssots) LMS 7.9 , installation Plugin AirplayBridge , impossible a configurer, pas de création du fichier "raopbridge.xml"
    Quel est le processeur du TS720 (désolé je n'ai pas le temps de regarder sur internet tout de suite). Si c'est un PPC, je n'ai pas de build pour CPU
    LMS 7.7, 7.8 and 7.9 - 5xRadio, 3xBoom, 4xDuet, 1xTouch, 1 SB2. Sonos PLAY:3, PLAY:5, Marantz NR1603, JBL OnBeat, XBoxOne, XBMC, Foobar2000, ShairPortW, JRiver 21, 2xChromecast Audio, Chromecast v1 and v2, , Pi B3, B2, Pi B+, 2xPi A+, Odroid-C1, Odroid-C2, Cubie2, Yamaha WX-010, AppleTV 4, Airport Express

  3. #3
    Member
    Join Date
    Sep 2009
    Location
    Dijon France
    Posts
    44
    "Marvell 6282 1.6 GHz" , sur lms informations : Architecture armv5tel-linux , Qnap QTS 4.2.0

    Merci

  4. #4
    Member
    Join Date
    Sep 2009
    Location
    Dijon France
    Posts
    44
    J'ai fais une faute de frappe c'est un TS420

  5. #5
    Senior Member
    Join Date
    May 2008
    Location
    Canada
    Posts
    2,961
    Je n'ai pas pu bien tester sur un armv5. Ça peut être limité en CPU ... Que disent les log du server et du plugin car ça sent le plantage dès le debut
    LMS 7.7, 7.8 and 7.9 - 5xRadio, 3xBoom, 4xDuet, 1xTouch, 1 SB2. Sonos PLAY:3, PLAY:5, Marantz NR1603, JBL OnBeat, XBoxOne, XBMC, Foobar2000, ShairPortW, JRiver 21, 2xChromecast Audio, Chromecast v1 and v2, , Pi B3, B2, Pi B+, 2xPi A+, Odroid-C1, Odroid-C2, Cubie2, Yamaha WX-010, AppleTV 4, Airport Express

  6. #6
    Member
    Join Date
    Sep 2009
    Location
    Dijon France
    Posts
    44

    Log

    Name:  Capture.PNG
Views: 150
Size:  25.0 KB


    [16-02-19 09:43:52.3557] Plugins::RaopBridge::Settings::handler (180) not updating
    [16-02-19 09:45:06.6631] Plugins::RaopBridge::Squeeze2raop::start (121) executable not having 'x' permission, correcting
    [16-02-19 09:45:06.6664] Plugins::RaopBridge::Squeeze2raop::start (127) squeeze2raop-armv5 not found

    résultat après modif des droits

  7. #7
    Member
    Join Date
    Sep 2009
    Location
    Dijon France
    Posts
    44

    suite

    en faisant redémarrer LMS:

    [16-02-19 16:30:50.5416] Plugins::RaopBridge::Plugin::initPlugin (42) {'binArch' => 'arm-linux','uid' => 'admin','osName' => 'Linux','osArch' => 'armv5tel-linux','os' => 'Linux'}
    .....
    demande le génération de raopbridge.xml

    [16-02-19 16:36:14.8460] Plugins::RaopBridge::Squeeze2raop::start (121) executable not having 'x' permission, correcting
    [16-02-19 16:36:14.8499] Plugins::RaopBridge::Squeeze2raop::start (127) squeeze2raop-armv5-static not found

  8. #8
    Senior Member
    Join Date
    May 2008
    Location
    Canada
    Posts
    2,961
    Quote Originally Posted by Serge21 View Post
    en faisant redémarrer LMS:

    [16-02-19 16:30:50.5416] Plugins::RaopBridge::Plugin::initPlugin (42) {'binArch' => 'arm-linux','uid' => 'admin','osName' => 'Linux','osArch' => 'armv5tel-linux','os' => 'Linux'}
    .....
    demande le génération de raopbridge.xml

    [16-02-19 16:36:14.8460] Plugins::RaopBridge::Squeeze2raop::start (121) executable not having 'x' permission, correcting
    [16-02-19 16:36:14.8499] Plugins::RaopBridge::Squeeze2raop::start (127) squeeze2raop-armv5-static not found
    There is no armv5-static being build, you have to choose the squeeze2raop-armv5 binary build. By mistake, the GUI is offering a static version, but it does not exist
    LMS 7.7, 7.8 and 7.9 - 5xRadio, 3xBoom, 4xDuet, 1xTouch, 1 SB2. Sonos PLAY:3, PLAY:5, Marantz NR1603, JBL OnBeat, XBoxOne, XBMC, Foobar2000, ShairPortW, JRiver 21, 2xChromecast Audio, Chromecast v1 and v2, , Pi B3, B2, Pi B+, 2xPi A+, Odroid-C1, Odroid-C2, Cubie2, Yamaha WX-010, AppleTV 4, Airport Express

  9. #9
    Member
    Join Date
    Sep 2009
    Location
    Dijon France
    Posts
    44

    Re

    [16-02-20 08:37:17.9960] main::init (383) Starting Logitech Media Server (v7.9.0, 1447333834, Mon Nov 16 04:23:59 UTC 2015) perl 5.010000
    [16-02-20 08:37:17.9948] main::init (383) Starting Logitech Media Server (v7.9.0, 1447333834, Mon Nov 16 04:23:59 UTC 2015) perl 5.010000
    [16-02-20 08:37:18 ] ssctrl SqueezeboxServer started.
    [16-02-20 08:37:18 ] ssctrl Setting nice level to +0
    [16-02-20 08:37:21.7003] Slim::Networking::Async::Socket::UDP::mcast_add (48) Error: While adding multicast membership, UPnP may not work properly: Invalid argument
    [16-02-20 08:37:26.0580] Plugins::RaopBridge::Plugin::initPlugin (42) {'binArch' => 'arm-linux','uid' => 'admin','osName' => 'Linux','osArch' => 'armv5tel-linux','os' => 'Linux'}
    [16-02-20 08:38:01.3129] Slim::Plugin::UPnP::Events::error (323) Subscribe/unsubscribe error: 412 Precondition Failed
    [16-02-20 08:38:01.5560] Slim::Plugin::UPnP::Events::error (323) Subscribe/unsubscribe error: 412 Precondition Failed
    [16-02-20 08:38:01.9935] Slim::Plugin::UPnP::Events::error (323) Subscribe/unsubscribe error: 412 Precondition Failed
    [16-02-20 08:38:02.4430] Slim::Plugin::UPnP::Events::error (323) Subscribe/unsubscribe error: 412 Precondition Failed
    [16-02-20 08:38:02.6378] Slim::Plugin::UPnP::Events::error (323) Subscribe/unsubscribe error: 412 Precondition Failed
    [16-02-20 08:38:02.6980] Slim::Plugin::UPnP::Events::error (323) Subscribe/unsubscribe error: 412 Precondition Failed
    [16-02-20 08:38:03.2875] Slim::Plugin::UPnP::Events::error (323) Subscribe/unsubscribe error: 412 Precondition Failed
    [16-02-20 08:38:03.5429] Slim::Plugin::UPnP::Events::error (323) Subscribe/unsubscribe error: 412 Precondition Failed
    [16-02-20 08:38:05.0516] Slim::Networking::UPnP::ControlPoint::_gotError (281) Error retrieving device description: Timed out waiting for data
    [16-02-20 08:38:05.5680] Slim::Plugin::UPnP::Events::error (323) Subscribe/unsubscribe error: 412 Precondition Failed
    [16-02-20 08:38:05.9233] Slim::Plugin::UPnP::Events::error (323) Subscribe/unsubscribe error: 412 Precondition Failed
    [16-02-20 08:38:18.1620] Slim::Plugin::UPnP::Events::error (323) Subscribe/unsubscribe error: 412 Precondition Failed
    [16-02-20 08:38:31.8938] Plugins::RaopBridge::Settings::handler (180) not updating
    [16-02-20 08:56:35.9666] Plugins::RaopBridge::Squeeze2raop::start (121) executable not having 'x' permission, correcting
    [16-02-20 08:56:35.9700] Plugins::RaopBridge::Squeeze2raop::start (127) squeeze2raop-armv5 not found

    Que ce soit l'un ou l'autre c'est pareil

  10. #10
    Senior Member
    Join Date
    May 2008
    Location
    Canada
    Posts
    2,961
    Okay - so the system does not allow my change of the execution capabilities of the bin application. Do you know how to telnet or ssh to the qnap ? You just need to change the execute but once for all
    LMS 7.7, 7.8 and 7.9 - 5xRadio, 3xBoom, 4xDuet, 1xTouch, 1 SB2. Sonos PLAY:3, PLAY:5, Marantz NR1603, JBL OnBeat, XBoxOne, XBMC, Foobar2000, ShairPortW, JRiver 21, 2xChromecast Audio, Chromecast v1 and v2, , Pi B3, B2, Pi B+, 2xPi A+, Odroid-C1, Odroid-C2, Cubie2, Yamaha WX-010, AppleTV 4, Airport Express

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •