Home of the Squeezebox™ & Transporter® network music players.
Page 74 of 78 FirstFirst ... 24647273747576 ... LastLast
Results 731 to 740 of 778
  1. #731
    Senior Member
    Join Date
    May 2008
    Location
    Canada
    Posts
    3,306
    Quote Originally Posted by grimmace92 View Post
    sure why not....i've come this far
    Same place https://www.dropbox.com/sh/elhkl27ps...-_nQy9bMa?dl=0. Put file(s) named "coverart.jpg" in the directory where the executable is and see if you can find some logic.

    NB: it's a "crude" implementation, so don't use a file whose size is over 4MB or it will crash
    LMS 7.7, 7.8 and 7.9 - 5xRadio, 3xBoom, 4xDuet, 1xTouch, 1 SB2. Sonos PLAY:3, PLAY:5, Marantz NR1603, JBL OnBeat, XBoxOne, XBMC, Foobar2000, ShairPortW, JRiver 21, 2xChromecast Audio, Chromecast v1 and v2, , Pi B3, B2, Pi B+, 2xPi A+, Odroid-C1, Odroid-C2, Cubie2, Yamaha WX-010, AppleTV 4, Airport Express, GGMM E5

  2. #732
    Quote Originally Posted by philippe_44 View Post
    Same place https://www.dropbox.com/sh/elhkl27ps...-_nQy9bMa?dl=0. Put file(s) named "coverart.jpg" in the directory where the executable is and see if you can find some logic.

    NB: it's a "crude" implementation, so don't use a file whose size is over 4MB or it will crash
    Thanks. I'll test it when I get home. I saved a bunch of jpegs from the last test. What is the best way to resize? Just open it up in paint and adjust or do you think there is a better way?

  3. #733
    Senior Member
    Join Date
    May 2008
    Location
    Canada
    Posts
    3,306
    Quote Originally Posted by grimmace92 View Post
    Thanks. I'll test it when I get home. I saved a bunch of jpegs from the last test. What is the best way to resize? Just open it up in paint and adjust or do you think there is a better way?
    Yes, open them with any image management tool and save them in resized / lower quality format. It's a combination of both: image size & quality (jpeg compression level) that you should test
    LMS 7.7, 7.8 and 7.9 - 5xRadio, 3xBoom, 4xDuet, 1xTouch, 1 SB2. Sonos PLAY:3, PLAY:5, Marantz NR1603, JBL OnBeat, XBoxOne, XBMC, Foobar2000, ShairPortW, JRiver 21, 2xChromecast Audio, Chromecast v1 and v2, , Pi B3, B2, Pi B+, 2xPi A+, Odroid-C1, Odroid-C2, Cubie2, Yamaha WX-010, AppleTV 4, Airport Express, GGMM E5

  4. #734
    Quote Originally Posted by philippe_44 View Post
    Yes, open them with any image management tool and save them in resized / lower quality format. It's a combination of both: image size & quality (jpeg compression level) that you should test
    So this is now getting really odd. From the last test in which your program was simply downloading the raw coverart file and placing it in the temp folder I had saved those. So I copied them over to where the executable for the new program you made for me today is. I renamed the file by clicking on it so it lets me change the name and renamed it coverart.jpg. I picked a song and still no good. So next all I did was open the file in paint and didn't alter a thing and just saved it again as coverart.jpg. I played a song and voila it works. Not only does it work but it works every time. I tried with multiple files. So what exaclty does this mean? It doesn't like how the live environment is saving and renaming the file?
    Last edited by grimmace92; 2017-09-14 at 17:22.

  5. #735
    Senior Member
    Join Date
    May 2008
    Location
    Canada
    Posts
    3,306
    Quote Originally Posted by grimmace92 View Post
    So this is now getting really odd. From the last test in which your program was simply downloading the raw coverart file and placing it in the temp folder I had saved those. So I copied them over to where the executable for the new program you made for me today is. I renamed the file by clicking on it so it lets me change the name and renamed it coverart.jpg. I picked a song and still no good. So next all I did was open the file in paint and didn't alter a thing and just saved it again as coverart.jpg. I played a song and voila it works. Not only does it work but it works every time. I tried with multiple files. So what exaclty does this mean? It doesn't like how the live environment is saving and renaming the file?
    That gave me an idea - can you try the version I've updated on dropbox?
    LMS 7.7, 7.8 and 7.9 - 5xRadio, 3xBoom, 4xDuet, 1xTouch, 1 SB2. Sonos PLAY:3, PLAY:5, Marantz NR1603, JBL OnBeat, XBoxOne, XBMC, Foobar2000, ShairPortW, JRiver 21, 2xChromecast Audio, Chromecast v1 and v2, , Pi B3, B2, Pi B+, 2xPi A+, Odroid-C1, Odroid-C2, Cubie2, Yamaha WX-010, AppleTV 4, Airport Express, GGMM E5

  6. #736
    Quote Originally Posted by philippe_44 View Post
    That gave me an idea - can you try the version I've updated on dropbox?
    Definitiely some progress although it locked up and that airplay stream won't come back. I have to reboot. It was working for most songs though. Going to reboot and try again.

  7. #737
    Quote Originally Posted by philippe_44 View Post
    That gave me an idea - can you try the version I've updated on dropbox?
    Ok. Back up and running and were in business!! It now works. I have the LMS running on a synology nas so I guess I need to wait for the plugin to be updated? So what ultimately was the issue?

    Thanks so much for your time!

  8. #738
    Senior Member
    Join Date
    May 2008
    Location
    Canada
    Posts
    3,306
    Quote Originally Posted by grimmace92 View Post
    Ok. Back up and running and were in business!! It now works. I have the LMS running on a synology nas so I guess I need to wait for the plugin to be updated? So what ultimately was the issue?

    Thanks so much for your time!
    As usual, the problem was between the chair and the keyboard ... The file was short by one byte and most of AirPlay devices did not care ... except the one who did. All versions are now up-to-date. One thing I'd appreciate is because you have a beefy setup, could you tell me how stable it is for you?
    LMS 7.7, 7.8 and 7.9 - 5xRadio, 3xBoom, 4xDuet, 1xTouch, 1 SB2. Sonos PLAY:3, PLAY:5, Marantz NR1603, JBL OnBeat, XBoxOne, XBMC, Foobar2000, ShairPortW, JRiver 21, 2xChromecast Audio, Chromecast v1 and v2, , Pi B3, B2, Pi B+, 2xPi A+, Odroid-C1, Odroid-C2, Cubie2, Yamaha WX-010, AppleTV 4, Airport Express, GGMM E5

  9. #739
    Quote Originally Posted by philippe_44 View Post
    As usual, the problem was between the chair and the keyboard ... The file was short by one byte and most of AirPlay devices did not care ... except the one who did. All versions are now up-to-date. One thing I'd appreciate is because you have a beefy setup, could you tell me how stable it is for you?
    Still says version 0.3.1.0...this one deosn't work. Do you have a paypal donation link set up? More then willing to make one for all the time you put in.

  10. #740
    Senior Member
    Join Date
    May 2008
    Location
    Canada
    Posts
    3,306
    Quote Originally Posted by grimmace92 View Post
    Still says version 0.3.1.0...this one deosn't work. Do you have a paypal donation link set up? More then willing to make one for all the time you put in.
    It can takes a few minutes to get propagated to different servers. I just did the installation on my 2 servers and got 0.3.1.1. Thank you for the offering, but I don't take donations. If you want to, feel free to give to any charity of your choice, it will always be welcome
    LMS 7.7, 7.8 and 7.9 - 5xRadio, 3xBoom, 4xDuet, 1xTouch, 1 SB2. Sonos PLAY:3, PLAY:5, Marantz NR1603, JBL OnBeat, XBoxOne, XBMC, Foobar2000, ShairPortW, JRiver 21, 2xChromecast Audio, Chromecast v1 and v2, , Pi B3, B2, Pi B+, 2xPi A+, Odroid-C1, Odroid-C2, Cubie2, Yamaha WX-010, AppleTV 4, Airport Express, GGMM E5

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •