Home of the Squeezebox™ & Transporter® network music players.
Page 76 of 76 FirstFirst ... 2666747576
Results 751 to 754 of 754
  1. #751
    Senior Member StevePalmer's Avatar
    Join Date
    Jan 2011
    Posts
    198
    Quote Originally Posted by StevePalmer View Post
    Cheers Philippe. Been a bit distracted today and will follow through with your suggestions first thing tomorrow.

    ☺ Steve

    Sent from my Huawei Mate 9 using Tapatalk
    Hi again Philippe

    I'm back on the case. Sorry to say although I can see the HiFi called 'Lounge' in the LMS GUI, notiohng actually works when I click on the 'AipPlay icon on my AV receiver. Like you, I was convinced that it was just a firewall issue... but maybe it's not

    I've collated some data and hope it helps you (help me). Let me know if there's anything else you need. I'm at home all day today,so plenty of opportunity to play about with bits and pieces.

    Attached is a zip file that contains

    The log file, as requested
    Confirmation of the path set in the Firewall
    The entry details in my firewall (3 entries)

    Hope this gets us somewhere!

    Appreciate your support and advice.

    Regards

    SteveAirBridge_Data.zipAirBridge_Data.zip
    Steve
    Kettering, UK

  2. #752
    Senior Member StevePalmer's Avatar
    Join Date
    Jan 2011
    Posts
    198
    Ignore my previous message Philippe...

    ...for reasons that I cannot explain, when I tap on the 'AirPlay' option on my AVR App on my phone, I can now play music. So, I think it's all working now (and I'm not sure why it wasn't originally!)

    Happy bunny this end! Thanks for all your help with this - and of course, for developing the Plugin.

    Cheers

    Steve
    Steve
    Kettering, UK

  3. #753
    Senior Member
    Join Date
    Feb 2011
    Location
    Cheshire, UK
    Posts
    2,818
    Quote Originally Posted by StevePalmer View Post
    Ignore my previous message Philippe...

    ...for reasons that I cannot explain, when I tap on the 'AirPlay' option on my AVR App on my phone, I can now play music. So, I think it's all working now (and I'm not sure why it wasn't originally!)

    Happy bunny this end! Thanks for all your help with this - and of course, for developing the Plugin.

    Cheers

    Steve
    Good to know that you started off with a problem and now have a better solution than the you were expecting!
    If the Airbridge works then strongly recommend you switch off the uPnP bit off LMS as discussed elsewhere. Also do you really need Twonky now ?
    Pi3 with piCoreplayer music on QNAP TS419p via NFS iThingys/iPeng/Tablets/Jogglers
    Living Room - Joggler & SB3 -> Onkyo TS606 - > Celestion Ditton F20s
    Office - Pi -> Sony TA FE320 -> Celestion F10s / Pi & SB3 -> Onkyo CRN 755 -> Wharfedale Modus Cubes
    Dining Room -> SB Boom Kitchen -> UE Radio (upgraded to SB Radio)
    Bedroom (Bedside) - SB Touch -> Topping TP21 -> AKG Headphones

  4. #754
    Senior Member StevePalmer's Avatar
    Join Date
    Jan 2011
    Posts
    198
    I think Twonky has now become my 'fallback' server! ☺

    Sent from my Huawei Mate 9 using Tapatalk
    Steve
    Kettering, UK

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •