Home of the Squeezebox™ & Transporter® network music players.
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 21
  1. #11
    Senior Member pippin's Avatar
    Join Date
    Oct 2007
    Location
    Berlin
    Posts
    14,131
    It should update automatically if your LMS is configured to update the plugin automatically. You need to restart the server for the update to become active, though.

    We fixed an artwork issue with the plugin a few weeks ago.
    ---
    learn more about iPeng, the iPhone and iPad remote for the Squeezebox and
    Logitech UE Smart Radio as well as iPeng Party, the free Party-App,
    at penguinlovesmusic.com
    New: iPeng 9, the Universal App for iPhone, iPad and Apple Watch

  2. #12
    Member
    Join Date
    Nov 2009
    Location
    Denmark
    Posts
    40
    hmm. I have re-started LMS and I am still without artwork from ickstream when accessing Tidal. Other services work OK.
    Any idea on what to do to narrow down the problem?

    As I understand it Ickstream should work with LMS 7.9.

    Best
    -thomas
    --
    Server: Atom D510, 32-bit, dual core with 2 GB RAM running Ubuntu 16.04, LMS 7.9.0
    Players: SB receiver + 4 SB boom, all players synchronized
    Remotes: 1+ mobile phone and Google Nexus 10 tablet with SqueezeCtrl, Orange Squeeze and SqueezeCommander

    Plugins:
    Ickstream with Tidal
    ServerPowerControl Plugin by Gharris
    Trackstat and other wonderful Erland plugins

  3. #13
    Member
    Join Date
    Nov 2009
    Location
    Denmark
    Posts
    40

    IckStream without images

    Hi again,

    I am still without Tidal album art. Actually, I have no images from IckStream except for the Tidal logo. Playback and everything else works fine.
    I have attached a sequence of screen shots from my phone running Squeeze Ctrl. Screenshot 1 shows that the Tidal logo displays fine, screenshot 2 shows the list of options for getting to the music, screenshot 3 shows the "Moods" and they have the squeezebox dummy image for radio. This image replaces any image I should get like album art, Genres, Artist etc.

    Any ideas what to do and what to log?

    Best regards,
    -thomas
    Attached Images Attached Images    
    Last edited by tuc; 2017-02-03 at 13:27.
    --
    Server: Atom D510, 32-bit, dual core with 2 GB RAM running Ubuntu 16.04, LMS 7.9.0
    Players: SB receiver + 4 SB boom, all players synchronized
    Remotes: 1+ mobile phone and Google Nexus 10 tablet with SqueezeCtrl, Orange Squeeze and SqueezeCommander

    Plugins:
    Ickstream with Tidal
    ServerPowerControl Plugin by Gharris
    Trackstat and other wonderful Erland plugins

  4. #14
    Member
    Join Date
    Feb 2014
    Location
    London
    Posts
    66
    I have the same on all my devices for Tidal via ickstream .its fine using Logitechs own Tidal App but as that seems to randomly have tracks missing from albums that I can get via IckStream I don't use it.
    Arcam AVR360
    ClearAudio Concept wih MC Concept
    ClearAudio Nano V2
    Arcam irDAC2
    Arcam Alpha 7 SE CD
    Logitech Squeezebox Touch - RIP
    Logitech Squeezebox Radio
    Squeezeplay - Joggler
    Squeezeplay - 2 x Raspberry Pi
    Squeezeplay - 2 x Android
    LMS to Upnp - 2x Pure Jongo

  5. #15
    Senior Member pippin's Avatar
    Join Date
    Oct 2007
    Location
    Berlin
    Posts
    14,131
    Which app is that? And is it the same on the device itself?
    ---
    learn more about iPeng, the iPhone and iPad remote for the Squeezebox and
    Logitech UE Smart Radio as well as iPeng Party, the free Party-App,
    at penguinlovesmusic.com
    New: iPeng 9, the Universal App for iPhone, iPad and Apple Watch

  6. #16
    Member
    Join Date
    Feb 2014
    Location
    London
    Posts
    66
    Its the same on all my devices just get Tidal logo and the same on Orange Squeeze app that I use to control everything by. I dont have any issues wih artwork for anything else just Tidal on Ickstream.
    Arcam AVR360
    ClearAudio Concept wih MC Concept
    ClearAudio Nano V2
    Arcam irDAC2
    Arcam Alpha 7 SE CD
    Logitech Squeezebox Touch - RIP
    Logitech Squeezebox Radio
    Squeezeplay - Joggler
    Squeezeplay - 2 x Raspberry Pi
    Squeezeplay - 2 x Android
    LMS to Upnp - 2x Pure Jongo

  7. #17
    Member
    Join Date
    Nov 2009
    Location
    Denmark
    Posts
    40

    Missing artwork in Ickstream with Tidal

    I had a look and to my surprise I am running in safe mode:

    ps -ef|grep squeeze

    squeeze+ 869 1 0 15:10 ? 00:00:00 /bin/bash /usr/sbin/squeezeboxserver_safe /usr/sbin/squeezeboxserver --prefsdir /var/lib/squeezeboxserver/prefs --logdir /var/log/squeezeboxserver/ --cachedir /var/lib/squeezeboxserver/cache --charset=utf8
    squeeze+ 907 869 11 15:10 ? 00:00:27 /usr/bin/perl /usr/sbin/squeezeboxserver --prefsdir /var/lib/squeezeboxserver/prefs --logdir /var/log/squeezeboxserver/ --cachedir /var/lib/squeezeboxserver/cache --charset=utf8 --norestart
    squeeze+ 1931 907 0 15:12 ? 00:00:00 /var/lib/squeezeboxserver/cache/InstalledPlugins/Plugins/IckStreamPlugin/ickHttpWrapperDaemon-x86 192.168.0.99 5A5B6E86-C43C-4CD2-B7D1-74DC743D9710 Thomas' musik http://localhost:9000/plugins/IckStr...ervice/jsonrpc /dev/null
    squeeze+ 1932 907 0 15:12 ? 00:00:00 /var/lib/squeezeboxserver/cache/InstalledPlugins/Plugins/IckStreamPlugin/ickHttpSqueezeboxPlayerDaemon-x86 192.168.0.99 9007 http://localhost:9000/plugins/IckStr...ervice/jsonrpc /plugins/IckStreamPlugin/discovery /dev/null

    The only thing I find suspect in /var/log/squeezeboxserver/server.log is the part with ") Optimizing DB because of missing or empty sqlite_stat1 table"

    2017-04-12 14:29:34 squeezeboxserver_safe started.
    [17-04-12 14:29:38.8128] main::init (388) Starting Logitech Media Server (v7.9.0, 1488878280, Wed Mar 8 14:27:16 UTC 2017) perl 5.022001 - i686-linux-gnu-thread-multi-64int
    [17-04-12 14:29:41.3409] Slim::Utils::SQLiteHelper:ostConnect (374) Optimizing DB because of missing or empty sqlite_stat1 table
    [17-04-12 14:29:41.4493] Slim::Schema::forceCommit (2149) Warning: Trying to commit transactions before DB is initialized!
    [17-04-12 14:29:42.6299] Plugins::SrvrPowerCtrl::Settings::InitLog (269) Log initialized..

    Any suggestions of what to do get Tidal artwork back?
    Thanks,
    -thomas
    --
    Server: Atom D510, 32-bit, dual core with 2 GB RAM running Ubuntu 16.04, LMS 7.9.0
    Players: SB receiver + 4 SB boom, all players synchronized
    Remotes: 1+ mobile phone and Google Nexus 10 tablet with SqueezeCtrl, Orange Squeeze and SqueezeCommander

    Plugins:
    Ickstream with Tidal
    ServerPowerControl Plugin by Gharris
    Trackstat and other wonderful Erland plugins

  8. #18
    Junior Member ronaldwanders's Avatar
    Join Date
    Jul 2017
    Location
    Netherlands
    Posts
    13
    Had the same issue, this helped for me:

    Goto Server Settings, Advanced tab, choose Performance in drop down.
    Then set ARTWORK RESIZING to "Use mysqueezebox.com to resize artwork"

    After that it worked for me. I do have an account for that mysqueezebox thing.

    Good luck, let me know if it worked for you...?

    Ronald

  9. #19
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    19,758

    Tidal album art disappeared

    > Had the same issue, this helped for me:
    >
    > Goto Server Settings, Advanced tab, choose Performance in drop down.
    > Then set ARTWORK RESIZING to "Use mysqueezebox.com to resize artwork"


    What LMS version are you running? On what platform?

    --
    --

    Michael

  10. #20
    Junior Member ronaldwanders's Avatar
    Join Date
    Jul 2017
    Location
    Netherlands
    Posts
    13
    Quote Originally Posted by mherger View Post
    > Had the same issue, this helped for me:
    >
    > Goto Server Settings, Advanced tab, choose Performance in drop down.
    > Then set ARTWORK RESIZING to "Use mysqueezebox.com to resize artwork"


    What LMS version are you running? On what platform?

    --
    --

    Michael
    Logitech Media Server Version: 7.9.0 - 1445336105 @ Fri Oct 23 04:05:11 CUT 2015
    Hostname: jukebox
    Server IP Address: 192.168.100.11
    Server HTTP Port Number: 9000
    Operating system: Windows 2012 Server R2 - EN - cp1252
    Platform Architecture: 8664
    Perl Version: 5.14.1 - MSWin32-x86-multi-thread
    Audio::Scan: 0.95
    Database Version: DBD::SQLite 1.34_01 (sqlite 3.7.7.1)
    Total Players Recognized: 2


    -------
    Regards,
    Ronald

    "Let's focus on the 16 bits we have, not on the other 8 we think we have..."
    Digital Equipment: Totaldac d1-server,
    SlimDevices Transporter, d1-twelve DAC, Metrum Pavane, Ayre KX-R, AMB β24...
    Software: Squeezeserver 7.9.0 & Squeezelite v1.8.6-957 (home build) using only FLAC and WAV


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •