Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 10 of 17

Hybrid View

  1. #1
    Junior Member
    Join Date
    Jul 2005
    Location
    The Netherlands
    Posts
    10

    Tidal album art disappeared

    Hi all,

    I had a power outage lately and after the whole house came back alive, the album art of the music collection on my NAS was no longer displayed on the Touch. I managed to solve it by deleting the artwork* files in the cache directory on the server.

    Now I also have no longer the artwork visible when streaming music from Tidal. Does anyone know how I can solve that part of the problem?

    I used to have the ickstream proxy for it but now use the Tidal app for the Touch and in none of these Tidal streaming solutions I have the album art displayed.

    Thanks in advance for your help

    Kind regards,

    jma2

  2. #2
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    19,490

    Tidal album art disappeared

    > Now I also have no longer the artwork visible when streaming music from
    > Tidal. Does anyone know how I can solve that part of the problem?


    That would probably be the imgproxy.db file. Can you check the
    server.log for any related errors?


    --

    Michael

  3. #3
    Junior Member
    Join Date
    Jul 2005
    Location
    The Netherlands
    Posts
    10
    Hi Michael,

    Thanks for the response! I checked the server log and initially found the following occasional error:

    [16-01-26 21:46:38.7407] Plugins::IckStreamPlugin::LocalServiceManager::__A NON__ (138) Error when sending getServiceInformation request

    I then stopped the server, removed the imgproxy.db* files and restarted the server

    The effect was that the TIDAL shortcut had disappeared from the Touch. That was easily back installed and soon I had Tidal streaming again, still without any album art (not in the album lists, nor with individual playing tracks) being displayed on the Touch. In the LMS server page I can see the cover art displayed in the player panel, but not on the Touch.

    The error listed above comes now much more frequently, even though I don't use it anymore since installing the TIDAL app.

    I will enable the advanced logging settings for album art and the Tidal plugin (set to debug). May report on this only in a few days when time is on my side.

    Kind regards,

    jma2

  4. #4
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    19,490

    Tidal album art disappeared

    > playing tracks) being displayed on the Touch. In the LMS server page I
    > can see the cover art displayed in the player panel, but not on the
    > Touch.


    Restart the Touch. The device would keep a cache of artwork, too. If it
    failed before, it would keep the failure state cached, not requesting
    the artwork again. As it shows in the web UI, there's no problem with
    the server, but on the player.

    --

    Michael

  5. #5
    Junior Member
    Join Date
    Jul 2005
    Location
    The Netherlands
    Posts
    10
    I restarted the Touch by pressing the little button on the back but unfortunately after the restart, still no album art.

    Any other suggestions?

    I'm tempted to go for the factory reset followed by reinstalling EDO and adding the Tidal app, but I find it a rather drastic approach. Maybe there are other things I could try before that.

    Kind regards,

    Jan

  6. #6
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    19,490

    Tidal album art disappeared

    > I restarted the Touch by pressing the little button on the back but
    > unfortunately after the restart, still no album art.
    >
    > Any other suggestions?


    Did you recently change anything about your network? Router? DNS? DHCP?
    Check the networking settings. If the Touch can't reach the internet,
    then it wouldn't show artwork for external resources.

    --

    Michael

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •