Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 8 of 8
  1. #1
    Senior Member
    Join Date
    Mar 2006
    Location
    Le Mans
    Posts
    107

    [Résolu] Impossible de faire fonctionner le Logitech Media Server sur une Banana Pi

    Bonjour,
    Banana Pi est une carte proche de la Raspberry Pi mais avec un processeur différent et surtout un port SATA.

    En fait ça a fonctionné pendant plusieurs mois mais ma carte SD a "crashé" (même plus détectée dans aucun lecteur de carte). J'ai donc réinstallé l'OS Bananian et j'ai suivi différents tutos décrivant l'installation du Logitech Serveur sur Raspberry mais rien à faire !
    Le server.log m'indique uniquement Logitech Media Server died. Restarting

    La version que j'ai essayé d'installer est la 7,9,0.

    Si vous pouvez m'aider je vous en remercie par avance.
    Mathieu
    Last edited by Mathiou; 2016-06-30 at 12:40.

  2. #2
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    19,538

    [SqueezeCenter-Francais] Impossible de faire fonctionner leLogitech Media Server sur une Banana Pi

    > La version que j'ai essayé d'installer est la 7,9,0.

    Est-ce que vous avez essayé la toute dernière version? Je viens
    d'ajouter des binaries pour Debain Jessie sur Pi2. Ils pourraient
    fonctionner sur Banana Pi, aussi?

    --

    Michael

  3. #3
    Senior Member
    Join Date
    Mar 2006
    Location
    Le Mans
    Posts
    107
    Je vais essayer.

    Est-ce qu'un simple
    wget http://downloads.slimdevices.com/nig...794770_arm.deb
    dpkg -i logitechmediaserver_7.9.0~1453794770_arm.deb
    chown -R squeezeboxserver:nogroup /usr/share/squeezeboxserver/

    suffit ?

  4. #4
    Senior Member
    Join Date
    Apr 2008
    Location
    Paris, France
    Posts
    2,005
    Quote Originally Posted by Mathiou View Post
    Je vais essayer.

    Est-ce qu'un simple
    wget http://downloads.slimdevices.com/nig...794770_arm.deb
    dpkg -i logitechmediaserver_7.9.0~1453794770_arm.deb
    chown -R squeezeboxserver:nogroup /usr/share/squeezeboxserver/

    suffit ?
    Pourquoi le chown après l'install?? Si le packager a bien fait son boulot les droits sont établis comme il faut lors de l'install.
    3 SB 3 • Libratone Loop, Zipp Mini • iPeng (iPhone + iPad) • LMS 7.9 (linux) with plugins: CD Player, WaveInput, Triode's BBC iPlayer by bpa • IRBlaster by Gwendesign (Felix) • Server Power Control by Gordon Harris • Smart Mix, Music Walk With Me, What Was That Tune? by Michael Herger • PowerSave by Jason Holtzapple • Song Info, Song Lyrics by Erland Isaksson • AirPlay Bridge by philippe_44 • WeatherTime by Martin Rehfeld • Auto Dim Display, SaverSwitcher, ContextMenu by Peter Watkins.

  5. #5
    Senior Member
    Join Date
    Mar 2006
    Location
    Le Mans
    Posts
    107
    Je suis reparti d'une installation neuve de Bananian et ça fonctionne du premier coup !

    Merci

  6. #6
    Senior Member
    Join Date
    Mar 2006
    Location
    Le Mans
    Posts
    107
    Quote Originally Posted by Mathiou View Post
    Je suis reparti d'une installation neuve de Bananian et ça fonctionne du premier coup !

    Merci
    En fait il y a qque chose qui ne fonctionne pas, c'est la lecture de fichiers de type Apple Lossless (.m4a / 44.1kHz / 16 bits).
    D'après les informations que je trouve il faudrait que j'installe ALAC, pouvez-vous m'aider sur ce point SVP ?

  7. #7
    Senior Member
    Join Date
    Mar 2006
    Location
    Le Mans
    Posts
    107
    Quote Originally Posted by Mathiou View Post
    En fait il y a qque chose qui ne fonctionne pas, c'est la lecture de fichiers de type Apple Lossless (.m4a / 44.1kHz / 16 bits).
    D'après les informations que je trouve il faudrait que j'installe ALAC, pouvez-vous m'aider sur ce point SVP ?
    Bonjour,
    J'ai toujours ce problème de lecture des fichiers m4a Apple Lossless. Comment faire pour résoudre cela SVP ?

  8. #8
    Senior Member
    Join Date
    Mar 2006
    Location
    Le Mans
    Posts
    107
    Quote Originally Posted by Mathiou View Post
    Bonjour,
    J'ai toujours ce problème de lecture des fichiers m4a Apple Lossless. Comment faire pour résoudre cela SVP ?
    Résolu.
    J'ai modifié la configuration du transcodage pour les Apple Lossless: Désactivé / Flac: Désactivé : PCM:faad
    Et ça fonctionne.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •