Home of the Squeezebox™ & Transporter® network music players.
Page 138 of 147 FirstFirst ... 3888128136137138139140 ... LastLast
Results 1,371 to 1,380 of 1465
  1. #1371
    Senior Member
    Join Date
    Oct 2005
    Location
    Ireland
    Posts
    15,031
    Quote Originally Posted by castalla View Post
    Okay I tried the same procedure on a different ISP. HTML5 iest stream loaded and played.

    Looks like it's probably the ISP I use for the iPlayer plugin .... aarrggghhh.
    At least you can complain with a "normal" problem to th ISP - playing a BBC stream on web browser is something that is "normal" and resonable and they can try it themselves.

  2. #1372
    Senior Member
    Join Date
    Feb 2008
    Posts
    4,114
    Quote Originally Posted by bpa View Post
    At least you can complain with a "normal" problem to th ISP - playing a BBC stream on web browser is something that is "normal" and resonable and they can try it themselves.
    I set up an LMS on my alternative ISP system - BBC streams playing okay.

    So, just gotta explain the problem in Spanish to the other ISP !
    Touch, Logitech Radio, Logitech UE Radio, O2 Joggler + SqpOS
    UPnPBridge - 2 paired Sonos Play1 speakers; Rocki - Sony SRS-BTM8 speaker; Pioneer WX-SMA1 speaker; - PURE One Flow internet radio: PURE Jongo S3x ; Jongo T2; Libratone Zipp
    Castbridge - Chromecast 1 + Chromecast Audio
    AirplayBridge - Loewe Airspeaker
    SB Player - Fire TV
    ------------------------------------------------------------------------------------

  3. #1373
    Senior Member
    Join Date
    Feb 2008
    Posts
    4,114
    After a couple of tries, looks like isp2 have fixed the html5 issue and LMS is back to normal!

    Thanks for the heads up on this.
    Touch, Logitech Radio, Logitech UE Radio, O2 Joggler + SqpOS
    UPnPBridge - 2 paired Sonos Play1 speakers; Rocki - Sony SRS-BTM8 speaker; Pioneer WX-SMA1 speaker; - PURE One Flow internet radio: PURE Jongo S3x ; Jongo T2; Libratone Zipp
    Castbridge - Chromecast 1 + Chromecast Audio
    AirplayBridge - Loewe Airspeaker
    SB Player - Fire TV
    ------------------------------------------------------------------------------------

  4. #1374
    Senior Member
    Join Date
    Oct 2005
    Location
    Ireland
    Posts
    15,031

    BBCiPlayer V1.5.* repo "tidy-up"

    In anticipation of Proms and more testing of Flac over DASH - I wanted to make sure all users on the latest Flac supporting V1.5.4 version as it is likely changes/fixes may be necessary

    During development of Flac support for DASH, I created a number of repo's. Some users are still using these old repos. I've updated all these old repos to "force" user to latest 1.5.4.4 (and also Extra 2.x). I'll be deleting these intermediate repo's on 30 Jun 17 so that there is only one repo for the version supporting Flac

    http://downloads.sourceforge.net/project/bpaplugins/V154testrelease-repo.xml

    The "stable" version (no Flac support) of the BBCiPlayer plugin is currently 1.5.3 and is available through
    http://downloads.sourceforge.net/project/bpaplugins/betarelease-repo.xml

    Any other V1.5.* repo URLs will be removed on 30 Jun 17

  5. #1375
    Junior Member
    Join Date
    Jun 2017
    Posts
    3

    Cannot upgrade from BBCiPlayer v1.3.1alpha3

    Quote Originally Posted by bpa View Post
    In anticipation of Proms and more testing of Flac over DASH - I wanted to make sure all users on the latest Flac supporting V1.5.4 version as it is likely changes/fixes may be necessary
    downloads.sourceforge.net/project/bpaplugins/V154testrelease-repo.xml

    The "stable" version (no Flac support) of the BBCiPlayer plugin is currently 1.5.3 and is available through
    downloads.sourceforge.net/project/bpaplugins/betarelease-repo.xml
    Hi all.
    So I (perhaps) foolishly yesterday tried to fix iPlayer extras on my SBS (7.9.1 on a ReadyNAS Duo), as for the last month or so it has not been able to find any feeds. I cannot remember what version of iPlayer I had, but I do remember upgrading it earlier this year, and it was working fine - both Live and listen again programs.
    I removed the current versions, added the sourceforge repositories as above - but all it will attempt to install now is iPlayer v1.3.1alpha3, and iPlayerExtra v1.7 (which won't actually install anyway).
    Any idea what I need to do to get it to offer me the latest versions please? As of now I only have the iPlayer live feeds, which is better than nothing, but I cannot keep up with all the ace BBC radio programs, so miss the ability to listen from a few weeks back.

    Thanks for any advice, and of course for all the work people here have put in to creating these AWESOME APPS.

    Steve.

  6. #1376
    Senior Member
    Join Date
    Jan 2011
    Location
    Staffordshire. UK
    Posts
    1,900
    Quote Originally Posted by Stevie_8ee View Post
    Hi all.
    So I (perhaps) foolishly yesterday tried to fix iPlayer extras on my SBS (7.9.1 on a ReadyNAS Duo), as for the last month or so it has not been able to find any feeds. I cannot remember what version of iPlayer I had, but I do remember upgrading it earlier this year, and it was working fine - both Live and listen again programs.
    I removed the current versions, added the sourceforge repositories as above - but all it will attempt to install now is iPlayer v1.3.1alpha3, and iPlayerExtra v1.7 (which won't actually install anyway).
    Any idea what I need to do to get it to offer me the latest versions please? As of now I only have the iPlayer live feeds, which is better than nothing, but I cannot keep up with all the ace BBC radio programs, so miss the ability to listen from a few weeks back.

    Thanks for any advice, and of course for all the work people here have put in to creating these AWESOME APPS.

    Steve.
    Steve, did you restart LMS after deleting the old repositories and un-ticking the check boxes for the apps?

    Ronnie

  7. #1377
    Senior Member
    Join Date
    Oct 2005
    Location
    Ireland
    Posts
    15,031
    Quote Originally Posted by Stevie_8ee View Post
    Hi all.
    So I (perhaps) foolishly yesterday tried to fix iPlayer extras on my SBS (7.9.1 on a ReadyNAS Duo), as for the last month or so it has not been able to find any feeds. I cannot remember what version of iPlayer I had, but I do remember upgrading it earlier this year, and it was working fine - both Live and listen again programs.
    Definitely not foolish - Extras 1.9.5 (1.7 was ages ago) was completly broken and 1.3.1alphas version of BBCiPlayer is not supported.
    I removed the current versions, added the sourceforge repositories as above - but all it will attempt to install now is iPlayer v1.3.1alpha3, and iPlayerExtra v1.7 (which won't actually install anyway).
    After refreshing the plugins tab - are you sure the plugin tab has the repo URL exactly as posted. Sometime the changes "doesn't take". If it has then try rebooting LMS - to ensure new repo is read.

  8. #1378
    Junior Member
    Join Date
    Jun 2017
    Posts
    3
    Quote Originally Posted by bpa View Post
    Definitely not foolish - Extras 1.9.5 (1.7 was ages ago) was completly broken and 1.3.1alphas version of BBCiPlayer is not supported.


    After refreshing the plugins tab - are you sure the plugin tab has the repo URL exactly as posted. Sometime the changes "doesn't take". If it has then try rebooting LMS - to ensure new repo is read.

    Thanks both.
    I know these are very old - which is why I said I was foolish to try and update the newer version I had, as I can't get any other ones back now
    So, I have removed the iPlayer and Extras, and removed all additional repositories, and restarted the LMS. When I look at the plugins now, neither iPlayer / extras are installed, but they are still available even without the repositories.
    It doesn't give the version, but if I select them and restart the server, then I get 1.3.1 / 1.7
    Name:  SQS Plugins.png
Views: 173
Size:  71.7 KB

    Adding the repository doesn't make any difference - it still shows the same 2 options, and install 1.3.1 / 1.7.

  9. #1379
    Senior Member
    Join Date
    Oct 2005
    Location
    Ireland
    Posts
    15,031
    Quote Originally Posted by Stevie_8ee View Post
    Adding the repository doesn't make any difference - it still shows the same 2 options, and install 1.3.1 / 1.7.
    In the screenshot, there is no sign that you added the repository successfully.

    The new BBCiPlayer and Extra will not appear under "other 3rd parties" but under "bpa's Squeezecenter Plugins" .

  10. #1380
    Junior Member
    Join Date
    Jun 2017
    Posts
    3
    Quote Originally Posted by bpa View Post
    In the screenshot, there is no sign that you added the repository successfully.

    The new BBCiPlayer and Extra will not appear under "other 3rd parties" but under "bpa's Squeezecenter Plugins" .
    Interesting - I do not see anything except 3rd party plugins (I have added the repository and restarted LMS) :

    Name:  plugins tabs.png
Views: 162
Size:  25.1 KB

    FYI, I am running LMS on a ReadyNas duo - Logitech Media Server Version: 7.9.1 - 1498126617

    Thanks again!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •