Home of the Squeezebox™ & Transporter® network music players.
Page 3 of 10 FirstFirst 12345 ... LastLast
Results 21 to 30 of 92
  1. #21
    Junior Member
    Join Date
    Nov 2015
    Posts
    2

    Solved

    Quote Originally Posted by mherger View Post
    > Tidal has replaced Wimp on our sqeezeboxes here in Norway as well. But
    > even after updating software version and turning on and off, I still
    > cannot play anything. On "Utvalgte" (Chosen?), Genres and Moods I only
    > get the message CountryCode parameter missing. On the other Choices I
    > get No hits.


    Could you please check your account details on mysqueezebox.com? Remove
    your Tidal credentials and add them back.

    > In my Tidal profile there is no Country code parameter, so I'm obviously
    > looking for a way to have this country code registered. Anyone who knows
    > how to solve this?


    The country would be part of your profile (information I get back from
    Tidal when you log in). Feel free to PM me your Tidal username. I can
    then check the log for any hint about your situation.

    I'm actually seeng a lot of errors lack of countryCode. I'm very
    interested to know what the problem there is.

    --

    Michael
    Thanks a lot! The country code was missing in log on information on mysqueezebox.com. I had only my 8 digit phone number registered, and it was now solved putting another 47 (for Norway) in front of it. It haunted me at night that I didn't understand the country code parameter but suddenly I thought that it could be the missing 47. Anyway, thanks again.

    Anders

  2. #22
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    19,536

    [Announce] WiMP becomes Tidal

    > Thanks a lot! The country code was missing in log on information on
    > mysqueezebox.com. I had only my 8 digit phone number registered, and it
    > was now solved putting another 47 (for Norway) in front of it. It
    > haunted me at night that I didn't understand the country code parameter
    > but suddenly I thought that it could be the missing 47.


    Wow, that's an excellent find! I'll have to check with my Tidal contacts
    how this could best be fixed. Thanks a lot!

    --

    Michael

  3. #23
    Senior Member
    Join Date
    Jul 2008
    Posts
    193
    Hm for some reason I can't get "Currency of Man" with Melody Gardot to play on my receiver. Plays fine on the Touch.

    Anybody else seeing this?

  4. #24
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    19,536

    [Announce] WiMP becomes Tidal

    > Hm for some reason I can't get "Currency of Man" with Melody Gardot to
    > play on my receiver. Plays fine on the Touch.


    Do you see any error message? Anything in the server.log file?

    --

    Michael

  5. #25
    Senior Member
    Join Date
    Jul 2008
    Posts
    193
    Quote Originally Posted by mherger View Post
    > Hm for some reason I can't get "Currency of Man" with Melody Gardot to
    > play on my receiver. Plays fine on the Touch.


    Do you see any error message? Anything in the server.log file?

    --

    Michael
    Sorry for the lackluster bug report. I don't see anything in the log (but I only have it on "error" level I think). I did reproduce it today and I noticed it tried to play the FLAC version. After 10-20 seconds I heard to static noises/distorted music fragments.

    After a server restart it serves the mp3 version which works.

    So it seems the FLAC format of those files are not compatible with the receiver perhaps?

  6. #26
    Senior Member
    Join Date
    Jan 2009
    Location
    Sor°, Denmark
    Posts
    579
    Quote Originally Posted by NikolajC View Post
    Sorry for the lackluster bug report. I don't see anything in the log (but I only have it on "error" level I think). I did reproduce it today and I noticed it tried to play the FLAC version. After 10-20 seconds I heard to static noises/distorted music fragments.

    After a server restart it serves the mp3 version which works.

    So it seems the FLAC format of those files are not compatible with the receiver perhaps?
    It plays fine here on my receiver. And it is FLAC. Have you played the same album on another device.... ? I have seen this strange behavior with Wimp a few times too.
    Try to restart LMS. It usually Works.
    Callesoroe
    Living room: Transporter, Tact RCS 2.2X digital preamp, Martin Logan Vista speakers, AMPS(Icepower): Acoustic Reality Ear Enigma PLUS(PANELS), Acoustic Reality Ear TWO MKII(Bas)
    Kitchen: Receiver - S.M.S.L DAC, Prodipe Pro 5 active bi-amp speakers. Bedroom: Receiver+UE boombox, Kids: Receiver+Active speakers, Office: Transporter, JBL LSR305 active speakers , TIDAL HIFI flac streaming.
    http://www.last.fm/user/callesoroe

  7. #27
    Senior Member
    Join Date
    Jul 2008
    Posts
    193
    Have tried a few things including that - now even the mp3 version won't play. Could be my player that is doing though. It has some weird disconnects from time to time. Oh well.

  8. #28
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    19,536

    [Announce] WiMP becomes Tidal

    > Have tried a few things including that - now even the mp3 version won't
    > play. Could be my player that is doing though. It has some weird
    > disconnects from time to time. Oh well.


    You could set the logging level for the player.streaming options to
    debug, then try again, and provide your server.log file. Maybe there's
    some useful information in there.

    --

    Michael

  9. #29
    Senior Member
    Join Date
    Jul 2008
    Posts
    193
    Quote Originally Posted by mherger View Post
    > Have tried a few things including that - now even the mp3 version won't
    > play. Could be my player that is doing though. It has some weird
    > disconnects from time to time. Oh well.


    You could set the logging level for the player.streaming options to
    debug, then try again, and provide your server.log file. Maybe there's
    some useful information in there.

    --

    Michael
    Thanks for the suggestion Michael.

    Please see: http://pastebin.com/scqePsfk

    I started Currency Of Man by Melody Gardot - No sound

    Five Leaves Left by Nick Drake - Sound

    I started Currency Of Man by Melody Gardot - No sound again

    Five Leaves Left by Nick Drake - Sound again


    Don't know if it helps any.

    Nikolaj

  10. #30
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    19,536

    [Announce] WiMP becomes Tidal

    > Please see: http://pastebin.com/scqePsfk

    Now that's very interesting: the two files are not served from the same
    infrastructure. One is served from Amazon, the other from Akamai. And
    they don't use the same content-type definition (audio/mp3 vs.
    audio/mpeg). I'll ping my contacts to see whether this is to be
    expected. I guess that one of them is invalid. I would be very much
    surprised if they used two different distribution networks for their
    streaming.

    --

    Michael

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •