Home of the Squeezebox™ & Transporter® network music players.
Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 34
  1. #21
    Senior Member
    Join Date
    Feb 2011
    Location
    Cheshire, UK
    Posts
    2,843
    Quote Originally Posted by Jeff07971 View Post
    Theres some sort of weirdness here !

    In order to test your problem I just did a restart, before doing this I moved the icon (LMS) I was using for the shortcut.
    After a reboot the shortcut had no icon (expected) but when I run up the "App" it had no icon in the taskbar either !
    I replaced the icon in the shortcut and now all is fine again.

    I do not know where chrome got the icon from in the first place, I have no server on my windows machine for it to get the icon from so I thought it got it from the (linux) server.

    The evidence now suggests it's and either/or with shortcut or webgui

    Jeff
    That's why I decided to use a different .ico file on the shortcut and then when you pin it to taskbar it never then changes..

    PS I couldn't find an ico file of the SB3 that gets shown (I think from the web gui as well). I searched my entire LMS server for .ico
    Pi3 with piCoreplayer music on QNAP TS419p via NFS iThingys/iPeng/Tablets/Jogglers
    Living Room - Joggler & SB3 -> Onkyo TS606 - > Celestion Ditton F20s
    Office - Pi -> Sony TA FE320 -> Celestion F10s / Pi & SB3 -> Onkyo CRN 755 -> Wharfedale Modus Cubes
    Dining Room -> SB Boom Kitchen -> UE Radio (upgraded to SB Radio)
    Bedroom (Bedside) - SB Touch -> Topping TP21 -> AKG Headphones

  2. #22
    Senior Member Jeff07971's Avatar
    Join Date
    Aug 2011
    Location
    London, England
    Posts
    863
    Quote Originally Posted by d6jg View Post
    That's why I decided to use a different .ico file on the shortcut and then when you pin it to taskbar it never then changes..

    PS I couldn't find an ico file of the SB3 that gets shown (I think from the web gui as well). I searched my entire LMS server for .ico
    Sorry only just seen your reply.

    If its from the webgui its not likely to have a .ico extension more likely to be bmp,jpg or png (on the server) if its served by the LMS http server

    Still I hope your solution is working reliably as mine is !

    Jeff
    Players: SliMP3,Squeezebox3 x3,Receiver,SqueezePlayer,PiCorePlayer x3,Wandboard
    Server: LMS Version: 7.9.1 - 1503129892 on Centos 7 VM on ESXi 6.5.0U1 on Dell T320
    Plugins: AutoRescan/BBCiPlayer/PowerSave/PowerSwitchIII/Squeezecloud
    Remotes: iPeng8/Orangesqueeze/PC/Jivelite
    Music: 383GB,1269 albums 17756 songs 4381 artists mostly FLACs

    Want a webapp ? See http://forums.slimdevices.com/showth...Webapp-for-LMS

  3. #23
    Senior Member Jeff07971's Avatar
    Join Date
    Aug 2011
    Location
    London, England
    Posts
    863
    Just had a browse around my system (Linux) and server icons are png or gif.

    In one directory /usr/share/squeezeboxserver/HTML/EN/html/images/Players/
    I found an image of (I'm assuming) two prototype Touch replacements "openframe1.png" and "openframe2.png"

    Name:  openframe1.png
Views: 712
Size:  156.8 KB

    Name:  openframe2.png
Views: 717
Size:  148.3 KB

    Jeff
    Last edited by Jeff07971; 2015-09-28 at 15:08.
    Players: SliMP3,Squeezebox3 x3,Receiver,SqueezePlayer,PiCorePlayer x3,Wandboard
    Server: LMS Version: 7.9.1 - 1503129892 on Centos 7 VM on ESXi 6.5.0U1 on Dell T320
    Plugins: AutoRescan/BBCiPlayer/PowerSave/PowerSwitchIII/Squeezecloud
    Remotes: iPeng8/Orangesqueeze/PC/Jivelite
    Music: 383GB,1269 albums 17756 songs 4381 artists mostly FLACs

    Want a webapp ? See http://forums.slimdevices.com/showth...Webapp-for-LMS

  4. #24
    Senior Member
    Join Date
    Feb 2008
    Posts
    4,181
    Quote Originally Posted by Jeff07971 View Post
    Just had a browse around my system (Linux) and server icons are png or gif.

    In one directory /usr/share/squeezeboxserver/HTML/EN/html/images/Players/
    I found an image of (I'm assuming) two prototype Touch replacements "openframe1.png" and "openframe2.png"



    Jeff
    Nope - these are separate devices commonly known as Jogglers - running a custom version of squeezeplay/
    Touch, Logitech Radio, Logitech UE Radio, O2 Joggler + SqpOS
    UPnPBridge - 2 paired Sonos Play1 speakers; Rocki - Sony SRS-BTM8 speaker; Pioneer WX-SMA1 speaker; - PURE One Flow internet radio: PURE Jongo S3x ; Jongo T2; Libratone Zipp
    Castbridge - Chromecast 1 + Chromecast Audio
    AirplayBridge - Loewe Airspeaker
    SB Player - Fire TV
    ------------------------------------------------------------------------------------

  5. #25
    Senior Member Jeff07971's Avatar
    Join Date
    Aug 2011
    Location
    London, England
    Posts
    863
    Quote Originally Posted by castalla View Post
    Nope - these are separate devices commonly known as Jogglers - running a custom version of squeezeplay/
    Oh ! Thought I'd found something interesting !
    Players: SliMP3,Squeezebox3 x3,Receiver,SqueezePlayer,PiCorePlayer x3,Wandboard
    Server: LMS Version: 7.9.1 - 1503129892 on Centos 7 VM on ESXi 6.5.0U1 on Dell T320
    Plugins: AutoRescan/BBCiPlayer/PowerSave/PowerSwitchIII/Squeezecloud
    Remotes: iPeng8/Orangesqueeze/PC/Jivelite
    Music: 383GB,1269 albums 17756 songs 4381 artists mostly FLACs

    Want a webapp ? See http://forums.slimdevices.com/showth...Webapp-for-LMS

  6. #26
    Senior Member
    Join Date
    Jan 2011
    Location
    Staffordshire. UK
    Posts
    1,992
    Quote Originally Posted by castalla View Post
    Nope - these are separate devices commonly known as Jogglers - running a custom version of squeezeplay/


    and very good they are too

  7. #27
    Senior Member
    Join Date
    Feb 2008
    Posts
    4,181
    Quote Originally Posted by Man in a van View Post
    and very good they are too
    .... especially as you can run LMS and squeezeplay on the device itself.
    Touch, Logitech Radio, Logitech UE Radio, O2 Joggler + SqpOS
    UPnPBridge - 2 paired Sonos Play1 speakers; Rocki - Sony SRS-BTM8 speaker; Pioneer WX-SMA1 speaker; - PURE One Flow internet radio: PURE Jongo S3x ; Jongo T2; Libratone Zipp
    Castbridge - Chromecast 1 + Chromecast Audio
    AirplayBridge - Loewe Airspeaker
    SB Player - Fire TV
    ------------------------------------------------------------------------------------

  8. #28
    Senior Member DJanGo's Avatar
    Join Date
    Sep 2005
    Location
    Germany
    Posts
    2,371
    Quote Originally Posted by mherger View Post
    FWIW: we used to ship such an application with I think LMS (or Squeezebox Server at the time) <=6.x on Windows. Unfortunately that was based on an outdated IE rendering engine, causing us so much headaches we eventually dropped it.
    Hi Michael,

    could you change in
    Code:
    :9000/html/docs/help.html
    from
    Code:
    <a href="http://downloads.slimdevices.com/nightly/?ver=7.6" target="_blank">SqueezePlay</a>.
    to:
    Code:
    <a href="https://code.google.com/p/squeezeslave/downloads/list" target="_blank">SqueezePlay</a>.

  9. #29
    Junior Member
    Join Date
    Oct 2009
    Posts
    10
    Quote Originally Posted by Jeff07971 View Post
    Hi D6jg

    Ahhh Now thats a great idea !

    I did get it working in firefox but accidentally closed it, which is exactly what I wanted to avoid.

    With your clue I had a play and made a slight alteration which may help you !

    Create a shortcut to chrome in "App mode"

    "C:\Program Files (x86)\Google\Chrome\Application\chrome.exe" --app=http://linuxserver:9000

    adjust for your server.

    Even comes up with the LMS logo in the task bar, does all that I wanted !

    Viola !!!!!

    Thanks very much for your help

    Jeff

    Thank you for this useful tip!

    I checked this out and created the same "shortcut" in Mac OSx

    1. First open Apple script editor
    2. create a script with content "do shell script "/Applications/Google\\ Chrome.app/Contents/MacOS/Google\\ Chrome --app=http://linuxserver:9000"
    3. save script
    4. export script as program
    5. open and enjoy your app ;-)

    Regards
    UZI

  10. #30
    Junior Member
    Join Date
    Apr 2016
    Posts
    1
    It's working as expected, many thanks Jeff and d6jg!
    Last edited by tml3nr; 2016-04-09 at 04:26.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •