Home of the Squeezebox™ & Transporter® network music players.
Page 131 of 132 FirstFirst ... 3181121129130131132 LastLast
Results 1,301 to 1,310 of 1313
  1. #1301
    Senior Member
    Join Date
    Sep 2009
    Posts
    110

    No sound from Jongo S3X

    Hi there,

    I have had a pause in using my Jongo S3X speaker - but tried to use it today after updating the plugin.
    The player is discovered, an I can start some music or an internet radio channel, but no sound is coming out form the player.
    Once in a while I can get it to play one song, but then if I select a different channel or number no sound is being played - it looks like it is playing, with the position timer incrementing.

    Log taken after the S3X profile has been attached, and the plugin has been restarted - no sound is being played.

    Starting Squeeze2upnp: /var/lib/squeezeboxserver/cache/InstalledPlugins/Plugins/UPnPBridge/Bin/squeeze2upnp-armv6hf -Z -I -f /var/log/squeezeboxserver/upnpbridge.log -x /var/lib/squeezeboxserver/prefs/upnpbridge.xml
    [12:03:05.001884] main:1584 Starting squeeze2upnp version: v0.2.10.7-dev-2 (Mar 5 2017 @ 06:25:00)
    [12:03:05.006005] uPNPInitialize:1155 uPNP init success - 10.0.0.5:49152
    [12:03:20.348191] AddMRDevice:1287 [0xbc3b8]: adding renderer (Ida)
    [12:03:20.719525] sq_run_device:1208 Buffer path /tmp
    [12:03:20.887280] AVTStop:219 uPNP stop for http://10.0.0.95:50893/Control/org.m...gelAVTransport (cookie 0x1)
    [12:03:21.546505] sq_callback:321 [0xbc3b8]: codec:m, ch:255, s:255, r:255
    [12:03:21.546949] cli_open_socket:269 [0x5b8b0]: opened CLI socket 11
    [12:03:21.608885] sq_get_metadata:633 [0x5b8b0]: idx 0
    artist:[no artist]
    album:[no album]
    titleR P3
    genre:[no genre]
    duration:0.000
    size:0
    cover:http://cdn-radiotime-logos.tunein.com/s24861q.png
    [12:03:21.609171] sq_callback:356 [0xbc3b8]: next URI set http://10.0.0.5:49152/LMS2UPNP/bb-bb...f-a8-idx-0.mp3
    [12:03:21.734473] AVTBasic:203 uPNP Next for http://10.0.0.95:50893/Control/org.m...gelAVTransport (cookie 0x3)
    [12:03:21.735064] SyncNotifState:504 [0xbc3b8]: nudge next track required http://10.0.0.5:49152/LMS2UPNP/bb-bb...f-a8-idx-0.mp3
    [12:03:43.441354] AVTStop:219 uPNP stop for http://10.0.0.95:50893/Control/org.m...gelAVTransport (cookie 0x4)
    [12:03:44.043366] SyncNotifState:509 Ida: uPNP stop
    [12:03:44.043562] sq_notify:1095 [0x5b8b0] uPNP notify STOP
    [12:03:44.046500] sq_callback:321 [0xbc3b8]: codec:m, ch:255, s:255, r:255
    [12:03:44.046866] cli_open_socket:269 [0x5b8b0]: opened CLI socket 11
    [12:03:44.108416] sq_get_metadata:633 [0x5b8b0]: idx 0
    artist:[no artist]
    album:[no album]
    titleR P3
    genre:[no genre]
    duration:0.000
    size:0
    cover:http://cdn-radiotime-logos.tunein.com/s24861q.png
    [12:03:44.108703] sq_callback:356 [0xbc3b8]: next URI set http://10.0.0.5:49152/LMS2UPNP/bb-bb...f-a8-idx-1.mp3

  2. #1302
    Senior Member
    Join Date
    Feb 2008
    Posts
    3,986
    Quote Originally Posted by woodster View Post
    Hi there,

    I have had a pause in using my Jongo S3X speaker - but tried to use it today after updating the plugin.
    The player is discovered, an I can start some music or an internet radio channel, but no sound is coming out form the player.
    Once in a while I can get it to play one song, but then if I select a different channel or number no sound is being played - it looks like it is playing, with the position timer incrementing.

    Log taken after the S3X profile has been attached, and the plugin has been restarted - no sound is being played.

    Starting Squeeze2upnp: /var/lib/squeezeboxserver/cache/InstalledPlugins/Plugins/UPnPBridge/Bin/squeeze2upnp-armv6hf -Z -I -f /var/log/squeezeboxserver/upnpbridge.log -x /var/lib/squeezeboxserver/prefs/upnpbridge.xml
    [12:03:05.001884] main:1584 Starting squeeze2upnp version: v0.2.10.7-dev-2 (Mar 5 2017 @ 06:25:00)
    [12:03:05.006005] uPNPInitialize:1155 uPNP init success - 10.0.0.5:49152
    [12:03:20.348191] AddMRDevice:1287 [0xbc3b8]: adding renderer (Ida)
    [12:03:20.719525] sq_run_device:1208 Buffer path /tmp
    [12:03:20.887280] AVTStop:219 uPNP stop for http://10.0.0.95:50893/Control/org.m...gelAVTransport (cookie 0x1)
    [12:03:21.546505] sq_callback:321 [0xbc3b8]: codec:m, ch:255, s:255, r:255
    [12:03:21.546949] cli_open_socket:269 [0x5b8b0]: opened CLI socket 11
    [12:03:21.608885] sq_get_metadata:633 [0x5b8b0]: idx 0
    artist:[no artist]
    album:[no album]
    titleR P3
    genre:[no genre]
    duration:0.000
    size:0
    cover:http://cdn-radiotime-logos.tunein.com/s24861q.png
    [12:03:21.609171] sq_callback:356 [0xbc3b8]: next URI set http://10.0.0.5:49152/LMS2UPNP/bb-bb...f-a8-idx-0.mp3
    [12:03:21.734473] AVTBasic:203 uPNP Next for http://10.0.0.95:50893/Control/org.m...gelAVTransport (cookie 0x3)
    [12:03:21.735064] SyncNotifState:504 [0xbc3b8]: nudge next track required http://10.0.0.5:49152/LMS2UPNP/bb-bb...f-a8-idx-0.mp3
    [12:03:43.441354] AVTStop:219 uPNP stop for http://10.0.0.95:50893/Control/org.m...gelAVTransport (cookie 0x4)
    [12:03:44.043366] SyncNotifState:509 Ida: uPNP stop
    [12:03:44.043562] sq_notify:1095 [0x5b8b0] uPNP notify STOP
    [12:03:44.046500] sq_callback:321 [0xbc3b8]: codec:m, ch:255, s:255, r:255
    [12:03:44.046866] cli_open_socket:269 [0x5b8b0]: opened CLI socket 11
    [12:03:44.108416] sq_get_metadata:633 [0x5b8b0]: idx 0
    artist:[no artist]
    album:[no album]
    titleR P3
    genre:[no genre]
    duration:0.000
    size:0
    cover:http://cdn-radiotime-logos.tunein.com/s24861q.png
    [12:03:44.108703] sq_callback:356 [0xbc3b8]: next URI set http://10.0.0.5:49152/LMS2UPNP/bb-bb...f-a8-idx-1.mp3

    Same issue with my S3X - discovered, plays stream but no sound

    The Jongo T2 plays without any problem.
    Last edited by castalla; 2017-03-14 at 07:51.
    Touch, Logitech Radio, Logitech UE Radio, O2 Joggler + SqpOS
    UPnPBridge - 2 paired Sonos Play1 speakers; Rocki - Sony SRS-BTM8 speaker; Pioneer WX-SMA1 speaker; - PURE One Flow internet radio: PURE Jongo S3x ; Jongo T2; Libratone Zipp
    Castbridge - Chromecast 1 + Chromecast Audio
    AirplayBridge - Loewe Airspeaker
    SB Player - Fire TV
    ------------------------------------------------------------------------------------

  3. #1303
    Senior Member
    Join Date
    Feb 2008
    Posts
    3,986
    Edit to S3X report

    I checked the Jongo settings using the Pure Connect app (which is awful!) and discovered that the speaker volume was set to zero. I raised this a few notches, and now the speaker plays fine via the bridge plugin.
    Touch, Logitech Radio, Logitech UE Radio, O2 Joggler + SqpOS
    UPnPBridge - 2 paired Sonos Play1 speakers; Rocki - Sony SRS-BTM8 speaker; Pioneer WX-SMA1 speaker; - PURE One Flow internet radio: PURE Jongo S3x ; Jongo T2; Libratone Zipp
    Castbridge - Chromecast 1 + Chromecast Audio
    AirplayBridge - Loewe Airspeaker
    SB Player - Fire TV
    ------------------------------------------------------------------------------------

  4. #1304
    Senior Member
    Join Date
    May 2008
    Location
    Canada
    Posts
    2,838
    Quote Originally Posted by woodster View Post
    Hi there,
    I have had a pause in using my Jongo S3X speaker - but tried to use it today after updating the plugin.
    The player is discovered, an I can start some music or an internet radio channel, but no sound is coming out form the player.
    Once in a while I can get it to play one song, but then if I select a different channel or number no sound is being played - it looks like it is playing, with the position timer incrementing.
    I introduced a bug in the dev-2 version. Please remove the plugin and install it again, you'll have a new stable 2.10.7 version that should solves that. The way LMS detects plugin version does not work well when I move to "stable" release that uses the same numbers that the latest -dev-x release, but without the -dev-x suffix.
    LMS 7.7, 7.8 and 7.9 - 5xRadio, 3xBoom, 4xDuet, 1xTouch, 1 SB2. Sonos PLAY:3, PLAY:5, Marantz NR1603, JBL OnBeat, XBoxOne, XBMC, Foobar2000, ShairPortW, JRiver 21, 2xChromecast Audio, Chromecast v1 and v2, , Pi B3, B2, Pi B+, 2xPi A+, Odroid-C1, Odroid-C2, Cubie2, Yamaha WX-010, AppleTV 4, Airport Express

  5. #1305
    Senior Member
    Join Date
    Sep 2009
    Posts
    110
    Quote Originally Posted by philippe_44 View Post
    I introduced a bug in the dev-2 version. Please remove the plugin and install it again, you'll have a new stable 2.10.7 version that should solves that. The way LMS detects plugin version does not work well when I move to "stable" release that uses the same numbers that the latest -dev-x release, but without the -dev-x suffix.
    Ahh... will give it a spin later, and get back with a status.

    Thanks for your quick reply by the way.

  6. #1306
    Senior Member
    Join Date
    Feb 2008
    Posts
    3,986
    Quote Originally Posted by woodster View Post
    Ahh... will give it a spin later, and get back with a status.

    Thanks for your quick reply by the way.
    Just to add I am using the 2.10.7 - no problems
    Touch, Logitech Radio, Logitech UE Radio, O2 Joggler + SqpOS
    UPnPBridge - 2 paired Sonos Play1 speakers; Rocki - Sony SRS-BTM8 speaker; Pioneer WX-SMA1 speaker; - PURE One Flow internet radio: PURE Jongo S3x ; Jongo T2; Libratone Zipp
    Castbridge - Chromecast 1 + Chromecast Audio
    AirplayBridge - Loewe Airspeaker
    SB Player - Fire TV
    ------------------------------------------------------------------------------------

  7. #1307
    Senior Member
    Join Date
    Sep 2009
    Posts
    110
    Quote Originally Posted by woodster View Post
    Ahh... will give it a spin later, and get back with a status.

    Thanks for your quick reply by the way.
    Sure enough, with the stable release it seems to be working again.
    Super work☺
    What did the bug do?

  8. #1308
    Senior Member
    Join Date
    May 2008
    Location
    Canada
    Posts
    2,838

    Announce: UPnPBridge = integrate UPnP/DLNA players with LMS (squeeze2upnp)

    I backported a squeezelite patch onto my airplay bridge to support very small audio file. Unfortunately, when I ported the same patch on upnp and cast bridges, because they are even a bigger departure to squeezelite than airplay bridge, it had side effect on the inner state machine ...
    LMS 7.7, 7.8 and 7.9 - 5xRadio, 3xBoom, 4xDuet, 1xTouch, 1 SB2. Sonos PLAY:3, PLAY:5, Marantz NR1603, JBL OnBeat, XBoxOne, XBMC, Foobar2000, ShairPortW, JRiver 21, 2xChromecast Audio, Chromecast v1 and v2, , Pi B3, B2, Pi B+, 2xPi A+, Odroid-C1, Odroid-C2, Cubie2, Yamaha WX-010, AppleTV 4, Airport Express

  9. #1309
    Senior Member
    Join Date
    Sep 2009
    Posts
    110
    Quote Originally Posted by philippe_44 View Post
    I backported a squeezelite patch onto my airplay bridge to support very small audio file. Unfortunately, when I ported the same patch on upnp and cast bridges, because they are even a bigger departure to squeezelite than airplay bridge, it had side effect on the inner state machine ...
    Ahh... but now we are back in business☺
    Thanks.. and have a nice day.

  10. #1310
    Member
    Join Date
    Feb 2014
    Location
    London
    Posts
    63
    Hi Phillipe

    I am trying to use your plugin combined with Shairtunes 2 plugin to send stuff via airplay to one of my my upnp speakers (Jongo S3X). I have setup the player so it only accepts mp3 as this rendered only likes mp3 or aac and if I send something direct from LMS it converts and all is happy, but as soon as something is sent via airplay it fails and does not transcode to the upnp settings. I get this error in the log [17-03-27 23:30:20.5219] Slim::Player::Song:pen (471) Warning: stream failed to open [airplay://192.168.1.2:8000/stream.wav]. [17-03-27 23:32:01.5739] Plugins::ShairTunes2::Plugin::conn_handle_request (569) Decoder error: bye!. Do you know of anyway of overcoming this or is it a shairtunes2 limitation that it can only send .wav

    Thanks
    Arcam AVR360
    ClearAudio Concept wih MC Concept
    ClearAudio Nano V2
    Arcam irDAC2
    Arcam Alpha 7 SE CD
    Logitech Squeezebox Touch - RIP
    Logitech Squeezebox Radio
    Squeezeplay - Joggler
    Squeezeplay - 2 x Raspberry Pi
    Squeezeplay - 2 x Android
    LMS to Upnp - 2x Pure Jongo

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •