Home of the Squeezebox™ & Transporter® network music players.
Page 135 of 151 FirstFirst ... 3585125133134135136137145 ... LastLast
Results 1,341 to 1,350 of 1504
  1. #1341
    Senior Member
    Join Date
    May 2008
    Location
    Canada
    Posts
    3,306
    Quote Originally Posted by nanard54 View Post
    Merci Philippe pour votre retour.
    J'ai supprimé puis réinstallé le Plugin, il m'a trouvé un équipement de plus mais toujours même problème malgré les modifs demandées.
    Vous auriez une autre idée ?
    Merci

    Starting Squeeze2upnp: /volume1/@appstore/SqueezeCenter/Cache/InstalledPlugins/Plugins/UPnPBridge/Bin/squeeze2upnp-x86-static -Z -I -f /volume1/@appstore/SqueezeCenter/Logs/upnpbridge.log -x /volume1/@appstore/SqueezeCenter/prefs/upnpbridge.xml -i /volume1/@appstore/SqueezeCenter/prefs/upnpbridge.xml
    [09:44:48.292064] main:1553 Starting squeeze2upnp version: v0.2.12.0 (Apr 15 2017 @ 12:32:05)
    [09:44:48.292182] main:1561

    !!!!!!!!!!!!!!!!!! ERROR LOADING CONFIG FILE !!!!!!!!!!!!!!!!!!!!!

    [09:44:48.292781] uPNPInitialize:1149 uPNP init success - 192.168.1.129:49152
    [09:45:03.003693] AddMRDevice:1281 [0x81beec0]: adding renderer (55PUS7909/12)
    [09:45:03.033239] AddMRDevice:1281 [0x81c0bf8]: adding renderer (enceinte xiaomi cuisine)
    [09:45:03.510444] main:1671 stopping squeelite devices ...
    [09:45:03.510491] main:1673 stopping UPnP devices ...
    [09:45:04.347306] main:1675 all done

    Starting Squeeze2upnp: /volume1/@appstore/SqueezeCenter/Cache/InstalledPlugins/Plugins/UPnPBridge/Bin/squeeze2upnp-x86-static -Z -I -f /volume1/@appstore/SqueezeCenter/Logs/upnpbridge.log -x /volume1/@appstore/SqueezeCenter/prefs/upnpbridge.xml -i /volume1/@appstore/SqueezeCenter/prefs/upnpbridge.xml
    [09:47:48.562900] main:1553 Starting squeeze2upnp version: v0.2.12.0 (Apr 15 2017 @ 12:32:05)
    [09:47:48.563590] uPNPInitialize:1149 uPNP init success - 192.168.1.129:49152
    [09:48:03.003307] AddMRDevice:1281 [0x81beec0]: adding renderer (55PUS7909/12)
    [09:48:03.029824] AddMRDevice:1281 [0x81c0bf8]: adding renderer (enceinte xiaomi cuisine)
    [09:48:03.796176] main:1671 stopping squeelite devices ...
    [09:48:03.796238] main:1673 stopping UPnP devices ...
    [09:48:04.612292] main:1675 all done
    (in English for others)

    This logs shows that it's started by clicking on the "generate" option which search players, write a config file and exit. You have to tick the checkbox on the line "start the bridge" and then click apply, that's all
    LMS 7.7, 7.8 and 7.9 - 5xRadio, 3xBoom, 4xDuet, 1xTouch, 1 SB2. Sonos PLAY:3, PLAY:5, Marantz NR1603, JBL OnBeat, XBoxOne, XBMC, Foobar2000, ShairPortW, JRiver 21, 2xChromecast Audio, Chromecast v1 and v2, , Pi B3, B2, Pi B+, 2xPi A+, Odroid-C1, Odroid-C2, Cubie2, Yamaha WX-010, AppleTV 4, Airport Express, GGMM E5

  2. #1342
    Senior Member
    Join Date
    May 2008
    Location
    Canada
    Posts
    3,306
    Quote Originally Posted by PasTim View Post
    This stuff can be so complicated sometimes! On testing this morning on my Marantz it worked fine, which fooled me for a while. However, on my other device, M1 CLiC, it still fails.

    Here's a clean log. I start by playing the Radio 3 flac. I get nothing, so I stop (at around 09:08:13) and delete the item from the playlist.

    I then start the Radio 3 aac stream and it plays perfectly. I don't see any evidence that the original stream in this case is aac, but I can assure you it is!

    I wonder whether it's something to do with sensitivity to flac headers on different devices?
    It's probably the flac header problem because the M1 does not even request the track, so it seems to totally ignore the playback request (no WebGetInfo or sq_get_info). I've never been able to understand the mistery of this flac header problem with the M1. It's likely a "unique" combination of the DLNA header, the HTTP transfer mode and the flac header itself ...
    LMS 7.7, 7.8 and 7.9 - 5xRadio, 3xBoom, 4xDuet, 1xTouch, 1 SB2. Sonos PLAY:3, PLAY:5, Marantz NR1603, JBL OnBeat, XBoxOne, XBMC, Foobar2000, ShairPortW, JRiver 21, 2xChromecast Audio, Chromecast v1 and v2, , Pi B3, B2, Pi B+, 2xPi A+, Odroid-C1, Odroid-C2, Cubie2, Yamaha WX-010, AppleTV 4, Airport Express, GGMM E5

  3. #1343
    Junior Member
    Join Date
    Apr 2017
    Posts
    4
    Philippe, thank you for your reply, I thought that the check mark stopped the bridge

  4. #1344
    Senior Member
    Join Date
    Oct 2005
    Location
    Ireland
    Posts
    15,332
    Quote Originally Posted by philippe_44 View Post
    It's probably the flac header problem because the M1 does not even request the track, so it seems to totally ignore the playback request (no WebGetInfo or sq_get_info). I've never been able to understand the mistery of this flac header problem with the M1. It's likely a "unique" combination of the DLNA header, the HTTP transfer mode and the flac header itself ...
    In case it is relevant. The BBC Flac stream is a "live" stream (i.e. unknown number of samples) not a file so there is no 4 byte code "fLaC" and no "STREAMINFO" metadata block. Just a series of Flac frame each staring with a "sync" sequence - the frame header provides all the info needed to play the stream

  5. #1345
    Senior Member
    Join Date
    May 2008
    Location
    Canada
    Posts
    3,306

    Announce: UPnPBridge = integrate UPnP/DLNA players with LMS (squeeze2upnp)

    Quote Originally Posted by bpa View Post
    In case it is relevant. The BBC Flac stream is a "live" stream (i.e. unknown number of samples) not a file so there is no 4 byte code "fLaC" and no "STREAMINFO" metadata block. Just a series of Flac frame each staring with a "sync" sequence - the frame header provides all the info needed to play the stream
    The plugin provides the option to add a header or not, but I think PasTim tried many combinations in the past and the M1 never agreed to work w/o flac header, even when DLNA header was indicating a live stream ...

    But maybe it's worth another test of setting no flac header with live streams. I was shooting a lot in the dark at that time and neglecting a bit the DLNA header, so maybe a clean try would give that answer
    Last edited by philippe_44; 2017-04-20 at 11:51.
    LMS 7.7, 7.8 and 7.9 - 5xRadio, 3xBoom, 4xDuet, 1xTouch, 1 SB2. Sonos PLAY:3, PLAY:5, Marantz NR1603, JBL OnBeat, XBoxOne, XBMC, Foobar2000, ShairPortW, JRiver 21, 2xChromecast Audio, Chromecast v1 and v2, , Pi B3, B2, Pi B+, 2xPi A+, Odroid-C1, Odroid-C2, Cubie2, Yamaha WX-010, AppleTV 4, Airport Express, GGMM E5

  6. #1346
    Senior Member
    Join Date
    Nov 2010
    Location
    Hertfordshire, UK
    Posts
    2,578
    Quote Originally Posted by philippe_44 View Post
    The plugin provides the option to add a header or not, but I think PasTim tried many combinations in the past and the M1 never agreed to work w/o flac header, even when DLNA header was indicating a live stream ...

    But maybe it's worth another test of setting no flac header with live streams. I was shooting a lot in the dark at that time and neglecting a bit the DLNA header, so maybe a clean try would give that answer
    I've tried every combination I can think of, including transcoding to pcm, removing my flac to flac conversion (custom-convert), all 3 upnpbridge flac header settings, all with no luck on my M1 CLiC. I don't think this is worth pursuing unless it might reveal a tweak needed to the iplayer radio 3 flac test plugin for more general use
    LMS 7.9.1 on VortexBox Midi box, Xubuntu 17.10, FLACs 16->24 bit, 44.1->192kbps. Touch & EDO. 2nd Touch standard.
    LMS plugin UPnP/DLNA Bridge to MF M1 CLiC (to A308CR amp & ESLs) & Marantz CR603 UPnP renderers.
    Alternatively Minimserver & Upplay to same & to upmpdcli/mpd PC renderers.
    Squeezelite to Meridian USB Explorer DAC to PC speakers/headphones.
    Wireless Xubuntu 17.10 laptop firefox/upplay or Android 'phone with Squeeze-Commander/BubbleUPnP controls LMS/Minimserver.

  7. #1347
    Senior Member
    Join Date
    May 2008
    Location
    Canada
    Posts
    3,306
    Quote Originally Posted by PasTim View Post
    I've tried every combination I can think of, including transcoding to pcm, removing my flac to flac conversion (custom-convert), all 3 upnpbridge flac header settings, all with no luck on my M1 CLiC. I don't think this is worth pursuing unless it might reveal a tweak needed to the iplayer radio 3 flac test plugin for more general use
    I don't think there is anything to be done to iplayer. It's more likely to be something related to UPnPBridge but, as you said we (you) already have made a lot of (!) attempts to understand the issue.
    LMS 7.7, 7.8 and 7.9 - 5xRadio, 3xBoom, 4xDuet, 1xTouch, 1 SB2. Sonos PLAY:3, PLAY:5, Marantz NR1603, JBL OnBeat, XBoxOne, XBMC, Foobar2000, ShairPortW, JRiver 21, 2xChromecast Audio, Chromecast v1 and v2, , Pi B3, B2, Pi B+, 2xPi A+, Odroid-C1, Odroid-C2, Cubie2, Yamaha WX-010, AppleTV 4, Airport Express, GGMM E5

  8. #1348
    Senior Member
    Join Date
    Nov 2010
    Location
    Hertfordshire, UK
    Posts
    2,578
    Quote Originally Posted by philippe_44 View Post
    I don't think there is anything to be done to iplayer. It's more likely to be something related to UPnPBridge but, as you said we (you) already have made a lot of (!) attempts to understand the issue.
    It's probably an M1 CLiC issue - let's not pursue that any further
    LMS 7.9.1 on VortexBox Midi box, Xubuntu 17.10, FLACs 16->24 bit, 44.1->192kbps. Touch & EDO. 2nd Touch standard.
    LMS plugin UPnP/DLNA Bridge to MF M1 CLiC (to A308CR amp & ESLs) & Marantz CR603 UPnP renderers.
    Alternatively Minimserver & Upplay to same & to upmpdcli/mpd PC renderers.
    Squeezelite to Meridian USB Explorer DAC to PC speakers/headphones.
    Wireless Xubuntu 17.10 laptop firefox/upplay or Android 'phone with Squeeze-Commander/BubbleUPnP controls LMS/Minimserver.

  9. #1349
    Junior Member
    Join Date
    Nov 2011
    Posts
    2

    Sonica WiFi Speakers Paired - Controlling with LMS and iPeng

    I have been playing with Phllippe's UPnPBridge plugin. I have successfully connected and am controlling two paired Sonica speakers. LMS is on a MacBook Pro with my lossless music on an external hard drive. I like the sound and portability of the Sonica speakers. I was dreading losing the convenience of LMS. I am not sure of the best means of sharing my plugin settings to the broader community. Open to advice.

  10. #1350
    Senior Member
    Join Date
    May 2008
    Location
    Canada
    Posts
    3,306
    Quote Originally Posted by Roostaman View Post
    I have been playing with Phllippe's UPnPBridge plugin. I have successfully connected and am controlling two paired Sonica speakers. LMS is on a MacBook Pro with my lossless music on an external hard drive. I like the sound and portability of the Sonica speakers. I was dreading losing the convenience of LMS. I am not sure of the best means of sharing my plugin settings to the broader community. Open to advice.
    You can post here or PM me your configuration file and I will add the profile to the pre-defined ones
    LMS 7.7, 7.8 and 7.9 - 5xRadio, 3xBoom, 4xDuet, 1xTouch, 1 SB2. Sonos PLAY:3, PLAY:5, Marantz NR1603, JBL OnBeat, XBoxOne, XBMC, Foobar2000, ShairPortW, JRiver 21, 2xChromecast Audio, Chromecast v1 and v2, , Pi B3, B2, Pi B+, 2xPi A+, Odroid-C1, Odroid-C2, Cubie2, Yamaha WX-010, AppleTV 4, Airport Express, GGMM E5

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •