Home of the Squeezebox™ & Transporter® network music players.
Page 147 of 147 FirstFirst ... 4797137145146147
Results 1,461 to 1,469 of 1469
  1. #1461
    Member
    Join Date
    Mar 2008
    Location
    Amsterdam
    Posts
    34
    Philippe, you do mean the upnpbridge.xml config file, right? When I reinstalled the plugin yesterday, I checked the folder location and this config file was not there. So I generated it via the lms gui and now it's there. But I will remove everything again and install the latest dev version (and switch of automatic updates )
    LMS 7.7.1. r33735 on a Zyxel NSA320 NAS (V4.70(AFO.3) ), 2 x Devialet Phantom Silver + Dialog, 2 x SBD, NAD D310, 1x chromecast audio, 1x chromecast video

  2. #1462
    Member
    Join Date
    Mar 2008
    Location
    Amsterdam
    Posts
    34
    Quote Originally Posted by michieliooo View Post
    Philippe, you do mean the upnpbridge.xml config file, right? When I reinstalled the plugin yesterday, I checked the folder location and this config file was not there. So I generated it via the lms gui and now it's there. But I will remove everything again and install the latest dev version (and switch of automatic updates )
    When I generated the config file I didn't set any specific parameters, so it was empty basically. Just now, I ticked some boxes for testing purposes (I dont think I need those settings) and now the config file is filled with those settings. And the plugin is starting with no problems!

    I also have a problem with your your chromecast bridge (missing lib) but I will post that in your other thread. Thanks again!
    LMS 7.7.1. r33735 on a Zyxel NSA320 NAS (V4.70(AFO.3) ), 2 x Devialet Phantom Silver + Dialog, 2 x SBD, NAD D310, 1x chromecast audio, 1x chromecast video

  3. #1463
    Senior Member
    Join Date
    May 2008
    Location
    Canada
    Posts
    3,207
    Quote Originally Posted by michieliooo View Post
    When I generated the config file I didn't set any specific parameters, so it was empty basically. Just now, I ticked some boxes for testing purposes (I dont think I need those settings) and now the config file is filled with those settings. And the plugin is starting with no problems!

    I also have a problem with your your chromecast bridge (missing lib) but I will post that in your other thread. Thanks again!
    Good - the "empty file" problem is what I corrected yesterday.
    LMS 7.7, 7.8 and 7.9 - 5xRadio, 3xBoom, 4xDuet, 1xTouch, 1 SB2. Sonos PLAY:3, PLAY:5, Marantz NR1603, JBL OnBeat, XBoxOne, XBMC, Foobar2000, ShairPortW, JRiver 21, 2xChromecast Audio, Chromecast v1 and v2, , Pi B3, B2, Pi B+, 2xPi A+, Odroid-C1, Odroid-C2, Cubie2, Yamaha WX-010, AppleTV 4, Airport Express

  4. #1464
    Junior Member
    Join Date
    Aug 2017
    Posts
    8
    Hello with the last dev I lost connection on my upnp device after few hours, a restart of the device is needed to fix this. Any idea? the problem is only with the upnp protocol with the own manufacturer app I can manage the speaker.

    Many thanks
    Bull

  5. #1465
    Senior Member
    Join Date
    May 2008
    Location
    Canada
    Posts
    3,207
    Can you post the log file, as it is now?
    LMS 7.7, 7.8 and 7.9 - 5xRadio, 3xBoom, 4xDuet, 1xTouch, 1 SB2. Sonos PLAY:3, PLAY:5, Marantz NR1603, JBL OnBeat, XBoxOne, XBMC, Foobar2000, ShairPortW, JRiver 21, 2xChromecast Audio, Chromecast v1 and v2, , Pi B3, B2, Pi B+, 2xPi A+, Odroid-C1, Odroid-C2, Cubie2, Yamaha WX-010, AppleTV 4, Airport Express

  6. #1466

    many thanks for this plugin !

    Hello

    Just installed on my repackLMS on Synology DS916+
    it works wonderfully with my Yamaha amplifier.

    This is the first time I can synchronize all rendering box yamaha, picoreplayer and old squeezebox
    :-)

    Thomas

  7. #1467
    Senior Member
    Join Date
    Feb 2011
    Location
    Cheshire, UK
    Posts
    2,767
    Has anyone tried the new Roberts iStream2 with the upnp plugin yet? Looks like a good option for a portable radio with FM/DAB/DAB+/Wifi and claims upnp/dlna support and Spotify connect as well as native internet radio.
    Pi3 with piCoreplayer music on QNAP TS419p via NFS iThingys/iPeng/Tablets/Jogglers
    Living Room - Joggler & SB3 -> Onkyo TS606 - > Celestion Ditton F20s
    Office - Pi -> Sony TA FE320 -> Celestion F10s / Pi & SB3 -> Onkyo CRN 755 -> Wharfedale Modus Cubes
    Dining Room -> SB Boom Kitchen -> UE Radio (upgraded to SB Radio)
    Bedroom (Bedside) - SB Touch -> Topping TP21 -> AKG Headphones

  8. #1468
    Junior Member
    Join Date
    Aug 2017
    Posts
    8
    Quote Originally Posted by philippe_44 View Post
    Can you post the log file, as it is now?
    Hi philippe I've looking in to the log to accurate the problem but is quite big, so I paste the part that I think is when the speaker lost connection with the Bridge, This speaker I have the feeling that only enable the upnp discovery during the boot, I don't know if this will be a problem.

    Code:
    08:46:39.001502] sendSTAT:145 [0x649580] STAT: STMt
    [08:46:41.232512] CallbackEventHandler:757 Answer to uPNP search 268461240
    [08:46:42.170982] CallbackEventHandler:757 Answer to uPNP search 268461240
    [08:46:42.199046] CallbackEventHandler:757 Answer to uPNP search 268461240
    [08:46:42.220313] CallbackEventHandler:757 Answer to uPNP search 268461240
    [08:46:44.001676] process:528 [0x649580] strm
    [08:46:44.001719] process_strm:219 [0x649580] strm command t
    [08:46:44.001729] sendSTAT:145 [0x649580] STAT: STMt
    [08:46:49.001238] process:528 [0x649580] strm
    [08:46:49.001276] process_strm:219 [0x649580] strm command t
    [08:46:49.001286] sendSTAT:145 [0x649580] STAT: STMt
    [08:46:54.001040] UpdateMRThread:978 Begin UPnP devices update
    [08:46:54.001445] process:528 [0x649580] strm
    [08:46:54.002989] process_strm:219 [0x649580] strm command t
    [08:46:54.003003] sendSTAT:145 [0x649580] STAT: STMt
    [08:46:54.015828] UpdateMRThread:1065 Updating configuration /volume1/@appstore/SqueezeCenter/prefs/upnpbridge.xml
    [08:46:54.016075] UpdateMRThread:1069 End UPnP devices update 15
    [08:46:55.004181] CallbackEventHandler:849 [0x6a9dc0]: Auto-renewal failed, cannot re-subscribe
    [08:46:59.001584] process:528 [0x649580] strm
    [08:46:59.001655] process_strm:219 [0x649580] strm command t
    [08:46:59.001669] sendSTAT:145 [0x649580] STAT: STMt
    [08:47:04.004037] process:528 [0x649580] strm
    [08:47:04.004091] process_strm:219 [0x649580] strm command t
    [08:47:04.004097] sendSTAT:145 [0x649580] STAT: STMt
    [08:47:09.002467] process:528 [0x649580] strm
    [08:47:09.002498] process_strm:219 [0x649580] strm command t
    [08:47:09.002504] sendSTAT:145 [0x649580] STAT: STMt
    [08:47:10.111894] CallbackEventHandler:757 Answer to uPNP search 270935704
    [08:47:10.853629] CallbackEventHandler:757 Answer to uPNP search 270935704
    [08:47:11.419963] CallbackEventHandler:757 Answer to uPNP search 270935704
    [08:47:12.407400] CallbackEventHandler:757 Answer to uPNP search 270935704
    [08:47:14.001964] process:528 [0x649580] strm
    [08:47:14.002011] process_strm:219 [0x649580] strm command t
    [08:47:14.002017] sendSTAT:145 [0x649580] STAT: STMt
    [08:47:19.001201] process:528 [0x649580] strm
    [08:47:19.001237] process_strm:219 [0x649580] strm command t
    [08:47:19.001243] sendSTAT:145 [0x649580] STAT: STMt
    [08:47:24.001033] UpdateMRThread:978 Begin UPnP devices update
    [08:47:24.001385] process:528 [0x649580] strm
    [08:47:24.001771] process_strm:219 [0x649580] strm command t
    [08:47:24.001782] sendSTAT:145 [0x649580] STAT: STMt
    [08:47:24.015796] UpdateMRThread:1058 [0x6a9dc0]: removing renderer (Dormitorio1)
    [08:47:24.015814] slimproto_close:905 [0x649580] slimproto stop for Dormitorio1
    [08:47:24.015831] output_mr_close:830 [0x649580] close media renderer
    [08:47:24.068533] stream_close:330 [0x649580] close stream
    [08:47:24.510549] UpdateMRThread:1065 Updating configuration /volume1/@appstore/SqueezeCenter/prefs/upnpbridge.xml
    [08:47:24.511204] UpdateMRThread:1069 End UPnP devices update 510
    [08:47:40.322806] CallbackEventHandler:757 Answer to uPNP search 270938344
    [08:47:41.489459] CallbackEventHandler:757 Answer to uPNP search 270938344
    [08:47:54.001988] UpdateMRThread:978 Begin UPnP devices update
    Many thanks
    Bull

  9. #1469
    Junior Member
    Join Date
    Aug 2017
    Posts
    8
    Quote Originally Posted by philippe_44 View Post
    Can you post the log file, as it is now?
    Hi philippe, the log file is a little big, I attached the part that I think that the speaker lost conecction. Another thing is that I have the feeling that the speaker only enable the Upnp discovery during the boot, I don't know if this will be a problem

    (I would swear that my previous post similar to this dissapeared :-? )

    logupnp.txt

    Many thanks
    Bull

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •