Home of the Squeezebox™ & Transporter® network music players.
Page 89 of 90 FirstFirst ... 397987888990 LastLast
Results 881 to 890 of 900
  1. #881
    Quote Originally Posted by pinkdot View Post
    If it doesn't, just download it like you used to do with LmsUpdate.
    Tried the Repo, but LMSRepack did not appear in Synology Community Packages. So I downloaded LmsRepack v7.9.1-1491339164.tar and tried to manually install it. Package Manager gave me an "invalid file format" error for the tar.
    Am I doing something wrong?

  2. #882
    Senior Member pinkdot's Avatar
    Join Date
    Nov 2009
    Location
    The Netherlands
    Posts
    829
    Quote Originally Posted by jacobacci View Post
    Tried the Repo, but LMSRepack did not appear in Synology Community Packages. So I downloaded LmsRepack v7.9.1-1491339164.tar and tried to manually install it. Package Manager gave me an "invalid file format" error for the tar.
    Am I doing something wrong?
    No, but during download the file extension changed to .tar. That happens sometimes (mostly on windows machines ;-)

    Just rename the file to LmsRepack-x86_64-7.9.1-1491548883.spk and try again.
    You didn't pick the latest build! Please download this one: http://server.pinkdot.nl/repack/?arch=x86_64

    Greetings,

    Martin
    -Synology nas DS115 - (LmsUpdate) + (LmsRepack)
    -RPI 3 (Moode 3.6 + LibreSpot), IQaudIO Pi-DAC PRO - Exposure 3010S2 - PMC GB1i
    -2x Radio
    -Laptop - openSUSE Leap - LMS/Squeezelite

  3. #883
    thanks a lot Martin,
    that seems to have worked. LMSRepack is running on my DS1815+ now.
    Rudi

  4. #884
    Member
    Join Date
    Jan 2012
    Location
    United Kingdom
    Posts
    42
    Quote Originally Posted by pinkdot View Post
    and it follows the version numbering of Synology. The status of LmsUpdate is the same as the official community release 7.9.0. Also, don't expect any more updates here.
    Because I don't want to interfere with Synology and their updates of LMS, and because of the version update to 7.9.1, I started LmsRepack again. This will follow the nightly​ builds.
    Main difference is that LmsRepack has some modifications to the builds to make it possible to install it alongside the Synology's package (as long as only one is activated!).

    --
    Martin
    Cheers Martin... Think I will look at reverting to the Repack again in that case.

    Thanks again for all your awesome work! 🙂

    Cheers

    Will

    Sent from my XT1068 using Tapatalk
    - 4 x Logitech Squeezebox Radio's
    - 1 x Logitech UE Smart Radio converted to Squeezebox
    - 1 x Logitech Squeezebox Touch running through Marantz NR1506
    - RPi2 running PiCorePlayer
    - Windows 10 PC running SqueezePlay
    - Synology DS212+ NAS running LMS 7.9, Pinkdot Upgrade

  5. #885
    Quote Originally Posted by jacobacci View Post
    LMSRepack is running on my DS1815+ now.
    Unsuccessfully tried to play DSD (converting to PCM) tonight. The players (SB3, Squeezelite) show DSD conversion active in the LMSSettings / Player / DSDPlayer menu:

    "DSDPlayer will transcode DSD to PCM for this player. Use the settings below to tune resampling parameters."

    Playback of a DSF file starts, but no sound and playback is aborted after around 4 seconds.

    Is this a known bug?

    Thanks a lot

  6. #886
    Senior Member pinkdot's Avatar
    Join Date
    Nov 2009
    Location
    The Netherlands
    Posts
    829
    Quote Originally Posted by jacobacci View Post
    Unsuccessfully tried to play DSD (converting to PCM) tonight. The players (SB3, Squeezelite) show DSD conversion active in the LMSSettings / Player / DSDPlayer menu:

    "DSDPlayer will transcode DSD to PCM for this player. Use the settings below to tune resampling parameters."

    Playback of a DSF file starts, but no sound and playback is aborted after around 4 seconds.

    Is this a known bug?

    Thanks a lot
    Not that I know of, but please make sure you run the latest build, 1492077569. If you already use the new repo
    http://server.pinkdot.nl/sspks/, you have the latest build installed (unless you see an update :-)
    -Synology nas DS115 - (LmsUpdate) + (LmsRepack)
    -RPI 3 (Moode 3.6 + LibreSpot), IQaudIO Pi-DAC PRO - Exposure 3010S2 - PMC GB1i
    -2x Radio
    -Laptop - openSUSE Leap - LMS/Squeezelite

  7. #887
    Quote Originally Posted by pinkdot View Post
    Not that I know of, but please make sure you run the latest build, 1492077569. If you already use the new repo
    http://server.pinkdot.nl/sspks/, you have the latest build installed (unless you see an update :-)
    The good news: the new repo works. It showed an update, which I installed. I am now at 1492077569.
    The bad news: The DSD playback problem is unchanged.

    Is there a log I can use to help solve the issue?

    SOLVED:


    It was the same problem as described here by kiat

    I had to manually copy
    /volume1/@appstore/LmsRepack/lib/libFLAC.so.8
    to
    /volume1/@appstore/LmsRepack/Cache/InstalledPlugins/Plugins/DSDPlayer/Bin/i386-linux
    /volume1/@appstore/LmsRepack/Cache/InstalledPlugins/Plugins/DSDPlayer/Bin/x86_64-linux

    Now the DSD files play without issues.
    Martin, could you please add libFLAC.so.8 to those two directories in the repo so the manual copy is not necessary after first installation? Thanks a lot.
    Last edited by jacobacci; 2017-04-21 at 01:14.
    • Synology DS1815+ LMSRepack
    • SB3
    • SB Touch (5x)
    • RP2 / RP3 mit piCorePlayer

  8. #888
    Senior Member pinkdot's Avatar
    Join Date
    Nov 2009
    Location
    The Netherlands
    Posts
    829
    Quote Originally Posted by jacobacci View Post
    Martin, could you please add libFLAC.so.8 to those two directories in the repo so the manual copy is not necessary after first installation? Thanks a lot.
    That was already done last year. Have you added the additional repository with the fix to the plug-ins?

    DSDplayer Syno_fix: http://server.pinkdot.nl/dsdplayer/repo.xml

    Greetings,

    Martin
    -Synology nas DS115 - (LmsUpdate) + (LmsRepack)
    -RPI 3 (Moode 3.6 + LibreSpot), IQaudIO Pi-DAC PRO - Exposure 3010S2 - PMC GB1i
    -2x Radio
    -Laptop - openSUSE Leap - LMS/Squeezelite

  9. #889
    Quote Originally Posted by pinkdot View Post
    Have you added the additional repository with the fix to the plug-ins?

    DSDplayer Syno_fix: http://server.pinkdot.nl/dsdplayer/repo.xml

    Greetings,

    Martin
    Thanks, Martin,
    worked like a breeze
    I have now made a note of the correct repo locations.
    • Synology DS1815+ LMSRepack
    • SB3
    • SB Touch (5x)
    • RP2 / RP3 mit piCorePlayer

  10. #890
    Senior Member pinkdot's Avatar
    Join Date
    Nov 2009
    Location
    The Netherlands
    Posts
    829
    Quote Originally Posted by jacobacci View Post
    I have now made a note of the correct repo locations.
    Nice!

    Add the 7.9.1 thread to the note as well

    Have a good weekend

    Martin
    -Synology nas DS115 - (LmsUpdate) + (LmsRepack)
    -RPI 3 (Moode 3.6 + LibreSpot), IQaudIO Pi-DAC PRO - Exposure 3010S2 - PMC GB1i
    -2x Radio
    -Laptop - openSUSE Leap - LMS/Squeezelite

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •