Home of the Squeezebox™ & Transporter® network music players.
Page 4 of 4 FirstFirst ... 234
Results 31 to 36 of 36
  1. #31
    Senior Member pippin's Avatar
    Join Date
    Oct 2007
    Location
    Berlin
    Posts
    14,184
    Here and in the following posts there is more discussion of the issue which apparently also applies to the "status" query.
    http://forums.slimdevices.com/showth...dio#post807514

    Interestingly, this discussion is from almost exactly two years ago, seems to be a February topic
    ---
    learn more about iPeng, the iPhone and iPad remote for the Squeezebox and
    Logitech UE Smart Radio as well as iPeng Party, the free Party-App,
    at penguinlovesmusic.com
    New: iPeng 9, the Universal App for iPhone, iPad and Apple Watch

  2. #32
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    19,781
    Those two years ago I committed a change which at the time seems to have fixed the issue (or at least silenced the discussion :-)).

    As I mentioned before I can't reproduce this with my music collection. If I wanted to investigate this further, I'd need some test files, and exact, step-by-step instructions how to proceed to reproduce the problem.
    Michael

    http://www.herger.net/slim-plugins - Spotty, MusicArtistInfo

  3. #33
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    19,781

    Compilation Tag causing Artist/Album Artistproblems

    > As I mentioned before I can't reproduce this with my music collection.
    > If I wanted to investigate this further, I'd need some test files, and
    > exact, step-by-step instructions how to proceed to reproduce the
    > problem.


    Ok, I think I've been able to reproduce (and fix) this issue: it would
    happen if there wasn't an explicit trackartist tag in the file. In this
    case the query used by iPeng would not return the trackartist role, thus
    fail to display the correct name. I hopefully fixed this in the latest
    commit. Grab your update in 30 minutes and let me know if that's looking
    good to you.

    --

    Michael

  4. #34
    WOW! It's working!!! Just installed 7.9.0-1487582706 and now the artist for each compilation track is displayed correctly. Very happy, now I can enjoy my compilations again.
    Thanks for not giving up on this.

    THANK YOU SO MUCH!!!

  5. #35
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    19,781

    Compilation Tag causing Artist/Album Artistproblems

    > WOW! It's working!!! Just installed 7.9.0-1487582706 and now the artist
    > for each compilation track is displayed correctly. Very happy, now I can
    > enjoy my compilations again.


    Thanks for the confirmation!

    --

    Michael

  6. #36
    Senior Member Mnyb's Avatar
    Join Date
    Feb 2006
    Location
    Västerås Sweden
    Posts
    16,163
    Well well i better upgrade and test possibly this weekend and run trough my compilations . Nice conclusion to this .
    --------------------------------------------------------------------
    Main hifi: Touch + CIA PS +MeridianG68J MeridianHD621 MeridianG98DH 2 x MeridianDSP5200 MeridianDSP5200HC 2 xMeridianDSP3100 +Rel Stadium 3 sub.
    Bedroom/Office: Boom
    Kitchen: Touch + powered Fostex PM0.4
    Misc use: Radio (with battery)
    iPad1 with iPengHD & SqueezePad
    (spares Touch, SB3, reciever ,controller )
    server HP proliant micro server N36L with ClearOS Linux

    http://people.xiph.org/~xiphmont/demo/neil-young.html

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •