Home of the Squeezebox™ & Transporter® network music players.
Page 104 of 107 FirstFirst ... 45494102103104105106 ... LastLast
Results 1,031 to 1,040 of 1065
  1. #1031
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    1,312
    I noticed recently that I had two occurrences of the same artist because of a spelling mistake in the tags of one album. I modified the tags and did a rescan of new and changed files. Now if I look under "New Music" the artist of the album appears as "Various Artists". The album does not appear under "Artists-Various Artists" it appears under the correct artist name so the only place where the wrong information appears is in the "New Music" list.

    It isn't a major bug but it would be nice if it could be fixed for the occasional times that tags need to be corrected.


    Sent from my SM-G900F using Tapatalk

  2. #1032
    Senior Member DJanGo's Avatar
    Join Date
    Sep 2005
    Location
    Germany
    Posts
    2,517
    Quote Originally Posted by slartibartfast View Post
    It isn't a bug but
    do a wipe db & scan from scratch not a rescan and everything works as expeced.

  3. #1033
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    1,312
    Quote Originally Posted by DJanGo View Post
    do a wipe db & scan from scratch not a rescan and everything works as expeced.
    Yes, but a new and changed scan should work as well.

    Sent from my SM-G900F using Tapatalk

  4. #1034
    Senior Member DJanGo's Avatar
    Join Date
    Sep 2005
    Location
    Germany
    Posts
    2,517
    Quote Originally Posted by slartibartfast View Post
    Yes, but a new and changed scan should work as well.

    Sent from my SM-G900F using Tapatalk
    Is this really a Bug introduced on LMS 7.9 ?

    Did you play the whole album?
    Sometimes playing changed files helps.

    Sent from my HP Elitebook 840 G3 using Keyboard 1.0

  5. #1035
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    1,312
    Quote Originally Posted by DJanGo View Post
    Is this really a Bug introduced on LMS 7.9 ?

    Did you play the whole album?
    Sometimes playing changed files helps.

    Sent from my HP Elitebook 840 G3 using Keyboard 1.0
    I think scanning for new and changed has been improved in 7.9 but this still occurs. Like I said it isn't major just annoying. Rather than do a wipe and rescan in this situation I normally delete the album, do a new and changed scan, add the corrected album then do another new and changed scan. This saves a lot of time.
    Now I've realised it only affects the listing in "New Music" it doesn't bother me so much, but if it could be fixed that would be even better.

    Sent from my SM-G900F using Tapatalk

  6. #1036
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    1,312
    Just tried playing the album on a Touch and the now playing screen only shows the track title for about 7 seconds then nothing so I will have to delete and rescan.

    Sent from my SM-G900F using Tapatalk

  7. #1037
    Senior Member
    Join Date
    Nov 2010
    Location
    Hertfordshire, UK
    Posts
    2,654
    The 'time left' on tracks (on the web interface) gets confused at the end of tracks when the next one is at a different bit rate. For instance, if I play a 16/44.1 track and the next is 24/96, the time left will, very near the end of the first track, drop to around half left rather than almost nothing left, before the display shows the start of the next track.

    This has gone on for some time, but I only just noticed that it only happens when the bit rate changes, so thought it worth a mention.

    It's trivial, but has puzzled me. I'm currently on 7.9.0 - 1482214309 @ Wed Dec 21 04:19:35 UTC 2016. I don't think it used to happen on 7.8 or earlier, but it's always possible I just never noticed it.
    LMS 7.9.1 on VortexBox Midi box, Xubuntu 17.10, FLACs 16->24 bit, 44.1->192kbps. Touch & EDO. 2nd Touch standard.
    LMS plugin UPnP/DLNA Bridge to MF M1 CLiC (to A308CR amp & ESLs) & Marantz CR603 UPnP renderers.
    Alternatively Minimserver & Upplay to same & to upmpdcli/mpd PC renderers.
    Squeezelite to Meridian USB Explorer DAC to PC speakers/headphones.
    Wireless Xubuntu 17.10 laptop firefox/upplay or Android 'phone with Squeeze-Commander/BubbleUPnP controls LMS/Minimserver.

  8. #1038

    Any progress on the annoying compilation/album artist bug?

    Hi.

    I've justed tested the lastest 7.9 build and it seems the compilations/album artist bug hasn't been fixed yet. Am I wrong?
    You know this bug: if you use iPeng and look at a compilation (in any built-in album or compilation menu) it won't show the artist for some tracks but instead the album artist (Various Artists in the case of compilations here).

    Example: compilation name = XXYY

    Bug shows in iPeng menus (from root menu level)

    Albums > XXYY
    Compilations > XXYY
    any album menu based on a saved search/view

    If I look up the same track under artist > album (XXYY) > trackname, the artist is (of course?) correct.

    It's driving me a bit crazy because in every compilation I have many tracks that are only marked as Various Artists where the artist name should be. I always have to go into the tag details to find out who the actual artist is for these tracks.

    Could anybody pleeease fix this? I don't think this is a very exotic problem/request. Being able to indentify your tracks in the album/compilation view seems to me part of the core functions. Anybody using iPeng with a couple of compilations will probably know what I mean.

    Thank you for your help.

  9. #1039
    Senior Member
    Join Date
    Jan 2006
    Posts
    211
    Quote Originally Posted by mherger View Post
    > Thanks for the suggestion - I was about to apply this after installing
    > the latest nightly and it seems it's already there (?).


    A few hours ago, after I merged a pull request, I thought "why not just
    give it a try" and committed that change without waiting for your
    feedback. This really was only a few hours before you installed the
    latest build.

    --

    Michael
    I still see this error intermittently in the logs, BTW, running a build from within the last 2-3 weeks (CentOS 7, Logitech Media Server Version: 7.9.1 - 1491548882 @ Sat Apr 8 04:00:56 UTC 2017):

    Code:
    [17-04-22 06:49:08.4409] Slim::Utils::Misc::msg (1244) Warning: [06:49:08.4403] *******************************************************************
     Using the default of SSL_verify_mode of SSL_VERIFY_NONE for client
     is deprecated! Please set SSL_verify_mode to SSL_VERIFY_PEER
     together with SSL_ca_file|SSL_ca_path for verification.
     If you really don't want to verify the certificate and keep the
     connection open to Man-In-The-Middle attacks please set
     SSL_verify_mode explicitly to SSL_VERIFY_NONE in your application.
    *******************************************************************
      at /usr/lib64/perl5/vendor_perl/Slim/Networking/Async/HTTP.pm line 86.

  10. #1040
    Junior Member
    Join Date
    Jan 2015
    Posts
    10

    CLI status query limited result

    Can anyone tell me if something has changed recently with the response to a CLI "status" query? My home automation software no longer pulls artist, album, genre, etc from Squeezebox and after some digging it appears the issue may be due to squeezebox's response to the CLI status subscription.

    Here is an example request and response:

    Code:
    00:04:20:16:14:7d status - 1
    Code:
    00:04:20:16:14:7d status - 1 player_name:Tuner 1 player_connected:1 player_ip:192.168.10.17:34703 power:1 signalstrength:0 mode:pause time:1.10068507766724 rate:1 duration:222.706 can_seek:1 mixer volume:100 playlist repeat:0 playlist shuffle:1 playlist mode:off seq_no:0 playlist_cur_index:1 playlist_timestamp:1502044379.83552 playlist_tracks:2 digital_volume_control:0 playlist index:1 id:26958 title:These Are Days
    As you can see, the response does not contain any information about the current track except for title. Any help would be appreciated.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •