Home of the Squeezebox™ & Transporter® network music players.
Page 107 of 107 FirstFirst ... 75797105106107
Results 1,061 to 1,065 of 1065
  1. #1061
    Senior Member mr-b's Avatar
    Join Date
    Feb 2007
    Location
    UK
    Posts
    271
    There is artwork embedded - some example sizes are 373KB 500 x 505 pixels, 351KB 500 x 498, 101KB 750 x 750. It affects only certain tracks in the same album and they appear to have the same artwork.

  2. #1062
    Senior Member
    Join Date
    May 2008
    Location
    United States
    Posts
    11,157
    Quote Originally Posted by mr-b View Post
    Hi

    I see quite a few of these in the scanner.log, including some double entries i.e. for the same file.

    Audio::Scan::scan (75) Warning: APE: [Tag larger than maximum possible size]

    I've looked at the offending files in mp3tag and re-saved them but can't see anything obviously wrong.
    Should I just configure mp3tag to not save APE tags?
    Unless there are reasons to use APE (and not sure what they would be), I'd remove the APE tags and only have ID3v2.3 tags in my mp3 files.
    Home: VortexBox 4TB (2.4) > LMS 7.9.1 > Transporter, Touch, Boom, Radio (all ethernet)
    Cottage: VBA 3TB (2.4) > LMS 7.9.1 > Touch > Benchmark DAC I, Boom, Radio w/Battery (all ethernet except Radio)
    Office: Win8(64) > LMS 7.9.1 > Squeezelite
    Spares: Transporter, Touch(3), Radio(3), Boom, SB3, CONTROLLER
    Controllers: iPhone6 & iPadAir2 (iPeng & Squeezepad), CONTROLLER, or SqueezePlay 7.8 on Win10(64) laptop
    Files: ripping: dbpoweramp > FLAC; post-rip: mp3tag, PerfectTunes; Streaming: Spotify

  3. #1063
    Senior Member mr-b's Avatar
    Join Date
    Feb 2007
    Location
    UK
    Posts
    271
    Took me a while to figure out how to do this.
    I configured mp3tag options under Tags > Mpeg to remove APE tags *only* (before it was stripping all tags). Then I just used the Remove Tag option for all the affected files.

  4. #1064
    Senior Member
    Join Date
    Jan 2010
    Posts
    537
    Quote Originally Posted by mr-b View Post
    Took me a while to figure out how to do this.
    I configured mp3tag options under Tags > Mpeg to remove APE tags *only* (before it was stripping all tags). Then I just used the Remove Tag option for all the affected files.
    Usually it's advisable to remove ID3v1 as well if you have any in your files and only use ID3v2.

  5. #1065
    Senior Member Philip Meyer's Avatar
    Join Date
    Apr 2005
    Location
    UK
    Posts
    5,596

    7.9 Problems/Bugs

    >I configured mp3tag options under Tags > Mpeg to remove APE tags *only*
    >(before it was stripping all tags). Then I just used the Remove Tag
    >option for all the affected files.


    I configure Mp3tag to remove all tags.

    When i remove tags, I then undo the operation and it writes back only the chosen save tag format. This seems to help in some cases to totally get rid of any tag frames and recreate them.

    Phil

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •