Quote Originally Posted by scala View Post
Not sure if here is the right place to post.
After upgrade to 7.9.1 nightly on QNAP (HS-251 intel proc, running QTS 4.2.0), faad does not work anymore.
Logfile:
Code:
/share/CACHEDEV1_DATA/.qpkg/LogitechMediaServer/var/home/SqueezeboxServer/Bin/i386-linux/faad: /lib/libc.so.6: version `GLIBC_2.7' not found (required by /share/CACHEDEV1_DATA/.qpkg/LogitechMediaServer/var/home/SqueezeboxServer/Bin/i386-linux/faad)
Simply replacing the new faad with a copy from the old 7.9.0 tar solves the issue.
Problem solved, but would it be possible to compile the new faad in the same way used for compiling the 7.9.0 version, so that it does not require GLIBC_2.7?
May I repeat my post...