Home of the Squeezebox™ & Transporter® network music players.
Page 190 of 241 FirstFirst ... 90140180188189190191192200240 ... LastLast
Threads 5671 to 5700 of 7229

Forum: Logitech Media Server

Formerly known as SlimServer and Squeezecenter and Squeezebox Server and Slimp3.

  1. Question Remove all played songs from the playlist

    Started by Fransie, 2009-08-22 03:15
    playlist
    • Replies: 2
    • Views: 520
    2009-08-29, 04:19 Go to last post
    • Replies: 6
    • Views: 935
    2009-08-29, 01:29 Go to last post
  2. Sorting question

    Started by nspindel, 2009-08-28 17:52
    • Replies: 1
    • Views: 333
    2009-08-28, 17:56 Go to last post
  3. Problem connecting to SN after upgrading

    Started by y360, 2009-08-28 07:58
    • Replies: 0
    • Views: 564
    2009-08-28, 07:58 Go to last post
  4. Sync problems after 7.3.3 upgrade

    Started by sander, 2009-06-21 20:57
    2 Pages
    1 2
    • Replies: 17
    • Views: 1,432
    2009-08-28, 03:07 Go to last post
  5. FLAC Settings

    Started by Nepherim, 2009-08-25 18:50
    • Replies: 6
    • Views: 684
    2009-08-27, 22:54 Go to last post
  6. Unhappy Squeezcenter Starting.....and Stops

    Started by kimballhouse, 2009-08-23 09:10
    3 Pages
    1 2 3
    • Replies: 22
    • Views: 1,243
    2009-08-27, 20:06 Go to last post
  7. Question Internet Radio/Local/One station won't play

    Started by jschall, 2009-08-26 12:13
    • Replies: 4
    • Views: 507
    2009-08-27, 14:34 Go to last post
    • Replies: 3
    • Views: 369
    2009-08-27, 09:47 Go to last post
  8. SqueezeCenter On NAS

    Started by JayLaFunk, 2009-08-24 08:24
    • Replies: 7
    • Views: 714
    2009-08-27, 00:08 Go to last post
  9. Sigh... updated to 7.3.3 -> DNS problems again

    Started by sg2, 2009-06-26 13:52
    • Replies: 4
    • Views: 543
    2009-08-26, 19:13 Go to last post
  10. Artwork (partially) missing

    Started by el_jefe, 2009-08-26 12:54
    • Replies: 0
    • Views: 307
    2009-08-26, 12:54 Go to last post
  11. Getting Errors - Don'nt know what to do..:(

    Started by Clip, 2009-05-19 04:30
    • Replies: 1
    • Views: 364
    2009-08-26, 12:10 Go to last post
    • Replies: 5
    • Views: 678
    2009-08-26, 08:45 Go to last post
  12. Squeezecenter 7.3.3 + NetGear NAS Duo

    Started by Zombie, 2009-08-25 15:19
    • Replies: 2
    • Views: 455
    2009-08-26, 02:52 Go to last post
  13. Dismal rescanning times

    Started by nedkuehn, 2009-07-15 18:05
    2 Pages
    1 2
    • Replies: 19
    • Views: 1,230
    2009-08-26, 01:47 Go to last post
  14. Running SqueezeCenter in HP Media Smart Server

    Started by Storm, 2009-08-25 06:35
    • Replies: 2
    • Views: 583
    2009-08-25, 09:24 Go to last post
  15. Question Using WinAmp and iTunes

    Started by Brucey, 2009-08-24 04:17
    • Replies: 2
    • Views: 435
    2009-08-25, 00:21 Go to last post
  16. Question SqueezeCenter says invalid username or password

    Started by smaclee, 2009-06-26 15:26
    3 Pages
    1 2 3
    • Replies: 25
    • Views: 2,146
    2009-08-24, 15:29 Go to last post
  17. Why is the Track Title missing?

    Started by Pale Blue Ego, 2009-08-10 08:35
    2 Pages
    1 2
    • Replies: 10
    • Views: 569
    2009-08-24, 11:05 Go to last post
    • Replies: 1
    • Views: 739
    2009-08-24, 05:25 Go to last post
  18. Itunes and FLAC Duplicates?

    Started by Blisteringblue, 2009-02-16 10:30
    • Replies: 6
    • Views: 732
    2009-08-24, 04:44 Go to last post
  19. deezer problems

    Started by nervoteso, 2009-08-15 02:26
    • Replies: 3
    • Views: 673
    2009-08-23, 17:03 Go to last post
  20. Unhappy WMA lossless not working on QNAP

    Started by Philada, 2009-08-22 11:00
    qnap, transporter, wma
    • Replies: 5
    • Views: 1,017
    2009-08-23, 12:35 Go to last post
  21. Post upgrade unable to browse music folder

    Started by doggieboy, 2009-08-23 04:44
    • Replies: 0
    • Views: 331
    2009-08-23, 04:44 Go to last post
  22. RSS Feeds no longer working

    Started by davepuma, 2009-08-09 14:30
    • Replies: 1
    • Views: 333
    2009-08-23, 04:39 Go to last post
  23. Long pauses at end of tracks with v7.3.3

    Started by dday, 2009-08-07 11:26
    2 Pages
    1 2
    • Replies: 11
    • Views: 739
    2009-08-23, 04:27 Go to last post
  24. Resampling Plugin?

    Started by WSLam, 2009-08-18 09:50
    • Replies: 6
    • Views: 605
    2009-08-23, 00:31 Go to last post
  25. How to delete library

    Started by Pidsley, 2009-08-21 14:55
    • Replies: 1
    • Views: 547
    2009-08-22, 01:28 Go to last post
  26. Some albums not picked up when scanning

    Started by Kvaks, 2009-08-11 00:28
    • Replies: 6
    • Views: 537
    2009-08-21, 20:50 Go to last post

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •