PDA

View Full Version : No Help From Slim Tech Support - Probably Easy to Fix-(Problem with FreeBSD Port?)



T. J. Angstman
2004-10-30, 13:10
OK. Just to test, I installed the 10/30 nightly. Of course I had to

# rm -r /usr/local/slimserver/CPAN/arch/

because Perl says:

Time::HiRes object version 1.65 does not match bootstrap parameter 01.20 at
/usr
/local/lib/perl5/5.6.1/mach/DynaLoader.pm line 225.
Compilation failed in require at /usr/local/slimserver/slimserver.pl line
91.
BEGIN failed--compilation aborted at /usr/local/slimserver/slimserver.pl
line 91.


The /usr/local/etc/rc.d/slimserver.sh script runs fine, but still no HTML is
being served up - other that what I reported before.

I wonder if there is a problem with permissions or something.



T. J. Angstman


-----Original Message-----
From: discuss-bounces (AT) lists (DOT) slimdevices.com
[mailto:discuss-bounces (AT) lists (DOT) slimdevices.com] On Behalf Of Jason Holtzapple
Sent: Saturday, October 30, 2004 12:37 PM
To: Slim Devices Discussion
Subject: [slim] No Help From Slim Tech Support - Probably Easy to Fix
-(Problem with FreeBSD Port?)

I can't help, but I'd recommend contacting the maintainer of the FreeBSD
port (who also reads this list, I believe).

You can always install the standard .tar.gz server from slimdevices.com
in the meantime!

--- "T. J. Angstman" <tj (AT) angstman (DOT) com> wrote:

> I am having a problem with my Slimp3 sever software.
> When connecting via a browser, I just get a blank html screen, the
>
> source of the page served up looks like this: