PDA

View Full Version : SoftSqueeze skin problem



Nicolas Guillemain
2004-08-24, 09:00
Hi all,

I'm having a strange problem with SoftSqueeze 1.1, specifically with the
skin seeming to "overlap"; see http://www.oula.org/softsqueeze.jpg.

It happens both with the Excession (large and small) and LCD skin, but
*not* with the Slim Devices skin.

The problem appeared with one of the latest nightlies, I'm not sure
which one exactly, but it definitely wasn't there before SoftSqueeze 1.0
and support for the new graphics display. I've tried several nightlies
since, to no avail. I tried to re-install Java in case of a corrupt
cache or something, that didn't work either.

Any ideas?

Be seeing you,
Nicolas
--
http://www.grenouille.com - la météo du net

Graham Scott
2004-08-24, 10:03
What I suspect you are seeing here is the old versions of the skins
before I updated them for the new graphics display (which is slightly
wider onscreen). I'm guessing that the old and new image files have
become muddled somewhere along the way. If so, it'll be easy to fix.

I'm sure Richard will appear shortly to confirm/deny my suspicions...

Graham

Nicolas Guillemain wrote:

> Hi all,
>
> I'm having a strange problem with SoftSqueeze 1.1, specifically with the
> skin seeming to "overlap"; see http://www.oula.org/softsqueeze.jpg.
>
> It happens both with the Excession (large and small) and LCD skin, but
> *not* with the Slim Devices skin.
>
> The problem appeared with one of the latest nightlies, I'm not sure
> which one exactly, but it definitely wasn't there before SoftSqueeze 1.0
> and support for the new graphics display. I've tried several nightlies
> since, to no avail. I tried to re-install Java in case of a corrupt
> cache or something, that didn't work either.
>
> Any ideas?
>
> Be seeing you,
> Nicolas

dean
2004-08-24, 17:47
That sounds right.

The best thing to do is to use the version of SoftSqueeze that comes
with recent versions of SlimServer. There's a link to it in the HELP
area from the SlimServer home page.

-dean

On Aug 24, 2004, at 10:03 AM, Graham Scott wrote:

> What I suspect you are seeing here is the old versions of the skins
> before I updated them for the new graphics display (which is slightly
> wider onscreen). I'm guessing that the old and new image files have
> become muddled somewhere along the way. If so, it'll be easy to fix.
>
> I'm sure Richard will appear shortly to confirm/deny my suspicions...
>
> Graham
>
> Nicolas Guillemain wrote:
>
>> Hi all,
>> I'm having a strange problem with SoftSqueeze 1.1, specifically with
>> the
>> skin seeming to "overlap"; see http://www.oula.org/softsqueeze.jpg.
>> It happens both with the Excession (large and small) and LCD skin, but
>> *not* with the Slim Devices skin.
>> The problem appeared with one of the latest nightlies, I'm not sure
>> which one exactly, but it definitely wasn't there before SoftSqueeze
>> 1.0
>> and support for the new graphics display. I've tried several
>> nightlies
>> since, to no avail. I tried to re-install Java in case of a corrupt
>> cache or something, that didn't work either.
>> Any ideas?
>> Be seeing you,
>> Nicolas
>

rtitmuss
2004-08-25, 02:17
Sorry, my mistake. I have just checked in Softsqueeze 1.2 into the
slimserver cvs, this will be available in the next nightly. This fixes
the broken images.

Regards,
Richard

Graham Scott wrote:

> What I suspect you are seeing here is the old versions of the skins
> before I updated them for the new graphics display (which is slightly
> wider onscreen). I'm guessing that the old and new image files have
> become muddled somewhere along the way. If so, it'll be easy to fix.
>
> I'm sure Richard will appear shortly to confirm/deny my suspicions...
>
> Graham
>
> Nicolas Guillemain wrote:
>
>> Hi all,
>>
>> I'm having a strange problem with SoftSqueeze 1.1, specifically with the
>> skin seeming to "overlap"; see http://www.oula.org/softsqueeze.jpg.
>>
>> It happens both with the Excession (large and small) and LCD skin, but
>> *not* with the Slim Devices skin.
>>
>> The problem appeared with one of the latest nightlies, I'm not sure
>> which one exactly, but it definitely wasn't there before SoftSqueeze 1.0
>> and support for the new graphics display. I've tried several nightlies
>> since, to no avail. I tried to re-install Java in case of a corrupt
>> cache or something, that didn't work either.
>>
>> Any ideas?
>>
>> Be seeing you,
>> Nicolas
>
>