PDA

View Full Version : 4.1.4-1.rpm--error when trying to install



dan
2004-04-20, 18:37
hello everyone,
i am having trouble installing the 5.1.4-1 rpm. here is what i get:

error: %pre(slimserver-5.1.4-1) scriptlet failed, exit status 9
error: install: %pre scriptlet failed (2), skipping slimserver-5.1.4-1

anyone have any ideas on this?

Fedora core 1
did have 5.1.1 installed and working fine
perl -v: 5.8.3

thanks!!!!

dan

dan